Lexi Help
Partner
www.forumieren.com

[phpBB2] Memberlist-Template funktioniert nicht richtig!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Memberlist-Template funktioniert nicht richtig!

Beitrag von Azure Scraywing am Mo 26 Aug 2013 - 10:23

Hallo,

ich habe ein Memberlist-Template in meinem Forum verwendet und es selbst noch ein wenig bearbeitet. (Nichts großes, nur Schriftgröße, Farbe, etc.). Bis vor kurzem funktionierte alles noch einwandfrei, doch dann wurde plötzlich das Anmeldedatum und das Lastvisit nicht mehr angezeigt. Ich dachte, bevor ich jetzt hier groß nachfrage, mache ich es einfach nochmal neu, aber jetzt wird das Anmeldedatum wieder nicht angezeigt und die Beiträge auch nicht.
Der Code sieht folgendermaßen aus:
Code:
<form action="{S_MODE_ACTION}" method="get">
<table cellspacing="0" cellpadding="5" border="0" align="center" class="forumline" width="100%">
   <tr>
      <th class="thTop" nowrap="nowrap">{L_ORDER_OR_SELECT}</th>
   </tr>
   <tr>
      <td class="row1">
      <table cellspacing="2" cellpadding="0" border="0" align="center" class="genmed">
         <tr>
            <td width="100%">{L_USER_SELECT}&nbsp;<input type="text" class="post" name="username" maxlength="25" size="20" value="{L_USER_SELECT_VALUE}" />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
            {L_SELECT_SORT_METHOD}&nbsp;{S_MODE_SELECT}&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
            {L_ORDER}&nbsp;{S_ORDER_SELECT}&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
            {S_HIDDEN_SID}
            <input class="liteoption" type="submit" name="submit" value="{L_SUBMIT}" /></td>
         </tr>
      </table>
      </td>
   </tr>
</table>
</form>
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   <!-- BEGIN memberrow -->
   <tr>
                <!-- BEGIN switch_td_group -->
      <td class="{memberrow.ROW_CLASS}" align="center"><span class="gen">{memberrow.GROUPS}</span></td>
      <!-- END switch_td_group -->
      <td class="{memberrow.ROW_CLASS}" align="center"><div class="avatar mini"><a href="{memberrow.U_VIEWPROFILE}">{memberrow.AVATAR_IMG}</a></div></td>
          <td class="{memberrow.ROW_CLASS}" align="center"><span class="gen"><center><div style="font-size:23px;letter-spacing:0.2em;font-family:georgia;font-style:italic;border-bottom:1px solid #705b40;display:block;"><a href="{memberrow.U_VIEWPROFILE}">{memberrow.USERNAME}</a></div></center></span><br>
        
      <font size="1">DER HALBGOTT LEBT IM CAMP SEIT <span class="gensmall">{memberrow.JOINED}</span><br>
      UND WURDE <span class="gensmall">{memberrow.LASTVISIT}</span> ZULETZT GESEHEN.<br>
      BIS JETZT WURDEN <span class="gen">{memberrow.POSTS}</span> ABENTEUER ERLEBT.<br>
      &nbsp;{memberrow.PM_IMG}&nbsp;
                  &nbsp;{memberrow.WWW_IMG}&nbsp;</font></td>
   </tr>
   <!-- END memberrow -->
   <!-- BEGIN switch_no_user -->
   <tr>
      <td class="catBottom" colspan="{switch_no_user.COLSPAN_NUMBER}" height="28" align="center"><span class="gensmall">{switch_no_user.L_NO_USER}</span></td>
   </tr>
   <!-- END switch_no_user -->
</table>
<!-- BEGIN switch_pagination -->
<table width="100%" border="0" cellspacing="0" cellpadding="0">
   <tr>
      <td><span class="nav">{PAGE_NUMBER}</span></td>
      <td align="right"><span class="nav">{PAGINATION}</span></td>
   </tr>
</table>
<br />
<!-- END switch_pagination -->
Gruß, Azure


Zuletzt von Azure Scraywing am Mo 26 Aug 2013 - 14:26 bearbeitet, insgesamt 1 mal bearbeitet

Azure Scraywing
Lehrling
Lehrling

Beiträge : 70
Anmeldedatum : 15.08.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Memberlist-Template funktioniert nicht richtig!

Beitrag von Günther am Mo 26 Aug 2013 - 14:04

Hallo,

wenn ich dieses Template genau so in mein Testforum einsetze, werden das Anmeldedatum und die Beiträge angezeigt. Ich gehe deshalb davon aus, dass Folgendes zutrifft, das ich bereits dort zweimal erklärt habe:
[PunBB] Memberlist, Beiträge werden nicht Angezeigt
[phpBB2] Im Profil ausgeblendete Angaben trotzdem in der Mitgliedsliste sichtbar

Ist das der Fall? Smile

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Memberlist-Template funktioniert nicht richtig!

Beitrag von Azure Scraywing am Mo 26 Aug 2013 - 14:26

Oh, man das hätte ich mir selbst denken können. Ich bin schon manchmal so ein Idiot! Very Happy
Danke für deine Hilfe. Smile

Und sorry, für den Doppel-Thread, ich hätte besser suchen sollen.

Azure Scraywing
Lehrling
Lehrling

Beiträge : 70
Anmeldedatum : 15.08.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Memberlist-Template funktioniert nicht richtig!

Beitrag von Günther am Mo 26 Aug 2013 - 14:29

Kann passieren, bitte. Wink
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten