Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
www.forumieren.de

[URL] Funktioniert nicht richtig

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

[URL] Funktioniert nicht richtig

Beitrag von Faer am Do 10 Jun 2010 - 10:55

Hallo erstmal,

Ich hab ein kleines Problem. Der code www.wiki-aventurica.de wird nicht richtig in ein "schönen" url verwandelt und nu wollt ich fragen ob es da nen trick bei gibt. Denke es ligt an dem "=Götter" am ende.

MFG und danke im Vorraus,
Faer

Faer
Neuling
Neuling

Männlich Beiträge : 18
Anmeldedatum : 23.06.08
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [URL] Funktioniert nicht richtig

Beitrag von _The_Animal_ am Do 10 Jun 2010 - 11:04

Faer schrieb:Hallo erstmal,

Ich hab ein kleines Problem. Der code www.wiki-aventurica.de wird nicht richtig in ein "schönen" url verwandelt und nu wollt ich fragen ob es da nen trick bei gibt. Denke es ligt an dem "=Götter" am ende.

MFG und danke im Vorraus,
Faer

Hallo

Das geht so
Code:
[url=http://www.wiki-aventurica.de/index.php?title]Götter[/url]

--> Götter


LG

_The_Animal_
Premium User
Premium User

Männlich Beiträge : 405
Anmeldedatum : 15.09.09
1.Verwarnung
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [URL] Funktioniert nicht richtig

Beitrag von Zuckerpuppe am Do 10 Jun 2010 - 11:33

@_The_Animal_: das ist zwar nett, wenn du helfen möchtest, aber tu das bitte auch nur dann, wenn du dir sicher bist, dass du die Lösung weißt. Denn das, was du hier als Lösung anbietest, wurde nicht gefragt Wink

Faer, kann es sein, dass der Link händisch eingefügt worden ist? Wenn ich die gewünschte Wiki-Seite aufrufe, den Link kopiere und ihn dann über den BBCode einsetze, wird er nämlich automatisch umgewandelt.
bei mir sieht das dann so aus:

Code:
[url=http://www.wiki-aventurica.de/index.php?title=G%C3%B6tter]DEINTEXT[/url]

und direkt dann so:
DEINTEXT Smile
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [URL] Funktioniert nicht richtig

Beitrag von _The_Animal_ am Do 10 Jun 2010 - 11:57

Versteh ich nicht?

Wo iss den jetzt der unterscheid zwischen meinem und deinem beitrag

_The_Animal_
Premium User
Premium User

Männlich Beiträge : 405
Anmeldedatum : 15.09.09
1.Verwarnung
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [URL] Funktioniert nicht richtig

Beitrag von Zuckerpuppe am Do 10 Jun 2010 - 12:12

Die Frage erübrigt sich doch, wenn du mal beide Links anklickst, dann siehst du den Unterschied Wink

und für dich ist hier jetzt engültig Schluss...bitte lies dir mal gründlich unsere Regeln durch und halte dich daran Exclamation
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [URL] Funktioniert nicht richtig

Beitrag von Faer am Do 10 Jun 2010 - 12:27

Vielen vielen dank für die schnelle hilfe Very Happy

Faer
Neuling
Neuling

Männlich Beiträge : 18
Anmeldedatum : 23.06.08
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten