Lexi Help
Partner
www.forumieren.com

Massive Ladeprobleme.

Seite 2 von 2 Zurück  1, 2

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Re: Massive Ladeprobleme.

Beitrag von Dr.med.Wurst am Fr 27 Nov 2009 - 20:03

Bei foren werden massen an Grafiken geladen etc. aber (was weiß ich) bei Studi ,Email anbietern etc. sind 95% der seiten nur mit CSS erstellt und das lädt der Browser ,da hat der Eigene Rechner oder das Modem nichts mit zu tun.


Des weiteren sagte ich ja ,
wir haben intern auch die Probleme und wissen nicht woher die kommen die Technik ist aber schon bei ...

Dann hat ja auch jeder wieder ne andere Leitung , --> der eine ne 1000er der nächste ne 2oooer der wiederrum nächste ne 6ooo er und der ander ne 32ooo er der eine merkt Probleme natürlich schneller als der Andere ...Exclamation

OT

...bin erstmal mit meinen Hunden Drausen ...

Dr.med.Wurst
Kaiser
Kaiser

Beiträge : 2091
Anmeldedatum : 24.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Massive Ladeprobleme.

Beitrag von Micky89 am So 29 Nov 2009 - 23:31

Mein Adminbereich funktioniert nicht einwandfrei und ich darf das Forum im Browser nicht aktualisieren, außerdem fehlen einige Grafiken.

Micky89
Lehrling
Lehrling

Männlich Beiträge : 122
Anmeldedatum : 01.03.09
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Massive Ladeprobleme.

Beitrag von Igazus am Mo 30 Nov 2009 - 7:42

Guten Morgen,
die letzten Tage hatten wir schon diese Probleme und auch jetzt wieder. Vor 20 Minuten alles ohne Probleme, jetzt lädt er bzw. zeigt gar nichts mehr an.
So langsam nervt es echt und es vergeht einem der Spaß. Sorry.

Igazus
Lehrling
Lehrling

Weiblich Beiträge : 115
Anmeldedatum : 20.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Massive Ladeprobleme.

Beitrag von LouiXIV am Mo 30 Nov 2009 - 8:27

Scheinbar wurde eben an den Servern geschraubt.
Einige Seiten waren gar nicht zu erreichen (auch hier).
Nun ist aber wieder alles online

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Massive Ladeprobleme too

Beitrag von DEVA8 am Mo 30 Nov 2009 - 8:29

Geht mir genauso.
Vor einigen Tagen waren schon einmal die gesamten Berichte der User im Hintergrundbild
verschmolzen und somit unleserlich. Die Tabellen waren also gänzlich weg.
Jetzt wieder.
Was ist denn da zur Zeit wieder los? Ich kann im Moment meine Userfragen nicht beantworten durch dieses Problem.

Grüße
DEVA8

DEVA8
Stammgast
Stammgast

Weiblich Beiträge : 310
Hinweis : Bayern
Anmeldedatum : 28.04.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Massive Ladeprobleme.

Beitrag von Borusse am Mo 30 Nov 2009 - 8:36

Es reicht jetzt wirklich langsam. Das komplette Wochenende immer wieder Ladeprobleme, Grafiken wurden teilweise gar nicht angezeigt etc pp. Und als Krönung dann heute morgen ewig lange Komplettausfälle. Ich frage mich jetzt langsam was da für Dilettanten am Werk sind. Man hat den Serveranbieter gewechselt damit ja alles soooo viel besser wird und was passiert? Es wird katastrophal !

Borusse
Lehrling
Lehrling

Männlich Beiträge : 115
Anmeldedatum : 12.10.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Massive Ladeprobleme.

Beitrag von #Frank am Mo 30 Nov 2009 - 11:54

Das die Grafiken nicht angezeigt werden, ist nicht die schuld von Forumieren.
Dafür sind die Bilderhoster verantwortlich, die eure Grafiken hosten.
Wenn diese nicht zur Verfügung stehen, dann können diese auch nicht angezeigt werden.

Der Borusse z.B. hat die meisten seiner Grafiken bei img.webme.com gehostet.

DEVA8 hat meistens servimg.com als Bilderhoster.

Ich selber habe meine Grafiken bei Abload.de gehostet.

Alle diese Anbieter haben mehr oder weniger probleme mit ihrer Bandbreite, so das das Forum immer wieder auf die Daten der Grafiken wartet.

Ihr könnt das beobachten, in dem ihr mal auf eure Status Leiste im Browser achtet.
Dort wird dann meist angezeigt: "Warte auf ...."
Leider sehe ich bei vielen kostenlosen Bilderhostern in der letzten Zeit solche Probleme immer Häufiger werden.

Das mag auch damit zusammen hängen, das immer mehr User immer größere Datenmengen in ihre Seiten einbauen.
Wenn nun viele User einen Server mit Anfragen belasten, werden diese auch immer höher belastet. Ein anderes Problem sind die Bandbreiten der Leitungen, die diesen Servern zur Verfügung stehen.
Diese sind meist auch begrenzt, so das diese nicht immer alle Anfragen sofort beantworten können.

Es gilt eigentlich immer noch der Grundsatz, seine Datenmenge möglichst gering zu halten.

Einige von euch werden sich noch daran Erinnern können, wie es vor ein paar Jahren im Netz zuging, als man noch mit einem Modem über die Telefonleitung Online war.
Da waren die Übertragungsraten im Vergleich zu heute noch überhaupt nicht zu vergleichen.
Web Seiten, die damals schon große Grafiken enthielten, wurden teilweise über Minuten geladen.

All das sollte man beim Erstellen einer Seite im Hinterkopf behalten.
Wie soll ein User, der sonst wo auf der Welt eure Seite mit einem Modem aufruft eine Datenmenge von über 2 MB laden?

Aber das nur am Rande, um zu verdeutlichen, wie der Tägliche Datenverkehr in den letzten Jahren immer mehr zugenommen hat.

Was nützt dem User eine 32 M/Bit Leitung, wen die Server nicht mehr in der Lage sind die Angeforderten Daten auch zu liefern?

Genau hier liegt der Knackpunkt der ganzen Problematik.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Seite 2 von 2 Zurück  1, 2

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten