Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Naruto - SnK
von Aiko-Chan Gestern um 16:41

» [Tutorial] Forenbanner in eine Diaschau verwandeln
von inde Gestern um 16:24

» [Tutorial] Ergebnisse der Umfragen optisch verändern
von inde Gestern um 11:44

» bestehendes Konto bei Forums Erstellung
von inde Sa 27 Mai 2017 - 20:14

» [phpBB3] Kostenloses Grafikprogramm für Windows 7 Ultimate 32bit gesucht
von inde Sa 27 Mai 2017 - 18:16

» Veröffentlichungen - Bilder in einer Zeile
von inde Sa 27 Mai 2017 - 16:15

» [phpBB3] Backup Rückgängig machen
von inde Fr 26 Mai 2017 - 12:29

» Natur und Wildlife Forum
von Stephan68 Do 25 Mai 2017 - 19:03

» [phpBB2] Charmed Bad Time
von Phoebe Do 25 Mai 2017 - 16:48

» [phpBB2] RPG-Forum Drachenkrieg
von Zocker96 Do 25 Mai 2017 - 14:14

» House Of The Rising Sun Rollenspiel-Forum
von Dr.Keks Do 25 Mai 2017 - 11:02

» Antwort landet im falschen Thema
von inde Do 25 Mai 2017 - 3:16

» [#9811] [phpBB2] Could not obtain rpg users infos
von inde Mi 24 Mai 2017 - 18:37

» [#9973] Abmeldeseite für User nicht aufrufbar
von inde Mi 24 Mai 2017 - 18:33

» [#9974] SSL plötzlich deaktiviert
von inde Mi 24 Mai 2017 - 18:30

» Header 714*264 für BVB134 (siamkatzenborussen.forumieren.com)
von inde Mi 24 Mai 2017 - 18:29

www.forumieren.de

[phpBB2] "Hover Logo" mit CSS funktioniert nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] "Hover Logo" mit CSS funktioniert nicht

Beitrag von TheDeumel am So 3 Nov 2013 - 12:56

Nochmals hallo allesamt,
ich habe wie in einem Tutorial beschrieben folgendes in mein CSS Stylesheet geschrieben:

#i_logo {
background-image: url("http://i56.servimg.com/u/f56/18/58/16/73/forum_13.jpg");
height: 250px;
width: 785px;
}
#i_logo:hover {
background-image: url("http://i56.servimg.com/u/f56/18/58/16/73/forum_13.jpg");
height: 250px;
width: 785px;
}

Demnach sollte sich das Aussehen des Logos beim darüberscrollen mit der Maus verändern, das tut es jedoch nicht.
Ich habe in der Bildverwaltung das Logo maskiert, jedoch ist auch mit den in dem CSS Dokument niedergeschriebenen Dingen
auch jetzt gar kein Logo zu sehen.
avatar
TheDeumel
Neuling
Neuling

Beiträge : 14
Anmeldedatum : 02.11.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] "Hover Logo" mit CSS funktioniert nicht

Beitrag von Günther am So 3 Nov 2013 - 13:43

Hallo,

du hast einen CSS-Code für die Version phpBB2 verwendet, dein Forum besitzt aber eine andere Version:
Mein Forum - Welche Version?

Bitte ändere die Version also sowohl in deinem Profil als auch im Thementitel zu phpBB3.
Danach gehst du dann so vor, wie es in diesem Tutorial für phpBB3-Foren beschrieben wird:
[Tuto] Logo des Forums wechselt bei Mouse Over
Wie du siehst, weicht der nötige Code von jenem für phpBB2-Foren ab.

Und noch ein Hinweis: Im oben geposteten Code hast du zweimal genau dieselbe Grafikurl eingesetzt... Wink

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] "Hover Logo" mit CSS funktioniert nicht

Beitrag von TheDeumel am So 3 Nov 2013 - 13:46

Oh, ok vielen Dank xD Embarassed 
avatar
TheDeumel
Neuling
Neuling

Beiträge : 14
Anmeldedatum : 02.11.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] "Hover Logo" mit CSS funktioniert nicht

Beitrag von Günther am So 3 Nov 2013 - 13:48

Gerne. Smile
-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten