Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Registrierung defekt
von cybercrash Gestern um 22:49

» [phpBB2] index_box.tpl & Avatare verstecken
von Dr.Keks Gestern um 22:40

» [phpBB2] Avatare für Gäste unsichtbar
von Dr.Keks Gestern um 22:37

» Admin Email Ändern
von Bigtuber Gestern um 17:05

» Sternzeichen Wassermann endet am falschen Datum / Fische beginnt zu früh
von VampirinJayna Gestern um 14:22

» [phpBB3] Smilies können nicht neu erstellt werden
von Coffy Gestern um 6:13

» [Mitteilung] ModernBB - Eine neue Foren-Version für Forumieren-Foren
von chamutv Di 28 März 2017 - 20:43

» [phpBB3] [phpBB3] Forum nicht sicher
von Bigtuber Di 28 März 2017 - 17:43

» Passwort vergessen
von Bigtuber Di 28 März 2017 - 14:58

» [#9357]-[phpBB2] Registrierung funktioniert nicht
von amti Di 28 März 2017 - 14:17

» [Sammelthread] Unangebrachte Werbung
von Marcel´s Schnatterbude Mo 27 März 2017 - 9:46

» Admin Passwort vergessen
von ABC-Man Mo 27 März 2017 - 9:01

» Kalender
von Bigtuber So 26 März 2017 - 18:04

» Gifs einfügen
von Bigtuber So 26 März 2017 - 14:58

» Warrior Cats - NordClans
von Eislicht So 26 März 2017 - 0:28

» Gründeraccount Passwort vergessen
von Eozaen Sa 25 März 2017 - 20:02

www.forumieren.de

[phpBB2] "Hover Logo" mit CSS funktioniert nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] "Hover Logo" mit CSS funktioniert nicht

Beitrag von TheDeumel am So 3 Nov 2013 - 12:56

Nochmals hallo allesamt,
ich habe wie in einem Tutorial beschrieben folgendes in mein CSS Stylesheet geschrieben:

#i_logo {
background-image: url("http://i56.servimg.com/u/f56/18/58/16/73/forum_13.jpg");
height: 250px;
width: 785px;
}
#i_logo:hover {
background-image: url("http://i56.servimg.com/u/f56/18/58/16/73/forum_13.jpg");
height: 250px;
width: 785px;
}

Demnach sollte sich das Aussehen des Logos beim darüberscrollen mit der Maus verändern, das tut es jedoch nicht.
Ich habe in der Bildverwaltung das Logo maskiert, jedoch ist auch mit den in dem CSS Dokument niedergeschriebenen Dingen
auch jetzt gar kein Logo zu sehen.
avatar
TheDeumel
Neuling
Neuling

Beiträge : 14
Anmeldedatum : 02.11.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] "Hover Logo" mit CSS funktioniert nicht

Beitrag von Günther am So 3 Nov 2013 - 13:43

Hallo,

du hast einen CSS-Code für die Version phpBB2 verwendet, dein Forum besitzt aber eine andere Version:
Mein Forum - Welche Version?

Bitte ändere die Version also sowohl in deinem Profil als auch im Thementitel zu phpBB3.
Danach gehst du dann so vor, wie es in diesem Tutorial für phpBB3-Foren beschrieben wird:
[Tuto] Logo des Forums wechselt bei Mouse Over
Wie du siehst, weicht der nötige Code von jenem für phpBB2-Foren ab.

Und noch ein Hinweis: Im oben geposteten Code hast du zweimal genau dieselbe Grafikurl eingesetzt... Wink

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] "Hover Logo" mit CSS funktioniert nicht

Beitrag von TheDeumel am So 3 Nov 2013 - 13:46

Oh, ok vielen Dank xD Embarassed 
avatar
TheDeumel
Neuling
Neuling

Beiträge : 14
Anmeldedatum : 02.11.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] "Hover Logo" mit CSS funktioniert nicht

Beitrag von Günther am So 3 Nov 2013 - 13:48

Gerne. Smile
-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten