Lexi Help
Partner
www.forumieren.com

[phpBB2] Moderationstool funktioniert nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Moderationstool funktioniert nicht

Beitrag von Sternenregen am Mo 28 Sep 2015 - 19:16

Hallo ^^
Ich hab da ein kleines Problem, das sich auf diesen Thread hier bezieht: Klick. Ich hab den Code für PHPbb2 mal für mich angepasst und an die Stelle gesetzt, wo die Smileybox ist. Hier einmal ein Screenshot:



Und das ist der Code, zusammen mit der Template-Stelle:

Code:
<!-- END switch_icon_checkbox -->

      <tr id="parent_editor_simple" {EDITOR_DISPLAY_SIMPLE}>
         <td class="row1" valign="top">
            <table width="100%" border="0" cellspacing="0" cellpadding="1">
               <tr>
                  <td><span class="gen" style="white-space: nowrap;"><b>{L_MESSAGE_BODY}</b></span></td>
               </tr>
               <tr>
                  <td align="center" valign="middle">
                                                    <table width="60%" border="0" cellspacing="0" cellpadding="5">
                                                        <tr align="center">
                     <td class="gensmall" colspan="{S_SMILIES_COLSPAN}">
                        <div>
                        <p>
<button class="{BUTTON_WYSI_STYLE}" id="text_editor_cmd_switchmode" style="padding:3px;" type="button" onclick="bbfontstyle('Hier kommt eine Codevorlage hinein ^^',' ');">Codevorlage</button>
</p>
                        </div>
                     </td>
                  </tr>
                  </table>
                  </td>
               </tr>
            </table>
         </td>

Der Button funktioniert nicht, wenn ich draufdrücke passiert nichts. Ich dachte mir, dass das an der Stelle liegt und man das dort nicht eintragen könnte, weshalb ich auch mal testweise die Stelle aus dem Tutorial genommen habe, was aber auch nicht geklappt hat.
Das Forum, um das es geht, ist übrigens das hier: http://sternenregen.aktiv-forum.com/
Ich hoffe mir kann jemand helfen (wobei ich denke, dass das mal wieder ein dummer Fehler von mir war ^^")
Danke schonmal im Voraus! Wink

Sternenregen
Neuling
Neuling

Weiblich Beiträge : 18
Anmeldedatum : 24.05.13

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Moderationstool funktioniert nicht

Beitrag von Günther am Mo 28 Sep 2015 - 19:39

Hallo @Sternenregen,

dieses Tutorial bezog sich auf unsere Vorgängerversion des Editors. Mit dem neuen, aktuellen Editor funktioniert der Code nicht mehr, wir besitzen dafür auch kein Tutorial.
Du kannst die Änderung also rückgängig machen.

Ich habe das Tutorial in unser Archiv verschoben, danke für deinen Hinweis. Smile
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten