Lexi Help
Die neuesten Themen
» Impressum
von #Frank Gestern um 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Gestern um 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Gestern um 22:07

» Themen-Icons
von Bigtuber Gestern um 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Gestern um 20:09

» Themen fixieren
von inde Gestern um 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Gestern um 13:34

» Mein altes Forum zurückbekommen
von Bigtuber Di 27 Sep 2016 - 19:18

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

Ladefehler bei einzelnen Themen (Content-Encoding-Fehler)

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Ladefehler bei einzelnen Themen (Content-Encoding-Fehler)

Beitrag von Icewind am Mo 5 Nov 2012 - 19:58

Hallo,

Zu aller erst ich bin ganz neu hier, finde das ganze hier aber extrem klasse und hab auch die letzten Stunden damit verbracht das Forum für meine Allianz aus einem Browsergame einzurichten, doch leider bekomme ich bei einigen Themen wenn ich diese öffnen will folgenden Seite-Ladefehler

Content-Encoding-Fehler

Die Webseite, die Sie öffnen möchten, kann nicht angezeigt werden, da sie eine ungültige oder unbekannte Form der Kompression verwendet.

Kontaktieren Sie bitte den Inhaber der Website, um ihn über dieses Problem zu informieren.

In der Suchfunktion hab ich leider dazu nichts gefunden daher der Post nun hier.

Icewind
Neuling
Neuling

Beiträge : 3
Anmeldedatum : 05.11.12

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Ladefehler bei einzelnen Themen (Content-Encoding-Fehler)

Beitrag von Günther am Mo 5 Nov 2012 - 20:03

Hallo,
Hallo und herzlich Willkommen,

du bist neu hier im Forum.
Mache dich bitte zunächst mit den hiesigen Forenregeln vertraut.

Viele Antworten findest du auch in der Wissenssammlung "Lexi Help" Exclamation

Klick einfach auf das Bild Arrow

Solltest du keine für dich passende Antwort in der Suchfunktion (Link in der Navigation) oder bei "Lexi Help" gefunden haben, dann eröffne pro Frage ein neues Thema.

Ich wünsche dir hier im Forum viele Informationen und guten Erfolg mit deinem Forum top

Kannst du bitte mal mit einem anderen Browser versuchen, ob du damit auch diese Fehlermeldung erhältst?
Die Ursache dafür liegt nämlich nicht am Forum, sondern lokal bei dir vor, entweder beim Browser oder Rechner (v.a. Securitysoftware/Firewall).

Bitte überprüfe, ob du mit einem anderen Browser, z.B. dem Internet Explorer, ebenfalls vor diesem Problem stehst.

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Ladefehler bei einzelnen Themen (Content-Encoding-Fehler)

Beitrag von Icewind am Mo 5 Nov 2012 - 20:11

Hallo und danke für die Antwort, ich hab das ganze jetzt vom Ipad aus probiert dort funktioniert das ganze ohne Probleme, hab das Forum jetzt als Ausnahme beim Virenschutz hinzugefügt und es scheint komplett zu funktionieren, danke für den Tipp

Icewind
Neuling
Neuling

Beiträge : 3
Anmeldedatum : 05.11.12

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Ladefehler bei einzelnen Themen (Content-Encoding-Fehler)

Beitrag von Günther am Mo 5 Nov 2012 - 20:15

Bitte. Smile

Vom iPad aus ist es zur Fehlereingrenzung zwar nicht wirklich hilfreich, da es ja darum geht, ob die Ursache an den Browsereinstellungen deines Firefox oder an der Softwareumgebung liegt. Wink

Wenn ein "Content-Encoding-Fehler" gemeldet wird, sind entweder falsche Browsereinstellungen oder Blockierungen der Website durch den Browser ursächlich, oder die betreffende Website wird durch Securitysoftware oder die Firewall geblockt. Wenn das Problem damit behoben ist, dass du deine Forenadresse auf die Whitelist deines Virenschutzes gesetzt hast, war Letzteres der Fall.
Es kann nicht schaden, wenn du diesen Schritt ggf. auch noch in der Firewall wiederholst.

Können wir hier abschließen? Smile

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Ladefehler bei einzelnen Themen (Content-Encoding-Fehler)

Beitrag von Icewind am Mo 5 Nov 2012 - 20:17

Wieder was neues gelernt^^

ja können wir, danke nochmals

Icewind
Neuling
Neuling

Beiträge : 3
Anmeldedatum : 05.11.12

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Ladefehler bei einzelnen Themen (Content-Encoding-Fehler)

Beitrag von Günther am Mo 5 Nov 2012 - 20:18

Freut mich, dass ich dir helfen konnte. Gerne. Smile
-done-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten