Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Forumbot Gestern um 19:32

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

» Logo für Minka02 (Kampfkatzen-rgp.forumieren.net)
von inde Mo 19 Sep 2016 - 16:09

» Wo kann man einen Avatar als User iner Seite hochladen?
von inde Mo 19 Sep 2016 - 14:25

» FC Liverpool Forum
von inde Mo 19 Sep 2016 - 12:00

Partner
free forum

Editor funktioniert nicht richtig

Seite 2 von 2 Zurück  1, 2

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Karin am Fr 11 Feb 2011 - 19:27

Ich bin jetzt echt mal gespannt,woran das letztendlich liegt...
danke euch

Karin
Lehrling
Lehrling

Beiträge : 196
Anmeldedatum : 31.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von #Frank am Fr 11 Feb 2011 - 19:29

Daran hatte ich auch schon gedacht.
Wollen wir die auch noch mal Löschen und sehen was dann passiert?
Aber ich kann mir ehrlich gesagt nicht vorstellen, was da das Problem sein sollte.
Ich würde mit dem Header mal beginnen.
Vorher das aktuelle auf dem Rechner zwischenspeichern, damit es bei bedarf wieder eingesetzt werden kann.

Edit:

Ich sehe gerade, das du den Footer schon gelöscht hast.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34497
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von #Frank am Fr 11 Feb 2011 - 19:32

Ja, es liegt am Header.
Ich habe den gelöscht und nun klappt es wieder.
Was war da anders als im Original?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34497
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Zuckerpuppe am Fr 11 Feb 2011 - 19:34


Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von #Frank am Fr 11 Feb 2011 - 19:38

Ich setze das Orginale von Karin wieder ein.
Aber das was ich auf den ersten Blick sehe ist nur das hier:
Code:
<style type="text/css"> <!--a:hover{background-image:url(http://s4.directupload.net/images/user/080805/5m2ctad6.gif);}
A:hover { POSITION: relative; TOP:0px; LEFT:0px; }-->--></style>

Ich setze das wieder ein.

Edit:
Ist wieder drin.
Aber was hat das Style da zu suchen.
Diese Hoverfunktion gehört eigentlich in das CSS



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34497
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Karin am Fr 11 Feb 2011 - 19:42

Oh man was hab ich denn da gemacht und dabei hab ich noch so aufgepasst...hab euch jetzt soviel Arbeit gemacht.
Im Header hatte ich glaub ich nur den Hovercode eingesetzt
und ansonsten nur Änderungen zwecks Update´s.

EDIT: also mir wurde mal gesagt,das ich den hover dort einsetzen muss

Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Zuckerpuppe am Fr 11 Feb 2011 - 19:45

naja, jedenfalls haben wir den Fehler gefunden und es funktioniert alles wieder Very Happy

und zwar hattest du bei dieser Anleitung:
Nach diesem Text :
Code:
<script src="{JS_DIR}{L_LANG}.js" type="text/javascript"></script>

diesen Text hinzufügen
Code:
<!-- BEGIN switch_fb_login -->
<script src="http://connect.facebook.net/{switch_fb_login.FB_LOCAL}/all.js"></script>
<script src="{switch_fb_login.JS_FB_LOGIN}" type="text/javascript"></script>
<!-- END switch_fb_login -->

den oberen Teil rausgelöscht, anstatt das untere dazuzusetzen....das war der springende Punkt

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Karin am Fr 11 Feb 2011 - 19:46

Boah, da hab ich bestimmt falsch gelesen...
in Zukunkt lese ich 3 mal.....
ihr seid echt die besten,ich danke euch

Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Zuckerpuppe am Fr 11 Feb 2011 - 19:49

da sieht man mal, was so eine kleine Zeile alles ausmachen kann Laughing

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Karin am Fr 11 Feb 2011 - 19:50

Ich hatte mir das schon fast gedacht Smile

Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von #Frank am Fr 11 Feb 2011 - 19:59

Dann hat sich die Sache ja jetzt geklärt und wir können alle beruhigt in den Abend gehen.
Bitte sei das nächste mal besonders aufmerksam bei solchen Änderungen.
da kann schon ein Zeichen zu viel oder zu wenig einiges zerstören.

Schönes Wochenende noch...



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34497
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Karin am Fr 11 Feb 2011 - 20:03

Danke wünsche euch beiden auch ein schönes Wochenende

Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Seite 2 von 2 Zurück  1, 2

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten