Lexi Help
Die neuesten Themen
» [phpBB2] Hintergrund festpinnen
von Fayé Heute um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Mi 28 Sep 2016 - 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

Partner
free forum

Themensortierung A - Z funktioniert nicht richtig!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Themensortierung A - Z funktioniert nicht richtig!

Beitrag von flowerpoint am Fr 4 Sep 2015 - 10:38

Hallo zusammen,

mir ist mittlererweile in mehreren Unterforen aufgefallen, die von den Themen A - Z sortiert sind, dass die alphabetische Reihenfolge nicht stimmt und die Themen falsch sortiert werden.

Bsp:



Einstellungen für dieses Unterforum, siehe:


Testhalber habe ich dann das betreffende Unterforum mal von Z bis A umgestellt und danach wieder auf den alten Stand von A nach Z (in der Hoffnung dass es dann passt). Das Problem besteht leider weiterhin. Auch sind keine Mehr-Leerzeichen o.ä verwendet worden, was ggf. das Problem erklärt hätte.

Weiß jemand Rat?

Gruß
Daniel


Zuletzt von flowerpoint am Mo 21 Sep 2015 - 11:00 bearbeitet, insgesamt 1 mal bearbeitet

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 428
Anmeldedatum : 09.01.09

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Themensortierung A - Z funktioniert nicht richtig!

Beitrag von Günther am Fr 4 Sep 2015 - 12:29

Hallo Daniel,

ich habe deine Beobachtung an die Technik weitergeleitet und melde mich wieder hier, sobald ich eine Rückmeldung erhalte. Smile

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Themensortierung A - Z funktioniert nicht richtig!

Beitrag von flowerpoint am Fr 4 Sep 2015 - 12:35

Dankeschön Günther und ein schönes Wochenende!

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 428
Anmeldedatum : 09.01.09

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Themensortierung A - Z funktioniert nicht richtig!

Beitrag von flowerpoint am Mo 14 Sep 2015 - 11:18

Guten Morgen Günther,

ich wollte mal nachfragen ob es Seitens der Technik schon irgendwelche Informationen zu diesem Problem gibt?

Gruß & Danke!
Daniel

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 428
Anmeldedatum : 09.01.09

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Themensortierung A - Z funktioniert nicht richtig!

Beitrag von Günther am Mo 14 Sep 2015 - 18:25

Hallo Daniel,

bisher noch nicht, tut mir leid.
Ich werde das Thema nochmal ansprechen und melde mich auf jeden Fall hier, sobald ich eine Rückmeldung erhalte. Smile

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Themensortierung A - Z funktioniert nicht richtig!

Beitrag von Günther am Do 17 Sep 2015 - 19:32

@flowerpoint, kannst du bestätigen, dass das Problem gelöst ist? Smile

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Themensortierung A - Z funktioniert nicht richtig!

Beitrag von flowerpoint am Mo 21 Sep 2015 - 11:00

Sorry für die späte Antwort, habe erst heute gesehen dass Du geschrieben hast!
Ja, ich kann bestätigen dass wieder alles passt, super, Danke!

Weiß man woran es gelegen hat?

Gruß
Daniel

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 428
Anmeldedatum : 09.01.09

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten