Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
www.forumieren.de

Editor funktioniert nicht richtig

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Editor funktioniert nicht richtig

Beitrag von Karin am Mi 9 Feb 2011 - 17:36

Hallo ihr Lieben,

habe jetzt ein neues Problem im Forum.
Und zwar funktioniert unser Editor nicht wie gewohnt.
Man kann zwar schreiben,aber egal was im Editor angeklickt wird,der zeigt das net an.
Man kann nicht zentrieren, Bilder einfügen darüber geht auch nicht und bei einigen zeigt er auch die Smilies
nicht an.
Ich habe ja vor ein Paar Tagen die Templates für Facebook bearbeitet,
hoffe es liegt nicht daran.

LG Karin
avatar
Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von #Frank am Do 10 Feb 2011 - 10:31

Hast du was am Template "posting_body" geändert?
Du findest das unter "Posten & Private Nachrichten".
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Karin am Do 10 Feb 2011 - 15:43

Nein,das hab ich net verändert
avatar
Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von #Frank am Do 10 Feb 2011 - 16:16

Hast du das Template früher schon mal geändert?
Ich sehe, das im Erweiterten Editor die Funktion noch bist zum Code Schalter Funktioniert.
Alle anderen Funktionen , und auch im einfachen Editor,sind nicht mehr verfügbar und es kann nur an dem Template liegen.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Karin am Do 10 Feb 2011 - 16:27

Aber ich habe dieses Template nie verändert, ich habe extra nochmal geschaut, das würde man ja sonst sehen.
avatar
Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von #Frank am Do 10 Feb 2011 - 16:29

Und auch kein anders Template in dem Bereich Posten und Private Nachrichten ist verändert?
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Karin am Do 10 Feb 2011 - 16:41

Nein in dem Bereich ist nichts verändert.
Ich habe nur das Template overall_footer und overall_header
verändert,so wie es hier im Forum steht.
avatar
Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von #Frank am Do 10 Feb 2011 - 16:45

Ich habe gerade erfahren, das es wohl mit dem Editor so seine Problem gibt, nur hatte das einen anderen Hintergrund.
Aber es ist denkbar, das auch dein Problem damit zu tun hat.
Ich habe das der Technik weitergegeben als das mit dem anderen Editor Problem aufkam.
Mal sehen was wir dazu noch erfahren können.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Karin am Do 10 Feb 2011 - 16:47

Danke dir,dann weis ich erstmal Bescheid Smile
avatar
Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von #Frank am Do 10 Feb 2011 - 16:49

Was mich hier nur wieder dran stört, ist das du die einzige bist die diesen Fehler meldet.
Ich selber habe in mehren phpBB2 Foren geschaut um zu testen, ob das auch bei mir auftritt, aber da ist das nicht zu beobachten.
Und das ist schon wieder sehr komisch.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Karin am Do 10 Feb 2011 - 17:19

Tja,weis ich auch net.
Du kannst dich ja mal bei mir einloggen und schauen.
Was ich auch merkwürdig finde ist, das esnicht bei allen das
gleiche Problem....einige können die Smilies benutzen,
andere kommen nur daran,wenn sie auf Vorschau gehen....
Frag mich jetzt aber nicht,wie die das machen,
das haben mir 2 meiner User geschrieben.
avatar
Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von #Frank am Do 10 Feb 2011 - 17:35

Also mit den Smileys habe ich keine Probleme.
Ich kann alle in beiden Editoren auch einsetzen.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Karin am Do 10 Feb 2011 - 17:39

Ja ich ja auch,aber andere nicht.
avatar
Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Zuckerpuppe am Fr 11 Feb 2011 - 14:10

Karin, wir haben von der Technik noch keine Rückmeldung bekommen...

ich zerbreche mir aber die ganze Zeit den Kopf, warum das nur bei dir im Forum auftritt...?
Du schreibst, dass du die Templatesänderung für Facebook vorgenommen hast....welche meinst du genau damit? Diese hier klick?

Seit wann hast du Facebook aktiviert? Schon vor dem 21.01.?

edit: ich sehe gerade, dass du zumindest noch das Template "viewtopic_body" bearbeitet haben musst, da dort die Distanzierung eingetragen ist -> Templateänderung
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Karin am Fr 11 Feb 2011 - 15:35

Ja das Template habe ich auch mal verändert, aber nicht in den letzten Tagen,
da habe ich nur das, was ich oben schon geschrieben habe
und zwar so wie du HIER beschrieben hast.

EDIT: Hatte Facebook schon vorher aktiviert,aber keine Zeit gefunden
die Templates zu bearbeiten...glaube schon,das das vor dem 21.01 war
avatar
Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von #Frank am Fr 11 Feb 2011 - 15:44

Hättest du was dagegen, wenn Zuckerpuppe oder ich uns das mal bei dir im Forum anschauen?
Wir haben da auch noch einen anderen Fehler entdeckt den du bei der Distanzierung eingebaut hast und der dir diesen hässlichen schwarzen Kasten bei den Beiträgen erzeugt.
Wenn du es möchtest, dann sende einem von uns bitte mal die Gründer Zugangsdaten per PN zu, damit wir mal schauen können.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Zuckerpuppe am Fr 11 Feb 2011 - 15:50

avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Karin am Fr 11 Feb 2011 - 17:40

Ja hatte ich ja schon gesagt,
ich schicke euch beiden die Daten per PN.
Danke euch Smile
avatar
Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von #Frank am Fr 11 Feb 2011 - 18:15

Ich werde gleich mal nachsehen und dir deine Distanzierung auch gleich umbauen.
Der Mail Link den du dort eingesetzt hast Funktioniert so nicht.
Soll ich das auch gleich in das Kontaktformular umbauen?
Das hat den Hintergrund, das bei Windows 7 nicht mehr unbedingt ein Mailprogramm enthalten ist und so ein User mit dem Mailto Befehl nicht viel anfangen kann.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Karin am Fr 11 Feb 2011 - 18:35

Ja Frank,das kannst du gerne machen
avatar
Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von #Frank am Fr 11 Feb 2011 - 18:59

So ich habe nun mal nachgesehen, aber es ist so erst mal kein Fehler zu finden.
Von der Technik hatte ich die Anweisung bekommen das Template viewtopic_body mal zu löschen und auch die Scripte die in Nachricht auf der Startseite stehen.
Aber das brachte keine Änderung.
Ich habe alles wieder in Originalzustand gebracht.
Die Distanzierung habe ich geändert.
Im Template overall_footer habe ich noch die Änderung für die kurzen URL's eingesetzt, weil dein Kontakt, Statistik und Missbrauchslink im Footer nicht in Ordnung waren.

Ich warte nun ob die Techniker noch andere Ideen haben, warum der Editor nicht richtig Funktioniert.

Also warten wir mal ab.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Zuckerpuppe am Fr 11 Feb 2011 - 19:17

Karin schrieb:Ja das Template habe ich auch mal verändert, aber nicht in den letzten Tagen,
da habe ich nur das, was ich oben schon geschrieben habe
und zwar so wie du HIER beschrieben hast.

EDIT: Hatte Facebook schon vorher aktiviert,aber keine Zeit gefunden
die Templates zu bearbeiten...glaube schon,das das vor dem 21.01 war

Karin, noch eine Frage von mir dazu...
hattest du die Templates "overall_header" und "overall_footer" schon vorher bearbeitet oder erst jetzt, in den letzten Tagen die Änderung eingesetzt?
Also waren da vorher schon andere Änderungen drin?
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Karin am Fr 11 Feb 2011 - 19:18

Ich hatte die schon vorher bearbeitet.
avatar
Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Zuckerpuppe am Fr 11 Feb 2011 - 19:24

o.k., dann weiß ich Bescheid...dachte nur, dass es daran liegen könnte
wir wollen ja nichts unversucht lassen Wink
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Editor funktioniert nicht richtig

Beitrag von Karin am Fr 11 Feb 2011 - 19:27

Ich bin jetzt echt mal gespannt,woran das letztendlich liegt...
danke euch
avatar
Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten