Lexi Help
Partner
www.forumieren.com

Aktuelle Beiträge werden mal angezeigt, mal nicht...

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Aktuelle Beiträge werden mal angezeigt, mal nicht...

Beitrag von mo am Fr 14 Jan 2011 - 12:37

So, jetzt habe ich das eine Weile beobachtet (unser Forum ist ja noch klitzeklein, da dauert es, bis man mit Gewissheit ein Problem also solches definieren kann, und ich will ja hier nicht nerven.

Ein neuer Beitrag wird gleichzeitig mehrfach angezeigt:

1. per Mail, wenn Thema abonniert (klappt bisher 100%)
2. per Icon auf der Forenübersicht (klappt mal, mal nicht)
3. als Meldung in "neue Beiträge seit letztem Besuch" (klappt meistens, nur manchmal nicht, auch nicht, wenn ich nach dem Hochfahren morgens neu aktualisiere (( die Tabs gehen ja beim FF automatisch auf)))

Woran liegen die Unzuverlässigkeiten bei 2. und 3.?
So langsam nehmen die Maileingänge überhand, und ich würde mich gerne auf die Aktualisierungen innerhalb des Forums verlassen können.
Ich weiß nicht, wie es bei den Usern ist, nehme aber an, dass es ebenso läuft... (die werden ja den Teufel tun, alle Themen zu abonnieren...)

Was kann ich tun?
Bitte in Dummy-Deutsch...

Liebe Grüße und Euch ein entspanntes Wochenende!
mo

mo
Lehrling
Lehrling

Beiträge : 100
Anmeldedatum : 25.11.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Aktuelle Beiträge werden mal angezeigt, mal nicht...

Beitrag von Gast am Sa 15 Jan 2011 - 18:34

bitte mal deinen cache und die cookies des firefox löschen... danach sollte es gehen Wink

Gast
Gast


Nach oben Nach unten

Re: Aktuelle Beiträge werden mal angezeigt, mal nicht...

Beitrag von mo am So 16 Jan 2011 - 16:08

Adrian, ich hab den FF immer so eingestellt, dass er bei Beenden alle Cookies löscht...
Hab sie gestern auch noch mal von Hand gelöscht.

Bitte lass den Fred hier noch etwas auf - ich kann's im Moment nicht sagen, ob es nun besser ist oder nicht - a) ist Wochenende (Forenflaute) und b) ist es ja unterschiedlich - mal gehts. mal nicht...
Ich muss also abwarten, um erbeut berichten zu können.

Danke!
mo

mo
Lehrling
Lehrling

Beiträge : 100
Anmeldedatum : 25.11.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Aktuelle Beiträge werden mal angezeigt, mal nicht...

Beitrag von lololol am So 16 Jan 2011 - 16:35

Also in meinem Forum hab ich auch von anderen Usern von 2. gehört...

Allerdings klappt bei mir (Mozilla) immer alles.

Von Problemen mit dem Button und der damit verbundenen Funktion, alle neuen Beiträge nach dem letzten Besuch anzuzeigen, hab ich noch nicht gehört.

lololol
Lehrling
Lehrling

Männlich Beiträge : 82
Anmeldedatum : 27.07.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Aktuelle Beiträge werden mal angezeigt, mal nicht...

Beitrag von #Frank am So 16 Jan 2011 - 21:01

Wenn das nicht funktioniert, dann sind meist die Cooki Einstellungen falsch.
Ich hae noch kein Forum gesehen bei dem das nicht Funktioniert.
Es liegt immer an den Einstellungen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Aktuelle Beiträge werden mal angezeigt, mal nicht...

Beitrag von mo am Mo 17 Jan 2011 - 9:58

Ihr mögt ja Recht haben- aber heute morgen konnte ich es ausprobieren.
Ich bin ja manchmal begriffsstutzig, aber dieses Mal glaube ich nicht:

PC angemacht.
In der Mailbox: 2 Neue Beiträge , einer von gestern abend 19:30, einer von heute morgen 09:00 Uhr.
Als normaler Admin (wie immer) Forum geöffnet - keine Veränderung an den ThemenIcons.
Nochmal sicherheitshalber F5 gedrückt- nix.
Ausgeloggt und als normales Mitglied (mein Tester-account) eingeloggt - beide Themen wurden sofoert als neu angezeigt. Nix gelesen oder gemacht, wieder ausgeloggt.
Als Admin wieder rein - keine Anzeige.
knock
Zur Erinnerung: Vorgestern alls Cookies mit der Hand gelöscht
Firefox Cookies-einstellung (wie von Zuckerpuppe seinerzeit empfohlen) (beim Löschen von FF entfernen).

Oder muss ich jetzt jeden Tag per Hand löschen?

Einen schönen Wochenanfan Euch allen -
ich geh jetzt erst mal lesen (Dank Mail weiß ich ja, wo...)

PS; bin schnell vorher nochmal als Gründer-Admin reingegangen - da ist auch alles aktualisiert.


Zuletzt von mo am Mo 17 Jan 2011 - 10:06 bearbeitet, insgesamt 1 mal bearbeitet

mo
Lehrling
Lehrling

Beiträge : 100
Anmeldedatum : 25.11.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Aktuelle Beiträge werden mal angezeigt, mal nicht...

Beitrag von mo am Mo 17 Jan 2011 - 10:03

PS: wenn ich unter "neue Beiträge seit letztem Besuch" gehe, bekomme ich auch eine Null-meldung.
Sowohl als Admin wie auch als Testmitglied.
Liegt das nun an der generellen Macke, mit der ich gerade kämpfe oder weil ich den PC ausgestellt hatte?

mo
Lehrling
Lehrling

Beiträge : 100
Anmeldedatum : 25.11.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Aktuelle Beiträge werden mal angezeigt, mal nicht...

Beitrag von Zuckerpuppe am Mo 17 Jan 2011 - 10:31

Guten Morgen Smile

das ist äußerst seltsam, dass du die neuen Beiträge als Gründeradmin und als Testuser sehen kannst, als normaler Admin aber nicht...
Ist der normale Adminaccount der erste, mit dem du dich eingeloggt hast von den dreien? Und ist das nur beim allerersten Einloggen morgens so?

Vielleicht solltest du mal deine Cookies anders einstellen. Bisher hast du ja "bis Firefox geschlossen wird"....setze das mal auf "bis sie nicht mehr gültig sind" und probiere das mal aus. Zudem würde ich die Option "von Drittanbietern akzeptieren" auf Nein setzen, bzw das Häkchen entfernen.

Ein Tipp: du solltest die Cookies nicht zu oft löschen, denn dann setzt du ja die Einstellungen wieder auf Null und es werden keine Daten gespeichert. Ich lösche meine Cookies fast nie und habe bisher noch keine Probleme mit der Anzeige der neuen Beiträge gehabt.

Dass du keine neuen Beiträge über den Link zu sehen bekommst, ist ganz logisch, wenn du den Rechner ausgeschaltet hast, nachdem du gerade im Forum warst und keine neuen Beiträge geschrieben wurden. Es heißt ja:"...seit dem letzten Besuch"

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Aktuelle Beiträge werden mal angezeigt, mal nicht...

Beitrag von mo am Mo 17 Jan 2011 - 11:23

Jetzt ist meine Antwort weg...
also nochmal...

Hi Zuckerpuppe!
ich fange von hinten an:

Das mit den neuen Beiträgen kann so auch nicht ganz stimmen - für mich ist ein neuer Besuch der nach dem letzten, wobei ein Besuch = Einloggen ist.

So geschieht es auch in diesem forumieren-Forum, in dem ich mich jetzt nach längerer Zeit wieder eingeloggt habe (normaler User) und sofort unter neuen Beiträgen seit deinem letzten Besuch ganze 272 (!!) Beiträge angezeigt bekam.
http://baby-so-real.forumieren.com

Die Cookies hatte ich so eingestellt, weil ich damals Deine Empfehlung so verstanden hatte. Habe die Drittanbieter jetzt wieder rausgenommen.
Und gelöscht habe ich alle Cookies per Hand so oft, weil das eigentlich die meiste erste Antwort ist *lol* (siehe auch hier). Und es IST nervig, dass dann die gespeicherten Daten futsch sind... ;-)

Anmelden im Forum tu ich mich grundsätzlich als normaler Admin.

Und nu?
notknowing

LG mo

mo
Lehrling
Lehrling

Beiträge : 100
Anmeldedatum : 25.11.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Aktuelle Beiträge werden mal angezeigt, mal nicht...

Beitrag von Zuckerpuppe am Mo 17 Jan 2011 - 11:38

@mo schrieb:
Das mit den neuen Beiträgen kann so auch nicht ganz stimmen - für mich ist ein neuer Besuch der nach dem letzten, wobei ein Besuch = Einloggen ist.

ja, so meinte ich das ja auch...wenn du den Rechner ausmachst, wie du oben beschrieben hast, sieht das Forum das als ein "Ausloggen" an und somit hast du, wenn du das Forum wieder aufrust, keine neuen Beiträge (sofern in der Zwischenzeit keine geschrieben wurden)

@mo schrieb:
Die Cookies hatte ich so eingestellt, weil ich damals Deine Empfehlung so verstanden hatte. Habe die Drittanbieter jetzt wieder rausgenommen.
Und gelöscht habe ich alle Cookies per Hand so oft, weil das eigentlich die meiste erste Antwort ist *lol* (siehe auch hier). Und es IST nervig, dass dann die gespeicherten Daten futsch sind... ;-)

Anmelden im Forum tu ich mich grundsätzlich als normaler Admin.

Es gibt zwei Arten von Cookies...Erstanbieter-Cookies werden von der Website gesetzt, die in der Adressleiste angegeben ist (also dein Forum) Drittanbieter-Cookies stammen von den Seiten, von denen z.B. Werbeanzeigen oder Bilder in die Seite eingebettet sind.
Daher musst du diese nicht unbedingt aktivieren.

Die Ratschläge, die wir hier geben, beziehen sich meist auf den Cache, den man öfter mal leeren sollte, da er z.B. Grafiken speichert, die du aufrufst und mit der Zeit den Rechner verlangsamen kann, wenn der Speicher (Cache) voll ist.

Probier es erstmal so aus, wie ich oben beschrieben habe und beobachte mal, ob sich was ändert. Dann melde dich nochmal hier Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Aktuelle Beiträge werden mal angezeigt, mal nicht...

Beitrag von mo am Mo 17 Jan 2011 - 12:38

Hi Zuckerpuppe -
nö, seh ich von der Logik her anders - während ich eingeloggt bin, bin ich Besucher eines Forums.
Wenn ich mich auslogge (oder die Kiste ausmache) ist mein Besuch vorbei.
So ist es ja auch in dem o.g. Forumieren Forum.
Ausloggen oder PC runterfahren = letzter Besuch,
Einloggen = neuer Besuch.

Entsprechend müsste ich beim Einloggen alle neuen Beiträge seit meinem Ausloggen (letzter Besuch) vorfinden.
Deshalb verfärben sich ja auch die Themen-Icons...(wenn sie sich verfärben *lol*)

Und das funzt eben nur ab und an bei mir als Admin.
Und das ist mein Problem.
Ich will ja nicht nerven, nur begreifen oder das, was falsch läuft, korrigieren.
Am Cache und den Cookies kann es doch nicht liegen, denn Gründer-Admin und Testmitglied benutzen denselben PC...

Das mit dem Cache habe ich jetzt auf automatisch eingestellt. Musste das Teil erst mal suchen...

LG
mo


Zuletzt von Zuckerpuppe am Mo 17 Jan 2011 - 13:05 bearbeitet, insgesamt 1 mal bearbeitet (Grund : Textformatierungen entfernt, diese sind nur dem Staff vorbehalten)

mo
Lehrling
Lehrling

Beiträge : 100
Anmeldedatum : 25.11.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Aktuelle Beiträge werden mal angezeigt, mal nicht...

Beitrag von Zuckerpuppe am Mo 17 Jan 2011 - 13:05

@mo schrieb:Hi Zuckerpuppe -
nö, seh ich von der Logik her anders - während ich eingeloggt bin, bin ich Besucher eines Forums.
Wenn ich mich auslogge (oder die Kiste ausmache) ist mein Besuch vorbei.
So ist es ja auch in dem o.g. Forumieren Forum.
Ausloggen oder PC runterfahren = letzter Besuch,
Einloggen = neuer Besuch.

Entsprechend müsste ich beim Einloggen alle neuen Beiträge seit meinem Ausloggen (letzter Besuch) vorfinden.
Deshalb verfärben sich ja auch die Themen-Icons...(wenn sie sich verfärben *lol*)

Genau so meine ich es ja die ganze Zeit...so sollte es sein
@ich schrieb:wenn du den Rechner ausmachst, wie du oben beschrieben hast, sieht das Forum das als ein "Ausloggen" an und somit hast du, wenn du das Forum wieder aufrust, keine neuen Beiträge (sofern in der Zwischenzeit keine geschrieben wurden)

@mo schrieb:Und das funzt eben nur ab und an bei mir als Admin.
Und das ist mein Problem.
Ich will ja nicht nerven, nur begreifen oder das, was falsch läuft, korrigieren.
Am Cache und den Cookies kann es doch nicht liegen, denn Gründer-Admin und Testmitglied benutzen denselben PC...

Das mit dem Cache habe ich jetzt auf automatisch eingestellt. Musste das Teil erst mal suchen...

hm, vom Cache hab ich jetzt eigentlich nicht geredet...ich meinte die Cookies...dort sollst du die Einstellung übernehmen: "bis sie nicht mehr gültig sind"
Der Cache hat mit dieser Sache nichts zu tun.

Ich hatte gefragt, ob das Problem nur beim allerersten Aufrufen des Forums auftritt und dann am Tag über alles klappt bis du den Rechner runterfährst, bzw den Firefox schliesst. Damit meinte ich, dass eventuell beim ersten Einloggen die Funktion nicht klappt, weil halt bisher (nach deinen Einstellungen) die Cookies beim Schliessen des FF gelöscht wurden. Und so ist ja auch dein Forum "cookie-los", weil sie ja gelöscht worden sind.
Wenn du dann zuerst mit dem normalen Adminaccount ins Forums gehst, wurden ja noch keine Cookies gesetzt...wenn du dich dann ausloggst und wieder neu einloggst (als Gründer oder Testuser), dann wurden ja Cookies gesetzt und die neuen Beiträge werden angezeigt.
Das ist jetzt nur eine Vermutung von mir...aber für mich jetzt die einzige Lösung/Erklärung, die mir einfällt.

Versuche es doch bitte erstmal mit der Anleitung, die ich oben geschrieben habe und melde dich dann mal, ob es geklappt hat Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Aktuelle Beiträge werden mal angezeigt, mal nicht...

Beitrag von mo am Mo 17 Jan 2011 - 13:13

Hab ich gemacht, melde mich wieder...
jepp, so wie Du es jetzt schreibst, macht es Sinn - bzw. verstehe ich die Logik.
Ich brauch's doch für Dummies.... Wink


Zuletzt von Zuckerpuppe am Mo 18 Apr 2011 - 12:21 bearbeitet, insgesamt 1 mal bearbeitet (Grund : keine Rückmeldung, daher nehme ich an, dass das Problem erledigt ist -> closed)

mo
Lehrling
Lehrling

Beiträge : 100
Anmeldedatum : 25.11.10

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten