Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Heute um 19:18

» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Heute um 17:05

» Begriff : "merken"
von Ray Heute um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Heute um 11:07

» Servamp Forum
von Raine Kamiya Gestern um 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

Partner
free forum

Bild statt Text für Kategorie

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Bild statt Text für Kategorie

Beitrag von felix am Fr 7 Jan 2011 - 17:08

Hallo,
ich möchte gerne für jede Kategorie ein eigenes Bild statt Text haben. Ich weiß dass dies schon öfters hier behandelt wurde und habe diese auch gelesen. Nur es wird immer nur ein kleines 3D-Icon mit Text "Bild" angezeigt - das wars auch schon ... ! (und mein Bild sieht anders aus ...) Ich mache schon seit Stunden herum, warum das einfach nicht gehen will ... Es wäre dann ein größeres Bild (300x50), aber selbst das kleinste (8x8) wird nicht angezeigt. (Format png). Ich komme hier echt nicht mehr weiter. Ich habe es unter anderem nach dieser Anleitung gemacht.
http://hilfe.forumieren.com/t24561-kategorie-bild?highlight=Bild+Kategorie

Danke im Voraus
Felix


Zuletzt von felix am Fr 7 Jan 2011 - 21:12 bearbeitet, insgesamt 2 mal bearbeitet (Grund : Text korigiert)

felix
Stammgast
Stammgast

Männlich Beiträge : 219
Anmeldedatum : 26.11.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bild statt Text für Kategorie

Beitrag von Baccis am Fr 7 Jan 2011 - 19:22

Ich habe ein ähnliches Problem. Bloß wird bei mir einfach der Inhalt des HTML Frames ignoriert - es wird kein Bild angezeigt, sondern einfach ganz normal der Titel der Kategorie. Versuche schon seit Tagen, das irgendwie gebacken zu bekommen >.< aber nix klappt

Baccis
Neuling
Neuling

Weiblich Beiträge : 10
Anmeldedatum : 04.01.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bild statt Text für Kategorie

Beitrag von felix am Fr 7 Jan 2011 - 21:01

Ich habe es mit diesen drei Variationen versucht die ich in der SuFu finden konnte :

1. <p><center><img style="MARGIN: 3px 0px; DISPLAY: block" alt="" src="http://i32.servimg.com/***.png" /></center></p>

2. <img src="http://i32.servimg.com/***.png" />

3. <img src="http://i32.servimg.com/***.png">

Da wo normalerweise der Text für die Kategorie rein geschrieben wird, habe ich das durch diese Varis ersetzt.

Fragt mich aber bitte nicht warum das auf einmal jetzt geht ... ??? (alle Variationen) Die ganze Zeit nämlich wurden diese Bilder auch korrekt unter AD > ALLGEMEINES > KATEGORIEN > NAME DER KATEGORIE geladen, nur einfach nicht in der Kategorie-Leiste. Sorry Leute ... könnte auch gut sein, dass ich die ganze Zeit den falschen Link-Format vom Bilder-Hoster rein kopiert habe - ich weiß es nicht. knock Aber jetzt geht es.

@baccis : vielleicht hilft dir das oben weiter ... und ich habe das nicht im HTLM-Frame rein geschrieben sondern da wo der Kategoriename reingehört ...

Felix

felix
Stammgast
Stammgast

Männlich Beiträge : 219
Anmeldedatum : 26.11.10

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten