Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Heute um 17:05

» Begriff : "merken"
von Ray Heute um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Heute um 11:07

» Servamp Forum
von Raine Kamiya Gestern um 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

Partner
free forum

Seit Update kleine Probleme!!!!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Seit Update kleine Probleme!!!!

Beitrag von famuslastwords am So 22 Jun 2008 - 12:08

Hallo,

also seit dem neuen Update habe ich in meinen Forum:
http://game-stream.forumieren.com/index.htm
ein paar Probleme:

Und zwar wenn ich einen neuen Thread erstelle und meinen Text bearbeitet habe
und mir dann die Vorschau zeigen lasse vom Thread oder den gleich Sende, wird mein
Text immer zerrissen.
Also entweder sind zwischen jeden Satz leere Zeilen oder der Text wird voll verschoben
so das ich den dann noch mal ändern muss von der Anordnung.

woran kann das liegen?

famuslastwords
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 18.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Seit Update kleine Probleme!!!!

Beitrag von Alex am So 22 Jun 2008 - 12:34

Hallo Smile

ich kann den Fehler so nicht reproduzieren.

Kannst du da mal ein Beispiel mit Screenshot geben, das was du eingibst und das, was dabei raus kommt?










LG
Alex
Smile

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Seit Update kleine Probleme!!!!

Beitrag von famuslastwords am So 22 Jun 2008 - 14:02

Sobald der fehler wieder auftritt mach ich nen screen und
lade ihn hier hoch.

famuslastwords
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 18.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Seit Update kleine Probleme!!!!

Beitrag von famuslastwords am Mo 23 Jun 2008 - 9:13

So heute war es mal wieder so weit und der Fehler ist wieder
aufgetreten:

So sah der text aus (siehe Bild1) als ich ihn eingefügt habe und bearbeitet:

Bild1


und so sah es dann aus als ich auf Vorschau geklickt habe (siehe Bild2),
Text wieder zerrissen und ich konnte ihn wieder neu anordnen:

Bild2


Sieht zwar kleinlich aus, aber wenn man zich mal am Tag die Post´s
doppelt bearbeiten muss dann nervt das irgendwann.

Hoffe ihr könnt den Fehler irgendwie finden.

famuslastwords
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 18.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Seit Update kleine Probleme!!!!

Beitrag von Alex am Mo 23 Jun 2008 - 12:44

Hallo Smile

auf welche Art hast du den Beitrag denn eingegeben?
Sprich: Ganz normal über den Editor? Normaler Modus oder WYSIWYG?

Evtl. wo anders vorgeschrieben und dann reinkopiert, oder HTML verwendet?



LG
Alex
Smile

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Seit Update kleine Probleme!!!!

Beitrag von famuslastwords am Mo 23 Jun 2008 - 13:11

Habe den Text kopiert von wo anders her, denn dan
so angeordnet und bearbeitet wie ich es brauche und
dann wurde er so zerteilt als ich auf Vorschau gedrückt habe.

famuslastwords
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 18.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Seit Update kleine Probleme!!!!

Beitrag von Alex am Mo 23 Jun 2008 - 13:20

Hallo Smile

hab mir so einen Text mal angesehen (den Code) und da sind mehr Tags als Wörter drin. Offensichtlich hast du da schon beim reinkopieren die ganzen vorhandenen HTML/BB-Tags mit kopiert und wenn du dann mit dem Editor noch zusätzliche Tags hinzufügst, indem du den Text bearbeitest und formatierst, gibt das logischerweise ein komplettes Durcheinander, weil nicht mehr klar ist, welcher Tag jetzt zu welchem gehört.

Musst also darauf achten, dass du nicht den Quellcode rein kopierst sondern nur den reinen Text, dann passiert sowas nicht.

Edit: Und auch nicht den WYSIWYG-Editor verwenden, sondern den "normalen".



LG
Alex
Smile

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Seit Update kleine Probleme!!!!

Beitrag von Alex am Di 24 Jun 2008 - 10:59

Generell für jede Frage einen extra-Thread aufmachen.
Rest des Thread abgetrennt und neues Thema erstellt.













LG
Alex
Smile

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten