Lexi Help
Partner
www.forumieren.com

Nach dem Update mehrere Probleme

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Nach dem Update mehrere Probleme

Beitrag von Elelalem Ashraf am Do 14 Mai 2009 - 12:43

So hier einmal eine Auflistung von Problemen, die ich nach dem ich das eine Template overall_header_new verändert habe, auftreten:

1.)
Hier ein Bild:


Dort ist die Anzeige irgendwie etwas sehr weit eingerückt. Warum keine Ahnung.

2.)
Ich kann beim Portal in Adminbereich und bei den Index Modulen nicht mehr einstellen, wer was sehen soll (Gast, admins usw.)
Dort fehlt dieser Hacken für die Berechtigungen bei den verschiedenen Modulen.

Edit:

3.)
Das Auswahlmenü ist nicht mehr hinterlegt.

4.) Man kann bei den Foren und Kategorien nicht mehr die Befugnisse einstellen.
(hier etwas ähnliches http://hilfe.forumieren.com/sonstige-probleme-f5/foren-hinzufugen-t12272.htm#69403)
Die Leerzeichen zwischen den Funktionen sind noch dort, jedoch wird das entsprechende Symbol einfach nicht mehr angezeigt.

In der Legende fehlt auch jegliches Symbol:





Mehr ist momentan noch nicht aufgefallen.

Kann es dadran liegen, dass ich alle Tamplets umschreiben muss, auch wenn ich nur eins vor dem update geändert habe?


Zuletzt von Elelalem Ashraf am Do 14 Mai 2009 - 13:07 bearbeitet, insgesamt 4 mal bearbeitet (Grund : Punkt 3 & 4 hinzugefügt. Bild hinzugefügt.)

Elelalem Ashraf
Premium-User
Premium-User

Männlich Beiträge : 425
1.Ermahnung
Anmeldedatum : 18.05.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Nach dem Update mehrere Probleme

Beitrag von Elelalem Ashraf am Do 14 Mai 2009 - 13:43

Problem 2,3 und 4 kann man lösen, indem man sein Cache bzw. die Cookies löscht im Internetbrowser!

(Hier ein Link, wie man Cache und Cookies löscht im FF: http://tugtc.tugraz.at/wbtmaster/aspirin/cache/cache_firefox.html)

Sry for Doppelpost, jedoch ist es ja der Lösungsansatz, der hier geschrieben ist. (Wurde in einem anderen Thread gepostet von Boran)


Zuletzt von Elelalem Ashraf am Do 14 Mai 2009 - 17:22 bearbeitet, insgesamt 1 mal bearbeitet (Grund : anstatt Fehler Nummer 1 ist Fehler Nummer 2 weggefallen)

Elelalem Ashraf
Premium-User
Premium-User

Männlich Beiträge : 425
1.Ermahnung
Anmeldedatum : 18.05.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Nach dem Update mehrere Probleme

Beitrag von Gast am Do 14 Mai 2009 - 13:50


Gast
Gast


Nach oben Nach unten

Re: Nach dem Update mehrere Probleme

Beitrag von Murloc am Fr 15 Mai 2009 - 14:35

Hi
Hier im Forum werden die Foren Butten nicht mehr angezeigt.
Also die im Profil.

MFG
Murloc

Murloc
Lehrling
Lehrling

Männlich Beiträge : 177
Anmeldedatum : 17.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Nach dem Update mehrere Probleme

Beitrag von Gast am Fr 15 Mai 2009 - 14:48

Stimmt aber mit Absicht und ist nur noch von Teams zu sehen, da viele sich weigern ihre URL öffentlich zu setzen, darum nur für Team Sichtbar. Werde aber noch eine zusätzliche URL Einstellung einfügen, die gerne ihre URL Sichtbar haben möchten

Gast
Gast


Nach oben Nach unten

Re: Nach dem Update mehrere Probleme

Beitrag von Murloc am Fr 15 Mai 2009 - 15:25

Dan ist das ja kein Fehler.
Danke für die schnelle antwort.
MFG
Murloc

Murloc
Lehrling
Lehrling

Männlich Beiträge : 177
Anmeldedatum : 17.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Nach dem Update mehrere Probleme

Beitrag von #Frank am Fr 15 Mai 2009 - 16:22

Boran,
bezugnehmend auf deine Antwort:
Stimmt aber mit Absicht und ist nur noch von Teams zu sehen, da viele sich weigern ihre URL öffentlich zu setzen, darum nur für Team Sichtbar. Werde aber noch eine zusätzliche URL Einstellung einfügen, die gerne ihre URL Sichtbar haben möchten
Bei mir werden die Foren Links auch nicht mehr angezeigt... Sad
Kann man das bitte wieder ändern? Sonst muss ich bei Problemen immer nach den Foren Links Fragen.
Auch in der Memberlist sind die Foren Links nicht mehr zu sehen... Sad

Außerdem sollte man in einem solchen Fall in die Regeln mitaufnehmen, das wenn man Hilfe für sein Problem möchte zwingend die Foren URL mit anzugeben ist.

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Nach dem Update mehrere Probleme

Beitrag von Gast am Fr 15 Mai 2009 - 16:24

Cache und Cookies löschen, du müsstest die sehen da auf Moderator steht.

Gast
Gast


Nach oben Nach unten

Re: Nach dem Update mehrere Probleme

Beitrag von Gast am Fr 15 Mai 2009 - 16:27

Hmmm... Jetzt muss ich selber mal schauen *Grübel* (Boran)

Gast
Gast


Nach oben Nach unten

Re: Nach dem Update mehrere Probleme

Beitrag von #Frank am Fr 15 Mai 2009 - 16:29

Ne klappt nicht:

Aktuelles Bild!
Fag mal Zuckerpuppe ob Sie das sehen kann...

Edit... Wollte grade Fragen: Haben wir einen neuen Mod? :löl:

Edit 2 : Habe ich gesehen...


Zuletzt von #Frank am Fr 15 Mai 2009 - 16:31 bearbeitet, insgesamt 2 mal bearbeitet

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Nach dem Update mehrere Probleme

Beitrag von Gast am Fr 15 Mai 2009 - 16:30

Bitte mein Beitrag drüber beachten!

Gast
Gast


Nach oben Nach unten

Re: Nach dem Update mehrere Probleme

Beitrag von Zuckerpuppe am Fr 15 Mai 2009 - 16:31

lol!
bis eben konnte ich die noch alle sehen....jetzt auch nicht mehr...

edit: jetzt sind sie wieder da.. Wink


Zuletzt von Zuckerpuppe am Fr 15 Mai 2009 - 16:37 bearbeitet, insgesamt 1 mal bearbeitet

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Nach dem Update mehrere Probleme

Beitrag von #Frank am Fr 15 Mai 2009 - 16:36

Da sach ich nur "immer diese Rechte" Evil or Very Mad
Da habe ich mich auch schon mehrfach mit angeschmiert... Very Happy

Edit 16.45 Uhr: Nun sehe ich die auch wieder...


Zuletzt von #Frank am Fr 15 Mai 2009 - 16:46 bearbeitet, insgesamt 1 mal bearbeitet

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Nach dem Update mehrere Probleme

Beitrag von Gast am Fr 15 Mai 2009 - 16:38

Funktionsfehler drin löl
Also erstmal wieder öffentlich aber wird noch geändert und kommen 2 Felder.
Hier scheint ein Bug drin zu sein weil auf Mod Einstellung will der nicht übernehmen. *Melden geh*

Gast
Gast


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten