Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Signal für Chat
von Ave Heute um 20:30

» [ModernBB] Transparenz der Tabelle
von deafgopro Heute um 15:47

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Heute um 11:58

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Gestern um 21:52

» Benachrichtigungen
von inde Gestern um 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Gestern um 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Gestern um 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

www.forumieren.de

Probleme mit der Darstellung des Forums

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Probleme mit der Darstellung des Forums

Beitrag von CaldwellVampires am So 28 Dez 2014 - 19:59

Hallo,

ich bin mir nicht sicher, ob ich mit meinem Problem hier richtig bin bzw. ob es wo anders schon einmal aufgetaucht ist. Allerdings hat meine Suche nichts ergeben.

Seit einigen Tagen wird unser Forum teilweise komplett falsch dargestellt. Bei mir selbst wird es falsch dargestellt bei folgenden Browsern: Internet Explorer und Google Crome
Richtig dargestellt wird es bei Firefox und Opera

Bei anderen Usern wird das Forum aber mit keinem einzigen Browser korrekt dargestellt, wodurch es sich kaum noch bedienen lässt.

Hier mal ein Screanshot:



Rechts, wie es richtig sein sollte, links wie es falsch dargestellt wird. Ich habe mal grün die eingekringelt, was nicht passt. Außerdem fehlt natürlich der komplette Hintergrund. Auch die Buttons am Ende der Threats mit "Antworten" und "neues Thema" fehlen.
Die User kommen nicht auf die Memberliste oder die PNs.

Wäre klasse, wenn mir hier jemand helfen kann!

Vielen Dank vorab!


Zuletzt von CaldwellVampires am So 28 Dez 2014 - 21:24 bearbeitet; insgesamt 1-mal bearbeitet
avatar
CaldwellVampires
Neuling
Neuling

Beiträge : 48
Anmeldedatum : 29.04.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit der Darstellung des Forums

Beitrag von Günther am So 28 Dez 2014 - 20:05

Hallo @CaldwellVampires,

dein Problem dürfte noch daran liegen:
http://hilfe.forumieren.com/t40006-groses-problem-alte-bilder-einfach-weg#263839
Leider sind Hintergrunbild, Navibuttons etc. nicht verfügbar. Z.B.:
http://i43.servimg.com/u/f43/16/63/95/06/13218612.jpg
http://i43.servimg.com/u/f43/16/63/95/06/b_foru11.png
...

Auch dir möchten wir unsere Entschuldigung aussprechen, Forumieren bedauert es sehr, dass es zu diesem Missgeschick gekommen ist. Crying or Very sad
Leider können wir dich nur darauf hinweisen, die betroffenen Grafiken neu upzuloaden.

Durch das Caching kann es vorkommen, dass man nicht mehr verfügbare Grafiken noch deutlich länger im Browser sieht bzw. mit manchen Browser noch sieht, mit anderen aber schon nicht mehr. Wink

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit der Darstellung des Forums

Beitrag von CaldwellVampires am So 28 Dez 2014 - 20:15

Danke Günther, ich werde mir die Themen mal anschauen. Habe ich wohl mal wieder die falschen Suchbegriffe eingegeben.
avatar
CaldwellVampires
Neuling
Neuling

Beiträge : 48
Anmeldedatum : 29.04.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit der Darstellung des Forums

Beitrag von Günther am So 28 Dez 2014 - 20:17

Bitte. Smile
Sobald du die fehlenden Grafiken in der Bilderverwaltung neu hochgeladen und eingesetzt hast, ist das Anzeigeproblem gelöst. Wink

Setze hier bitte einfach das Thema erledigt-Icon, wenn wir schließen können.
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit der Darstellung des Forums

Beitrag von CaldwellVampires am So 28 Dez 2014 - 20:22

Also mit den Buttons klappt es. Mit dem Hintergrund (die roten Bäume) allerdings noch nicht. Kann es sein, dass sich auch etwas im CSS verändert hat? Auch weil wir diesen blauen transparenten "Innenrahmen" haben.
Nach 2 1/2 Jahren ist es doch schwer sich an alles zu erinnern, was wir damals eingestellt und geändert haben Rolling Eyes

http://caldwell-vampires.forumieren.com/forum
avatar
CaldwellVampires
Neuling
Neuling

Beiträge : 48
Anmeldedatum : 29.04.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit der Darstellung des Forums

Beitrag von Günther am So 28 Dez 2014 - 20:26

Ja, betroffene fehlende Bilder können überall vorkommen (Bilderverwaltung, CSS, Module...).

Beim Hintergrund handelt es sich um den 1. Code in deinem CSS-Stylesheet:
Code:
body {
  background-attachment: fixed;
  background-color: #700000;
  background-image: url("http://i43.servimg.com/u/f43/16/63/95/06/13218612.jpg");
}
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit der Darstellung des Forums

Beitrag von CaldwellVampires am So 28 Dez 2014 - 21:24

also ich glaube so langsam wird es wieder *seufz* wirklich schlimm, woran man sich wieder erinnern muss, was man mal geändert hat o.O
danke nochmals günther und einen guten start ins neue jahr für dich!
avatar
CaldwellVampires
Neuling
Neuling

Beiträge : 48
Anmeldedatum : 29.04.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit der Darstellung des Forums

Beitrag von Günther am So 28 Dez 2014 - 21:31

Sieht gut aus! top

Bitteschön und dir ebenfalls alles Gute für 2015! Smile
-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten