Lexi Help
Die neuesten Themen
» Impressum
von #Frank Gestern um 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Gestern um 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Gestern um 22:07

» Themen-Icons
von Bigtuber Gestern um 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Gestern um 20:09

» Themen fixieren
von inde Gestern um 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Gestern um 13:34

» Mein altes Forum zurückbekommen
von Bigtuber Di 27 Sep 2016 - 19:18

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

Darstellung Probleme mit Homepage

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Darstellung Probleme mit Homepage

Beitrag von Mazacre am Sa 4 Okt 2014 - 1:08

Hallo Leute

Ich habe gerade bemerkt nach dem mir Rüdiger zuvor geholfen hatte mit meinem Schatten am Homepage Rahmen meiner Seite.
Das ich gar keinen CSS Code im Stylesheet drin stehen habe aber trotzdem wird ein Schatten angezeigt.

Gibt es gerade wieder Server Probleme oder sehe ich gerade nicht richtig.

Also irgendwie funktioniert gerade was nicht.


Zuletzt von Mazacre am Sa 4 Okt 2014 - 1:41 bearbeitet, insgesamt 1 mal bearbeitet

Mazacre
Lehrling
Lehrling

Männlich Beiträge : 118
Anmeldedatum : 12.12.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Darstellung Probleme mit Homepage

Beitrag von Rüdiger am Sa 4 Okt 2014 - 1:14

Hallo.

Danke für deine Meldung und sehe mir das mal direkt mit Firebug an, was du im css stehen hast... andernfalls wird sich sicher einer der admins nochmal melden, aber ich sehe mal zuerst nach.

Liebe Grüße
Rüdiger

Rüdiger
Kaiser
Kaiser

Männlich Beiträge : 2160
Hinweis : Habe Internet gelöscht!
Anmeldedatum : 09.08.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Darstellung Probleme mit Homepage

Beitrag von Rüdiger am Sa 4 Okt 2014 - 1:18

So, ich kann sehen, das du folgenden css Eintrag stehen hast:
Code:
#wrap {
    background-color: #fff;
    border: 1px solid #174987;
    margin: 0 auto;
    min-width: 768px;
    padding: 5px;
    width: 1000px;
}

Die Portalseite zeigt den von dir erwünschten Effekt, das kann ich so erkennen, für weiteres bin ich jetzt überfragt und halte intern Rücksprache, wenn das für dich okay ist.

Liebe Grüße
Rüdiger

Rüdiger
Kaiser
Kaiser

Männlich Beiträge : 2160
Hinweis : Habe Internet gelöscht!
Anmeldedatum : 09.08.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Darstellung Probleme mit Homepage

Beitrag von Mazacre am Sa 4 Okt 2014 - 1:18

Also jetzt ist es wieder normal.
Heißt ich habe keinen Code drinn und auch keinen Schatten.
Also spinne ich jetzt gerade ?
Ich könnte schwören das noch vor paar Minuten ein Schatten am Homepagerahmen war.

Mazacre
Lehrling
Lehrling

Männlich Beiträge : 118
Anmeldedatum : 12.12.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Darstellung Probleme mit Homepage

Beitrag von Rüdiger am Sa 4 Okt 2014 - 1:21

Dann kann es tatsächlich sich um kurzfristige anzeigenprobleme handeln, die heute bereits schon vorgekommen sind, werde aber eines der Adminteammitglieder nochmal drüber blicken lassen um eine andere Fehlerquelle auszuschließen, die ich jetzt übersehen habe.

Liebe Grüße
Rüdiger

Rüdiger
Kaiser
Kaiser

Männlich Beiträge : 2160
Hinweis : Habe Internet gelöscht!
Anmeldedatum : 09.08.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Darstellung Probleme mit Homepage

Beitrag von Rüdiger am Sa 4 Okt 2014 - 1:36

Okay. nach entsprechender interner Rückmeldung folgendes..., kann es sein das du den ccs Eintrag den ich dir zur Hand gab entfernt hattes und dennoch den Effekt sehen konntest?

Wenn ja, dann kann es an der Cache-speicherung liegen.
In diesem Fall sollte nach jeglicher Änderung der Cache geleert werden... http://hilfe.forumieren.com/t4878-cache-cookies-loschen?highlight=Cache

Bei der Entfernung des css Eintrag sollte dann nach der entsprechenden Leerung die anzeige des Effektes nicht mehr vorhanden sein... hingegend nach dem erneuten Eintrag dann wieder der effekt zu sehen sein wird.

Da du aber auch geschrieben hast, das nun alles wieder deinen Wünschen entspricht, können wir dieses Thema als erledigt betrachten?

Liebe Grüße
Rüdiger

Rüdiger
Kaiser
Kaiser

Männlich Beiträge : 2160
Hinweis : Habe Internet gelöscht!
Anmeldedatum : 09.08.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Darstellung Probleme mit Homepage

Beitrag von Mazacre am Sa 4 Okt 2014 - 1:40

ok danke noch und sorry für das hin und her.

Mazacre
Lehrling
Lehrling

Männlich Beiträge : 118
Anmeldedatum : 12.12.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Darstellung Probleme mit Homepage

Beitrag von Rüdiger am Sa 4 Okt 2014 - 1:43

Kein Thema, dafür sind wir da... dann ist ja alles klar und das Thema kann dann geschlossen werden.

Gute Nacht und liebe Grüße
Rüdiger

Rüdiger
Kaiser
Kaiser

Männlich Beiträge : 2160
Hinweis : Habe Internet gelöscht!
Anmeldedatum : 09.08.10

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten