Lexi Help
Partner
www.forumieren.com

[phpBB2] Forum wird beim Aufrufen/Aktualisieren kurzzeitig grün

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Forum wird beim Aufrufen/Aktualisieren kurzzeitig grün

Beitrag von Liv am Sa 13 Jul 2013 - 10:59

Hallo,
Ich hab seit ein paar Tagen ein kleines Problem.
Wenn ich mein Forum aufrufe oder aktualisiere, verschwinden die Hintergrundgrafiken und stattdessen ist der Hintergrund dann komplett grün. Das hält ein paar Sekunden an, dann sind die Grafiken alle wieder zu sehen.
Das ist bei mir allerdings nur mit Chrome so, mit Mozilla funktioniert alles einwandfrei.
An meinem Pc kann es nicht liegen, weil andere User dasselbe Problem haben.
Ich hab auch bereits Cache geleert, Cookies gelöscht.. Bringt alles nichts.

Nun meine Frage: Wie behebe ich das?
Ich weiß nicht, ob es eventuell an einem Code liegen könnte, ob sich da irgendwas beißt oder keine Ahnung. Ich hab hier auch mal einen Screen, wie das Ganze dann aussieht: (Gestern war das Forum unter Mozilla dauerhaft grün, bis ich mir die neueste Version runtergeladen habe. Dort wo der rote Kasten ist, sollte eigentlich eine Grafik sein.. Ich wollte das schon gestern reinstellen, weil es aber schon relativ spät war dachte ich mir, dass ich das lieber heute mache. ^^)

Spoiler:

Das Ganze ist eigentlich ja kein Drama, weil der grüne Hintergrund nur ein paar Sekunden angezeigt wird, aber es ist halt trotzdem etwas nervig. Vor allem muss ja irgendwo ein Fehler liegen, denn normal ist das ja nicht.
Also lange Rede, kurzer Sinn:
Ich würde mich echt freuen, wenn jemand weiß, wie ich das beheben kann bzw. woran das liegen könnte (SuFu hab ich übrigens benutzt, aber nichts bezüglich meines Problems gefunden).

Schon mal danke im Voraus!

Edit: Das Problem kommt und geht übrigens je nach Lust und Laune. Mal wird das Forum beim Aktualisieren grün, mal nicht.

Liv
Neuling
Neuling

Weiblich Beiträge : 4
Anmeldedatum : 28.06.13

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Forum wird beim Aufrufen/Aktualisieren kurzzeitig grün

Beitrag von #Frank am Sa 13 Jul 2013 - 12:49

Ich würde jetzt mal sagen, das liegt an deiner Hintergrundgrafik.
Ich weis jetzt nicht wie groß diese ist, aber bis das Bild beim neu Laden der Seite geladen und zu sehen ist, wird nun mal deine Hintergrundfarbe angezeigt. Und die hast du nun mal ebend auf dieses Grün eingestellt.
Einfachste Lösung dazu wäre, wenn du als deine Hintergrundfarbe einen Dunkelen Grauton einstellen würdest. Dann wäre dieser Unterschied nicht ganz so krass.
Oder du schaust, das du die Dateigröße deines Bildes reduzierst.

Ich sehe gerade, das du scheinbar auch die Hintergrundfarbe über das CSS festgelegt hast.
Kann das sein?
Ich kann das im Moment nicht so genau sehen, sehe aber das es da noch eine Graue Hintergrundfarbe gibt.
Ist das so, oder hast du Hintergrundfarbe und Bild über die Farbverwaltung und Bilderverwaltung eingestellt?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Forum wird beim Aufrufen/Aktualisieren kurzzeitig grün

Beitrag von Liv am Sa 13 Jul 2013 - 13:53

Das Hintergrundbild hab ich normal über die Bilderverwaltung eingesetzt, nur für den Rahmeninnenraum hab ich eine halbtransparente Grafik im CSS eingesetzt.
Dementsprechend wurden in der Farbverwaltung sämtliche Hintergrundfarben auf Transparenz gestellt.
Hab jetzt aber eben mal bei der Farbverwaltung die Hintergrundfarbe auf ein grau gesetzt, und siehe da - das grün ist weg. Ich verstehs zwar nicht wirklich, weil das ja vorher auf transparent und nicht grün oder sonst was war, aber Hauptsache, das Problem ist behoben. Ich hoffe mal, dass das auch so bleibt und nicht nur wieder eine vorübergehende Laune ist.

Dank dir!

Liv
Neuling
Neuling

Weiblich Beiträge : 4
Anmeldedatum : 28.06.13

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Forum wird beim Aufrufen/Aktualisieren kurzzeitig grün

Beitrag von #Frank am Sa 13 Jul 2013 - 17:20

Es kann sein, das diese Farbe noch ein Rest des ursprünglichen Styles war. Aber wenn es nun übernommen wurde, ist es ja gut.

Vorerst closed



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten