Lexi Help
Partner
www.forumieren.com

Problem beim hochladen der Bilder in der Avatargalerie

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Lejuna am Do 26 Jul 2012 - 17:55

Hallo heute schon zum zweiten mal.

Bei mir ist das gleiche Problem wie hier aufgetreten.
Ich habe in der Avatargalerie meines 2. Forums einige Bilder gelöscht und wollte neue hochladen.
Das Problem ist dass immer wieder das gelöschte Bild erscheint und das Neue gar nicht.
Ich habs schon versucht mit Cache leeren.
Auch mit warten hab ich's versucht doch es tut sich einfach nichts.
Ich hoffe es kann mir jemand sagen woran das liegt und was ich evtl. falsch mache.

Danke


Zuletzt von Lejuna am Do 26 Jul 2012 - 20:00 bearbeitet, insgesamt 1 mal bearbeitet

Lejuna
Neuling
Neuling

Weiblich Beiträge : 36
Anmeldedatum : 10.09.11

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Günther am Do 26 Jul 2012 - 18:04

Hallo,

könntest du es bitte mal mit einem anderen Browser versuchen?
Dann könnten wir ein Chrome-bezogenes Problem ausschließen, was leider häufig bei diesem Browser der Fall ist.

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Lejuna am Do 26 Jul 2012 - 18:18

Ich hab's jetzt mit dem i-Net Explorer noch mal versucht doch das Ergebnis ist immer noch das gleiche Sad Leider hab ich im Moment nichts anderes zur Verfügung mit dem ich's testen könnte Sad

Lejuna
Neuling
Neuling

Weiblich Beiträge : 36
Anmeldedatum : 10.09.11

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Günther am Do 26 Jul 2012 - 18:31

Ich habe weder mit dem FF noch dem IE dieses Problem.

Gehen wir nochmal genau durch, was passiert, wenn du ein einzelnes Bild aus den persönlichen Avataren löschen möchtest:
Du klickst auf den runden Auswahlbutton eines Avatars und anschließend auf "Löschen"? Wird die Seite nun aktualisiert, d.h. neu geladen?
Ist der Avatar dann sofort wieder an der alten Stelle oder erst, nachdem du versucht hast, einen neuen Avatar hochzuladen?

Außerdem wäre es gut, wenn du dir Firefox herunterladen könntest und damit einen Versuch starten würdest. Vor allem mit Chrome, aber auch mit dem IE wurden hier schon öfters diverse Probleme dieser Art berichtet. Wäre es für dich möglich, Firefox zu installieren?

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Lejuna am Do 26 Jul 2012 - 18:36

Ich klicke auf den runden Auswahlbutton des zu löschenden Bildes und anschließend auf "Löschen". Die Seite wird dann neu geladen/ aktualisiert und das jeweilige Bild ist weg. Wenn ich dann ein neues Bild hochladen will erscheint das gelöschte Bild an Stelle des Bildes das hochgeladen werden sollte.Ich lad mir grade Firefox runter.

Lejuna
Neuling
Neuling

Weiblich Beiträge : 36
Anmeldedatum : 10.09.11

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Günther am Do 26 Jul 2012 - 18:47

Darauf wollte ich hinaus, danke für die Bestätigung. Smile
In diesem Fall könntest du noch folgendes Vorgehen versuchen:
Avatar löschen -> Cache/Cookies löschen -> Forum neuladen -> Adminbereich betreten und dort einen neuen Avatar uploaden
Mit dieser Abfolge könnte sich das Problem beheben lassen.

Abgesehen davon bin ich gespannt auf deine Rückmeldung, wie es mit dem Firefox funktioniert. Sollte dieser Effekt bei dir auch mit der aktuellen FF-Version auftreten, können wir eine Browserursache ausschließen und der Grund ist auf deinem Rechner zu suchen.

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Lejuna am Do 26 Jul 2012 - 18:53

Dann wird wohl Letzteres der Fall sein, denn bei Firefox spinnt es genauso rum hab's gerade getestet.

Lejuna
Neuling
Neuling

Weiblich Beiträge : 36
Anmeldedatum : 10.09.11

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Günther am Do 26 Jul 2012 - 18:56

Dann ist die Ursache lokal bei dir zu suchen, da ich mit keinem Browser diesen Effekt reproduzieren kann.
Du kannst nochmal das Vorgehen in genau der Reihenfolge ausprobieren, die ich gepostet habe. Ansonsten solltest du überprüfen, ob deine Firewall oder Securitysoftware bestimmte Funktionen deines Adminbereichs beeinträchtigt, was häufig der Fall ist.

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Lejuna am Do 26 Jul 2012 - 19:01

Das ist aber sowas von komisch, denn ich hab vorher (bevor ich mich der Avatargalerie in meinem zweiten Forum widmete) alle Bilder in der Avatargalerie meines erten Forums gelöscht und neue Bilder hochgeladen und da ging alles ohne Probleme scratch

Lejuna
Neuling
Neuling

Weiblich Beiträge : 36
Anmeldedatum : 10.09.11

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Günther am Do 26 Jul 2012 - 19:16

Ich konnte nun eine mögliche Ursache finden, die definitiv diesen Effekt hervorruft:
Besitzt eine Grafik, die du neu hinzufügen möchtest, denselben Namen wie eine bereits gelöschte bzw. früher vorhandene Datei in der Avatargalerie? Wenn dies nämlich der Fall ist, wird vom System automatisch die alte Grafik eingefügt, da aufgrund der Namensgleichheit angenommen wird, es handle sich wieder um dieselbe Datei.

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Lejuna am Do 26 Jul 2012 - 19:26

Also die Vorgehensweise die du oben gerade beschrieben hast hab ich ausprobiert -> hat nicht geklappt. Ich hab mal meine Security und meine Firewall für einen kurzen Augenblick ausgeschalten um zu sehen ob es vielleicht daran liegt aber auch das hat keine Veränderung hervorgerufen. Ich lade mal die Bilder bei Servimg hoch.
Eine Sache ist mir noch aufgefallen: Ich habe ca. 10 Avatare gelöscht. Wenn ich nun ein anderes Bild hochladen will zeigts ja nun das erste Bild an was gelöscht wurde. Wenn ich das stehen lasse und den Upload erneut versuche zeigts das nächste gelöschte Bild an. Das geht dann so lange bis alle gelöschten Bilder wieder da sind und das richtige Bild zeigts erst an wenn alle gelöschten wieder da sind. Ich hoffe ich hab mich jetzt nicht so unverständlich ausgedrückt Embarassed

Die Bilder heißen zwar fast gleich sind am ende des Dateinamens aber nummeriert z.B. Profil1.jpg, Profil2,jpg, usw.
Soll ich dir die Bildlinks noch per PN schicken und wenn ja welche? Die des Bildes was immer wieder auftaucht oder die die es eigentlich anzeigen sollte?


Zuletzt von Lejuna am Do 26 Jul 2012 - 19:35 bearbeitet, insgesamt 1 mal bearbeitet

Lejuna
Neuling
Neuling

Weiblich Beiträge : 36
Anmeldedatum : 10.09.11

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Günther am Do 26 Jul 2012 - 19:29

Das war gut verständlich und läuft genau so ab, wenn man einen Avatarnamen erneut verwenden möchte. Könntest du diesbezüglich bitte auf die Frage in meinem Beitrag antworten? Wink

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Lejuna am Do 26 Jul 2012 - 19:36

Hab es oben noch editiert war aber zu spät Very Happy

Die Bilder heißen zwar fast gleich sind am ende des Dateinamens aber nummeriert z.B. Profil1.jpg, Profil2,jpg, usw.
Soll ich dir die Bildlinks noch per PN schicken und wenn ja welche? Die des Bildes was immer wieder auftaucht oder die die es eigentlich anzeigen sollte?

Lejuna
Neuling
Neuling

Weiblich Beiträge : 36
Anmeldedatum : 10.09.11

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Günther am Do 26 Jul 2012 - 19:42

Ich hatte die Bitte, dass du mir zwei betroffene Bilder sendest, wieder entfernt, da du mir die Namen ja auch einfach mitteilen kannst.

Ich bin mir sicher, dass ich die Ursache gefunden habe. Nochmal auf den Punkt gebracht:
Wenn du einmal einen Avatar in der Galerie hattest, der z.B. "Profil1.jpg" hieß, und du diesen gelöscht hast, kannst du keinen neuen Avatar mit demselben Namen uploaden! Das ist nicht möglich, die Begründung findest du oben in meinem Beitrag.

Du musst demnach nur Folgendes tun: Ändere die Namen der neuen Avatare auf komplett andere Bezeichnungen ab und lade diese dann hoch. Ist das verständlich?

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Lejuna am Do 26 Jul 2012 - 19:50

Deine Erklärung ist verständlich.
Was ich nicht verstehe ist nur die Tatsache dass das gelöschte Bild profil1.jpg auftaucht wenn ich profil4.jpg hochladen will.
Ich habe die Bilder komplett neu benannt und jetzt funktionierts.
Es ist mir dennoch ein Rätsel weshalb das System immer wieder das falsche Bild einsetzt da der Name der Dateien nicht komplett identisch war. Vielleicht weil die Namen zu ähnlich waren? Der eigentliche Unterschied war die Nummerierung am Ende.

Lejuna
Neuling
Neuling

Weiblich Beiträge : 36
Anmeldedatum : 10.09.11

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Günther am Do 26 Jul 2012 - 19:56

So ganz hast du scheinbar aber immer noch nicht verstanden, worauf ich hinaus will... Wink
Wenn es jemals (auch bereits früher) bereits einen Avatar gab, der denselben Dateinamen trug wie ein neu geuploadeter, dann wird der neue Avatar vom System nicht richtig zugeordnet. Diese Ursache ist die einzige, die dabei eine Rolle spielt - und bei dir war es eindeutig so.

@Lejuna schrieb:Ich habe die Bilder komplett neu benannt und jetzt funktionierts.
Na siehst du, meine Lösung funktioniert. Wink Ist das Problem damit erledigt?

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Lejuna am Do 26 Jul 2012 - 20:00

Ja das Problem wäre beseitigt Laughing
Ich danke dir für deine Geduld und Hilfe Anbeeten

Lejuna
Neuling
Neuling

Weiblich Beiträge : 36
Anmeldedatum : 10.09.11

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem beim hochladen der Bilder in der Avatargalerie

Beitrag von Günther am Do 26 Jul 2012 - 20:01

Aber gerne doch, kein Problem. Very Happy
-done-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten