Lexi Help
Die neuesten Themen
» Private Nachrichten
von inde Gestern um 22:32

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Gestern um 22:24

» Ad Ware im Forum?
von inde Gestern um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Gestern um 16:57

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Sa 24 Sep 2016 - 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

Partner
free forum

Probleme nach Backup

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Probleme nach Backup

Beitrag von Liluh am Do 1 März 2012 - 19:09

Hiho,
ich hab vorgestern ein backup gemacht, da ich ausversehen eine falsche Kategorie gelöscht hab.
Nach dem Backup wurden nur ein paar Threads wiederhergestellt und der Postcounter spinnt nun auch rum.
Ist das irgendein Fehler von der Datenbank oder gibts im Adminbereich irgendwo einen verstecken Bereich um sowas zu ändern?




Ich bin echt ratlos, wäre nett wenn mir da jemand weiter helfen könnte.

MfG,
Liluh

Liluh
Neuling
Neuling

Männlich Beiträge : 23
Anmeldedatum : 05.01.12

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme nach Backup

Beitrag von Cyborg112233 am Do 1 März 2012 - 20:14

Hallo,

dass die Anzeigen der Beiträge und Themen falsch angezeigt werden, sollte eigentlich nicht so sein. Wir hatten mal einen Sammelthread, wo auf dem index immer angezeigt wurde, dass es 0 Themen und Beiträge gibt, obwohl sämtliche nach wie vor vorhanden waren.
Beobachte das vielleicht mal etwas und meist erledigt sich das dann von alleine.
Ansonsten wird sich hier ein Admin melden, da diese es meist genauer wissen.

Cyborg112233
Kaiser
Kaiser

Männlich Beiträge : 2362
Anmeldedatum : 08.10.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme nach Backup

Beitrag von #Frank am Do 1 März 2012 - 23:15

Im Adminbereich auf der Seite:
Allgemeines, Forum, Einstellungen.
Ganz untern auf der Seite:
Das Forum resynkronisieren: Harken setzen und Absenden.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme nach Backup

Beitrag von Liluh am Fr 2 März 2012 - 13:57

Danke, es hat geklappt Smile
Jedoch wird ganz unten der Postcounter immernoch falsch angezeigt.
Dauert es eine weile bis sich das alles regeneriert hat oder muss ich da nochmal
was ändern?

Liluh
Neuling
Neuling

Männlich Beiträge : 23
Anmeldedatum : 05.01.12

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme nach Backup

Beitrag von #Frank am Fr 2 März 2012 - 19:26

Der Postcounter sollte nach dem Schreiben eines neuen Beitrags wieder Richtig laufen.
Wenn nicht, dann noch mal Synkronisieren.
Die Möglichkeit der Synkronasisation hast du übrigens auch bei jedem Forum.
Schau unter Foren und Kategorin nach.
Dort findest du überall dieses Zeichen:
resync_icon



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme nach Backup

Beitrag von Liluh am Fr 2 März 2012 - 22:56

Achso, danke.
Jetzt passt alles wieder.

Liluh
Neuling
Neuling

Männlich Beiträge : 23
Anmeldedatum : 05.01.12

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten