Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Benachrichtigungen
von Ave Gestern um 22:45

» Sailor Moon Forum SMF
von Rika Gestern um 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Sa 22 Apr 2017 - 11:42

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

» [phpBB2] Indexmodul verschiebt Foren?
von inde Di 18 Apr 2017 - 15:45

» Der kleine Brieffreund - Brieffreunde suchen und finden
von kleiner-brieffreund Mo 17 Apr 2017 - 20:49

» [phpBB3] Überschriften im Forum abändern
von inde Mo 17 Apr 2017 - 18:38

» [phpBB3] Hintergrundfarbe der Foren auf dem Index ändern
von inde Mo 17 Apr 2017 - 17:19

» Ein drittes Geschlecht
von inde Mo 17 Apr 2017 - 15:45

www.forumieren.de

Legende unter Wio setzten bei PhpBB2?

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Legende unter Wio setzten bei PhpBB2?

Beitrag von Madeleine am Fr 16 Dez 2011 - 21:13

Hallo ihr Lieben ich habe schon alles durch sucht aber nichts gefunden...

Ich wollte mal fragen ob es möglich ist die Legende unter die Wio zu setzten so wie bei der PunBB Version?!

Lg Madeleine
avatar
Madeleine
Lehrling
Lehrling

Weiblich Beiträge : 118
Hinweis : 1.Forum ist ein punBB
Anmeldedatum : 16.12.11
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Legende unter Wio setzten bei PhpBB2?

Beitrag von Cyborg112233 am Fr 16 Dez 2011 - 21:16

Hallo,

kurze Frage vorher, warum holtst du nicht einfach PunBB ?? Da ist das doch extra so ? Ansonsten müsste ich mich erstmal an die Templates setzen Wink

LG, Cyborg

Cyborg112233
Kaiser
Kaiser

Männlich Beiträge : 2362
Anmeldedatum : 08.10.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Legende unter Wio setzten bei PhpBB2?

Beitrag von Madeleine am Fr 16 Dez 2011 - 21:23

Ich hatte die Version vorher aber das hat mir von der Aufmachung nicht so zugesagt also habe ich die Version geändert und nun stört mich das mit der Legende Sad

wäre super wenn du mir da irgendwie Helfe könntest...

Lg
avatar
Madeleine
Lehrling
Lehrling

Weiblich Beiträge : 118
Hinweis : 1.Forum ist ein punBB
Anmeldedatum : 16.12.11
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Legende unter Wio setzten bei PhpBB2?

Beitrag von Cyborg112233 am Fr 16 Dez 2011 - 21:26

Hallo,

naja, irgendwie komisch dass es dich stört, du wechselst und jetzt stört dich diese Version, aber egal, macht ja nichts Wink
Ist wahrscheinlich recht einfach, kann aber etwas dauern, muss nebenbei noch arbeiten :/
Ich setze mich mal dran Smile

LG, Cyborg

Cyborg112233
Kaiser
Kaiser

Männlich Beiträge : 2362
Anmeldedatum : 08.10.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Legende unter Wio setzten bei PhpBB2?

Beitrag von Madeleine am Fr 16 Dez 2011 - 21:29

Echt?das ja klasse von dir...

ja in der punBB sind andere Funktionen bzw. mehr Funktionen als bei punBB2 etwas verwirrend Very Happy

aber 1000Danke Embarassed
avatar
Madeleine
Lehrling
Lehrling

Weiblich Beiträge : 118
Hinweis : 1.Forum ist ein punBB
Anmeldedatum : 16.12.11
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Legende unter Wio setzten bei PhpBB2?

Beitrag von Cyborg112233 am Fr 16 Dez 2011 - 21:48

Hallo,

nun habe ich den ersten Vorschlag für dich Wink

Admin Bereich->Anzeige->Templates->Allgemeines->index_body

Dort suchst du dir folgenden Abschnitt heraus ( bei unbearbeitetem Template wäre das Zeile 203 ).
Dort ersetzt du das <tr> durch </table>.
Darunter in die nächste Zeile kommt dieser Code:
Code:
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
Darunter dann wieder ein <tr> und den Rest lässt du dann so.
Aussehen tut es in meinem BB2 Testforum so:

Das wäre dann sowas wie der Rohschnitt, der erste Entwurf, da lässt sich natürlich noch einiges machen Wink

LG, Cyborg

Cyborg112233
Kaiser
Kaiser

Männlich Beiträge : 2362
Anmeldedatum : 08.10.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Legende unter Wio setzten bei PhpBB2?

Beitrag von Madeleine am Fr 16 Dez 2011 - 23:06

Uiiiiii danke ich versuch es gleich mal *knuddel*
avatar
Madeleine
Lehrling
Lehrling

Weiblich Beiträge : 118
Hinweis : 1.Forum ist ein punBB
Anmeldedatum : 16.12.11
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Legende unter Wio setzten bei PhpBB2?

Beitrag von Madeleine am Fr 16 Dez 2011 - 23:17

Hihi hat geklappt finde es klasse danke schön für deine Hilfe xD

avatar
Madeleine
Lehrling
Lehrling

Weiblich Beiträge : 118
Hinweis : 1.Forum ist ein punBB
Anmeldedatum : 16.12.11
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten