Lexi Help
Die neuesten Themen
» Themen fixieren
von Ray Heute um 5:54

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 17:05

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

Partner
free forum

Forum verschwindet bei Templateänderung

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Forum verschwindet bei Templateänderung

Beitrag von Roxy am Di 18 Okt 2011 - 18:06

Hallo ich hoffe ich bin jetzt im richtigen Bereich. Und zwar habe ich folgendes Problem. Ich habe in meinem Forum etwas an dem Templates geändert. Um genau zu sein bei dem index_body. Bisher hat alles wunderbar geklappt. Nun wollte ich etwas nachsehen und habe das Template wieder entfernt. Ich habe danach wirklich original das selbe wieder eingefügt. Ich hatte es vorher mehrmals abgespeichert. Und sobald ich es wieder einsetzte und aktiviere ist mein halbes Forum weg oO Also außer dem Header sehe ich gar nichts mehr.
Hier mal der Link zum Forum
http://house-of-nights.forumieren.com/
Ich habe auch noch an den anderen Templates Änderungen vorgenommen, aber heute habe ich auch da nichts weiter geändert.

Ich weiß wirklich nicht, woran das auf einmal liegt, zumal vorhin alles wunderbar funktioniert hat, bis ich es kurz rausgenommen habe. Und ich habe rein gar nichts weiter an dem Template verändert nachdem ich es wieder eingefügt hatte. Ich füge jetzt das Template einfach mal hier ein als Spoiler, da ich nicht weiß, ob das für meine Problemlösung entscheidend ist. Ich hoffe ihr könnt mir helfen ich verzweifel gleich Sad

LG Roxy

Spoiler:
Code:
{JAVASCRIPT}
<!-- BEGIN message_admin_index -->
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
  <!-- BEGIN message_admin_titre -->
  <tr>
      <td class="catHead" height="28"><span class="cattitle">{message_admin_index.message_admin_titre.MES_TITRE}</span></td>
  </tr>
  <!-- END message_admin_titre -->
  <!-- BEGIN message_admin_txt -->
  <tr>
      <td class="row1" rowspan="3" align="center" valign="middle">
      <div class="gensmall">{message_admin_index.message_admin_txt.MES_TXT}</div>
      </td>
  </tr>
  <!-- END message_admin_txt -->
</table>
<!-- END message_admin_index -->

<!-- BEGIN switch_user_login_form_header -->
<form action="{S_LOGIN_ACTION}" method="post" name="form_login">
  <!-- BEGIN switch_fb_connect_no -->
  <table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
      <tr>
        <td class="row1" align="center">
            <table border="0" cellspacing="0" cellpadding="0">
              <tr>
                  <td><span class="genmed">{L_USERNAME}:</span>&nbsp;</td>
                  <td><input class="post" type="text" size="10" name="username"/>&nbsp;</td>
                  <td>
                    <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />
                    <span class="gensmall">{L_AUTO_LOGIN}</span>&nbsp;
                  </td>
              </tr>

              <tr>
                  <td><span class="genmed">{L_PASSWORD}:</span>&nbsp;</td>
                  <td><input class="post" type="password" size="10" name="password"/>&nbsp;</td>
                  <td>{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
              </tr>
            </table>
        </td>
      </tr>
  </table>
  <!-- END switch_fb_connect_no -->

  <!-- BEGIN switch_fb_connect -->
  <table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
      <tr>
        <td valign="top" width="100%"  class="row1" align="center">
            <table width="100%">
              <tr>
                  <td width="55%" valign="middle" align="right">
                    <table class="right">
                        <tr>
                          <td><span class="genmed">{L_USERNAME}:</span>&nbsp;</td>
                          <td><input class="post" type="text" size="10" name="username"/>&nbsp;</td>
                          <td>
                              <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />
                              <span class="gensmall">{L_AUTO_LOGIN}</span>&nbsp;
                          </td>
                        </tr>

                        <tr>
                          <td><span class="genmed">{L_PASSWORD}:</span>&nbsp;</td>
                          <td><input class="post" type="password" size="10" name="password"/>&nbsp;</td>
                          <td>{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
                        </tr>
                    </table>
                  </td>
                  <td width="10%" align="center" valign="middle">
                    <span class="genmed fb_or">{switch_user_login_form_header.switch_fb_connect.L_OR}</span>
                  </td>
                  <td width="35%" class="align_gauche"><fb:login-button size="large" onlogin="window.location='/facebook_connect.forum'" v="2" perms="{switch_user_login_form_header.switch_fb_connect.L_FB_PERMISSIONS}">{switch_user_login_form_header.switch_fb_connect.L_FB_LOGIN_BUTTON}</fb:login-button></td>
              </tr>
            </table>
        </td>
      </tr>
  </table>
  <!-- END switch_fb_connect -->
</form>
<!-- END switch_user_login_form_header -->

{CHATBOX_TOP}
{BOARD_INDEX}
<table width="100%" border="0" cellspacing="0" cellpadding="0">
  <tr>
      <td width="50%" valign="top">
        <!-- BEGIN switch_user_logged_in -->
        <span class="gensmall"><a href="{U_MARK_READ}" class="gensmall">{L_MARK_FORUMS_READ}</a>
        <!-- END switch_user_logged_in -->
        <!-- BEGIN switch_delete_cookies -->
        <br /><a href="{switch_delete_cookies.U_DELETE_COOKIES}" class="gensmall">{switch_delete_cookies.L_DELETE_COOKIES}</a>
        <!-- END switch_delete_cookies -->
        </span>
      </td>
      <td width="50%" align="right">
        <span class="gensmall">
            <a href="{U_TODAY_ACTIVE}" class="gensmall">{L_TODAY_ACTIVE}</a><br />
            <a href="{U_TODAY_POSTERS}" class="gensmall">{L_TODAY_POSTERS}</a><br />
            <a href="{U_OVERALL_POSTERS}" class="gensmall">{L_OVERALL_POSTERS}</a>
            <!-- BEGIN switch_on_index -->
              <!-- BEGIN switch_delete_cookies -->
              <br /><a href="{switch_on_index.switch_delete_cookies.U_DELETE_COOKIES}" class="gensmall">{switch_on_index.switch_delete_cookies.L_DELETE_COOKIES}</a>
              <!-- END switch_delete_cookies -->
            <!-- END switch_on_index -->
        </span>
      </td>
  </tr>
</table>

<!-- BEGIN switch_user_login_form_footer -->
<form action="{S_LOGIN_ACTION}" method="post" name="form_login">
  <!-- BEGIN switch_fb_connect_no -->
  <table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
      <tr>
        <td class="row1" align="center">
            <table border="0" cellspacing="0" cellpadding="0">
              <tr>
                  <td><span class="genmed">{L_USERNAME}:</span>&nbsp;</td>
                  <td><input class="post" type="text" size="10" name="username"/>&nbsp;</td>
                  <td>
                    <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />
                    <span class="gensmall">{L_AUTO_LOGIN}</span>&nbsp;
                  </td>
              </tr>

              <tr>
                  <td><span class="genmed">{L_PASSWORD}:</span>&nbsp;</td>
                  <td><input class="post" type="password" size="10" name="password"/>&nbsp;</td>
                  <td>{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
              </tr>
            </table>
        </td>
      </tr>
  </table>
  <!-- END switch_fb_connect_no -->

  <!-- BEGIN switch_fb_connect -->
  <table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
      <tr>
        <td valign="top" width="100%"  class="row1" align="center">
            <table width="100%">
              <tr>
                  <td width="55%" valign="middle">
                    <table class="right">
                        <tr>
                          <td><span class="genmed">{L_USERNAME}:</span>&nbsp;</td>
                          <td><input class="post" type="text" size="10" name="username"/>&nbsp;</td>
                          <td>
                              <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />
                              <span class="gensmall">{L_AUTO_LOGIN}</span>&nbsp;
                          </td>
                        </tr>

                        <tr>
                          <td><span class="genmed">{L_PASSWORD}:</span>&nbsp;</td>
                          <td><input class="post" type="password" size="10" name="password"/>&nbsp;</td>
                          <td>{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
                        </tr>
                    </table>
                  </td>
                  <td width="10%" align="center" valign="middle">
                    <span class="genmed fb_or">{switch_user_login_form_footer.switch_fb_connect.L_OR}</span>
                  </td>
                  <td width="35%" class="align_gauche"><fb:login-button size="large" onlogin="window.location='/facebook_connect.forum'" v="2" perms="{switch_user_login_form_footer.switch_fb_connect.L_FB_PERMISSIONS}">{switch_user_login_form_footer.switch_fb_connect.L_FB_LOGIN_BUTTON}</fb:login-button></td>
              </tr>
            </table>
        </td>
      </tr>
  </table>
  <!-- END switch_fb_connect -->
</form>
<!-- END switch_user_login_form_footer -->

<!-- BEGIN disable_viewonline -->
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
  <tr>
      <td class="catHead" colspan="2" height="28">
      <!-- BEGIN switch_viewonline_link -->
        <center><span class="cattitle"><a class="cattitle" href="{U_VIEWONLINE}" rel="nofollow"><br><img src="http://i44.servimg.com/u/f44/15/14/38/47/e10.jpg" border="0" alt="" /></a></span></center>
      <!-- END switch_viewonline_link -->

      <!-- BEGIN switch_viewonline_nolink -->
      <span class="cattitle">{L_WHO_IS_ONLINE}</span>
      <!-- END switch_viewonline_nolink -->
      </td>
  </tr>
<tr>


<center><table class="forumline" align="center" border="0" cellpadding="0" cellspacing="1" width="100%"><tbody><tr><th><span style="font-size: 10px; line-height: normal"><center><blockquote><br>{TOTAL_USERS}.  <br>
      {TOTAL_POSTS}.
<br>the stolen colors - and the world will be drab and cold.
<br>
<br>
      {NEWEST_USER} </blockquote></span></th>

<th><span style="font-size: 10px; line-height: normal"><center><blockquote><br><span style="font-size: 9px; line-height: normal"> <b><a href="http://stolen-colors.forumieren.com/g5-ravenclaw" class="postlink"> [ <font color="#457FD6">ADLER</font> ] </a> <a href="http://stolen-colors.forumieren.com/g7-gryffindor" class="postlink"> [ <font color="#DB3434">LÖWEN</font> ] </a> <a href="http://stolen-colors.forumieren.com/g14-slytherin" class="postlink">[ <font color="#52A15E">SCHLANGEN</font> ] </a> <a href="http://stolen-colors.forumieren.com/g9-hufflepuff" class="postlink">[ <font color="#D5E03A">DACHSE</font> ] </a> <a href="http://stolen-colors.forumieren.com/g4-npc" class="postlink"> [ <font color="#FFFFFF">NPC</font> ] </a> <br> <a href="http://stolen-colors.forumieren.com/g10-schulpersonal" class="postlink"> [ <font color="#A32BB5">SCHULPERSONAL</font> ] </a> <a href="http://stolen-colors.forumieren.com/g17-neutral" class="postlink"> [ <font color="#C7BFC6">NEUTRAL</font> ] </a> <a href="http://stolen-colors.forumieren.com/g15-phonixorden" class="postlink"> [ <font color="#EBA338">ORDEN</font> ] </a> <a href="http://stolen-colors.forumieren.com/g12-todesser" class="postlink"> [ <font color="#4A4545">TODESSER</font> ]</a> </b><br>
      <span class="gensmall"><span id="online"><span style="font-size: 10px; line-height: normal">{TOTAL_USERS_ONLINE}</span>
<script type="text/javascript">document.getElementById('online').innerHTML=document.getElementById('online').innerHTML.replace(/Nutzer/,"Magier");</script>
<script type="text/javascript">document.getElementById('online').innerHTML=document.getElementById('online').innerHTML.replace(/Angemeldeter/,"Zauberer");</script>
<script type="text/javascript">document.getElementById('online').innerHTML=document.getElementById('online').innerHTML.replace(/Angemeldete/,"Zauberer");</script>
<script type="text/javascript">document.getElementById('online').innerHTML=document.getElementById('online').innerHTML.replace(/Gast/,"Muggel");</script>
<script type="text/javascript">document.getElementById('online').innerHTML=document.getElementById('online').innerHTML.replace(/Gäste/,"Muggel");</script>
<script type="text/javascript">document.getElementById('online').innerHTML=document.getElementById('online').innerHTML.replace(/Unsichtbarer/,"Geist");</script>
<script type="text/javascript">document.getElementById('online').innerHTML=document.getElementById('online').innerHTML.replace(/Unsichtbare/,"Geist");</script><br />
      <br />
      <span style="font-size: 9px; line-height: normal">{LOGGED_IN_USER_LIST}</span></span></center></blockquote></th></tr>

</td></tr>
</font></td>
<!-- END disable_viewonline -->
{CHATBOX_BOTTOM}
<br clear="all" />
<!-- BEGIN switch_legend -->
<table border="0" cellspacing="3" cellpadding="0" align="center">
  <tr>
      <td align="center" width="20"><img src="{FORUM_NEW_IMG}" alt="{L_NEW_POSTS}" /></td>
      <td><span class="gensmall">{L_NEW_POSTS}</span></td>
      <td></td>
      <td align="center" width="20"><img src="{FORUM_IMG}" alt="{L_NO_NEW_POSTS}" /></td>
      <td><span class="gensmall">{L_NO_NEW_POSTS}</span></td>
      <td>&nbsp;&nbsp;</td>
      <td align="center" width="20"><img src="{FORUM_LOCKED_IMG}" alt="{L_FORUM_LOCKED}" /></td>
      <td><span class="gensmall">{L_FORUM_LOCKED}</span></td>
  </tr>
</table>
<!-- END switch_legend -->

{AUTO_DST}

<!-- BEGIN switch_fb_index_login -->
<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
FB.init({
  appId: '{switch_fb_index_login.FACEBOOK_APP_ID}',
    status: true,
    cookie: true,
    xfbml: true
});
//]]>
</script>
<!-- END switch_fb_index_login -->

Roxy
Neuling
Neuling

Weiblich Beiträge : 55
Anmeldedatum : 28.01.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Forum verschwindet bei Templateänderung

Beitrag von Roxy am Di 18 Okt 2011 - 18:52

öhm Question also jetzt ist mein forum wieder vollständig. keine ahnung woran das jetzt gelegen hat. ist das ein momentanes problem? weil ja auch irgendwo stand dass einige foren gerade probleme haben. ich hoffe das kommt jetzt nicht nochmal wieder aber trotzdem joah danke ^^

Roxy
Neuling
Neuling

Weiblich Beiträge : 55
Anmeldedatum : 28.01.11

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten