Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Schlüsselwörter Keywords Anzahl
von Mazacre Gestern um 16:56

» [#10397][phpBB3] Verschobene Werbung auf allen Seiten
von Bigtuber Gestern um 16:35

» [phpBB3] Standard für Beitragseingabe?
von Bigtuber Gestern um 16:26

» [#10418] meine Mailadresse ändern und Auswirkungen auf servimg
von Kellytime Gestern um 13:31

» Arcania - High-Fantasy-RPG
von Sheep007 Mi 26 Jul 2017 - 20:10

» [phpBB3] Profile mit mehreren Icons?
von inde Di 25 Jul 2017 - 19:39

» [#10378] Guthaben mit Paypal bezahlt und nach 2 Tagen nicht in der Guthabenverw
von inde Mo 24 Jul 2017 - 16:47

» World-of-Horses
von inde So 23 Jul 2017 - 16:56

» Yorkshire Terrier Forum
von inde So 23 Jul 2017 - 16:55

» Hundeforum unter hundis.frei-forum.com
von inde So 23 Jul 2017 - 16:53

» Das Raubtierreich - Das Haustier-Talk- und Fotografie-Forum
von Emily Stein So 23 Jul 2017 - 15:22

» Naruto - SnK
von Aiko-Chan So 23 Jul 2017 - 12:07

» Weimaraner-Forum "Der vielseitige Weimaraner"
von Emily Stein So 23 Jul 2017 - 1:57

» My-Ponyclub
von Emily Stein So 23 Jul 2017 - 1:54

» Pflanzen-Samentauschbörse
von Emily Stein So 23 Jul 2017 - 1:54

» [Warrior Cats] FlammenClan
von Emily Stein So 23 Jul 2017 - 1:44

www.forumieren.de

Html funktioniert nicht ?

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Html funktioniert nicht ?

Beitrag von Dashing Nik am Sa 12 Feb 2011 - 16:32

Hey, ich habe bei den Beiträgen als Admn ein problem, und zwar kann ich kei
HTML einbinden. ich habe html schon auf an gestellt, dann stand da noch
bei eurem forum ggf. im profil einstellen aber das finde ich nicht ? bitte um hilfe
lg nik


Dashing Nik
Lehrling
Lehrling

Männlich Beiträge : 142
Hinweis : Coool :D!
Anmeldedatum : 18.12.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Html funktioniert nicht ?

Beitrag von #Frank am Sa 12 Feb 2011 - 16:49

Klick in deinem Forum auf "Profil" und gehe dann auf die Registerkarte "Einstellungen".
Dort findest du in der Mitte der Seite:
HTML immer akzeptieren : dort "Ja" wählen.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Html funktioniert nicht ?

Beitrag von Dashing Nik am Sa 12 Feb 2011 - 16:52

Hmm...Das ist schon an...
wieso geht das dennn icht ?
Code:

<img src="http://s7.directupload.net/images/110212/d9ulkqr4.png"
    onMouseOver="this.src='http://s13.directupload.net/images/110212/p3x4iw7b.png'"
    onMouseOut="this.src='http://s7.directupload.net/images/110212/d9ulkqr4.png'"
    alt="" />

möchte den einfügen, auf einer html seite funktzioniert der

Dashing Nik
Lehrling
Lehrling

Männlich Beiträge : 142
Hinweis : Coool :D!
Anmeldedatum : 18.12.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Html funktioniert nicht ?

Beitrag von Dashing Nik am Do 17 Feb 2011 - 14:14

Bitte helft mir Smile

Dashing Nik
Lehrling
Lehrling

Männlich Beiträge : 142
Hinweis : Coool :D!
Anmeldedatum : 18.12.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Html funktioniert nicht ?

Beitrag von #Frank am Do 17 Feb 2011 - 15:47

So, dann werde ich dir nun mal antworten.
Ersteinmal ist in deinem Code ein Fehler, weil dort zu viele Leerzeichen drin sind. Ich habe diese mal entfernt.
Code:
<img src="http://s7.directupload.net/images/110212/d9ulkqr4.png" onMouseOver="this.src='http://s13.directupload.net/images/110212/p3x4iw7b.png'" onMouseOut="this.src='http://s7.directupload.net/images/110212/d9ulkqr4.png'" />
Dann ist es so, das diese "Script Funktion" in Beiträgen nicht Funktionieren. Das ist eine Sicherheitsfunktion, die dazu dient, das dir keiner Scripte in Beiträge einsetzt, die Schäden auf anderen Rechnern Verursachen können. Diese Funktion kann auch nicht direkt Umgangen werden
Auf HTML Seiten oder in den Index / Protal Modulen kannst du ein solches Script einsetzen.

Ich denke das du das ja nicht nur einmal benutzen möchtest.
Und dann ist das leider nicht so einfach.
Wenn du das nur vereinzelt benutzen willst, dann gäbe es noch eine Lösung, die aber für jeden Download eine eigene HTML Seite erfordern würde. Diese könntest du per I-Frame in deinen Beitrag einsetzen.
Und ich denke das das den Aufwand nicht lohnt.


Zuletzt von Zuckerpuppe am Mo 21 Feb 2011 - 9:07 bearbeitet; insgesamt 1-mal bearbeitet (Grund : keine Rückmeldung, obwohl User immer online ist und andere Fragen stellt...daher closed)
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten