Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Benachrichtigungen
von Ave Gestern um 22:45

» Sailor Moon Forum SMF
von Rika Gestern um 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Sa 22 Apr 2017 - 11:42

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

» [phpBB2] Indexmodul verschiebt Foren?
von inde Di 18 Apr 2017 - 15:45

» Der kleine Brieffreund - Brieffreunde suchen und finden
von kleiner-brieffreund Mo 17 Apr 2017 - 20:49

» [phpBB3] Überschriften im Forum abändern
von inde Mo 17 Apr 2017 - 18:38

» [phpBB3] Hintergrundfarbe der Foren auf dem Index ändern
von inde Mo 17 Apr 2017 - 17:19

» Ein drittes Geschlecht
von inde Mo 17 Apr 2017 - 15:45

www.forumieren.de

HTML funktioniert im Portal nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

HTML funktioniert im Portal nicht

Beitrag von Snow White am Fr 21 Mai 2010 - 23:11

Ich bin leicht am verzweifeln und habe trotz Suche nicht das gewünschte Ergebnis gefunden.
Wir bauen zur Zeit unser Portal auf und ich wollte das Portal mit HTML etwas erweitert ausbauen, indem wir eine Twitterbox einbauen wollten oder ne Selectfunktion, aber aus irgendwelchen Gründen wird alles, trotz richtiger Codes nicht angezeigt. Es kommt nur der Code selbst, aber das gewünschte Ergebnis wird nicht angezeigt. HTML ist bei uns aktiviert und ich hab auch den HTML Editor benutzt. Jetzt wäre meine Frage: Liegt es daran, dass es vielleicht zu komplizierte Codes sind, denn leichte Codes wie Verlinkungen und Bildwiedergabe funktionieren Korrektur: Ich hab gerade feststellen müssen, dass dies auch nicht geht oder haben wir doch irgendwo nen Fehler bei der EInstellung, den wir übersehen haben?

Bin für jede Hilfe dankbar.
avatar
Snow White
Neuling
Neuling

Beiträge : 39
Anmeldedatum : 21.03.10
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML funktioniert im Portal nicht

Beitrag von LouiXIV am Sa 22 Mai 2010 - 9:44

So wie du das Problem beschreibst: "...es wird nur der Code angezeigt..." könnte das folgende Ursache haben:

Beim einkopieren des Codes darfst du eben nicht den HTML-Editor benutzen. Du musst darauf achten, dass du dieses Symbol siehst: HTML-EDIT . Nur in dieser Einstellung kannst du mit fertigen HTML-Codes arbeiten. Siehst du dieses Symbol: :nohtml: , dann funkioniert es nicht.
avatar
LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML funktioniert im Portal nicht

Beitrag von Snow White am Sa 22 Mai 2010 - 14:27

OH NEIN! Jetzt komm ich mir absolut blöd vor xD Ich bin doch sonst nicht so dumm und probiere aus xD Das war tatsächlich der Fehler, aber ich hab wieder kompliziert gedacht und dachte, wenn ich das x habe, dann schalte ich HTML aus xD Ohje, vielen lieben dank für die Hilfe, jetzt funktioniert es auch xD Bitte haltet mich nicht für komplett bescheuert, ich hatte wohl gestern einfach einen Tag, wo ich nicht nachgedacht habe, außerdem bin ich Naturblond, da hat man mal so aussetzer xD Dabei war ich mir so sicher, die Einstellungen wären richtig XD Jedenfalls kann ich dank deiner Hilfe das Portal heute beenden. Nochmals vielen lieben Dank für die schnelle Hilfe <3
avatar
Snow White
Neuling
Neuling

Beiträge : 39
Anmeldedatum : 21.03.10
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten