Lexi Help
Die neuesten Themen
» [phpBB2] Hintergrund festpinnen
von Fayé Heute um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Mi 28 Sep 2016 - 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

Partner
free forum

Darstellungsprobleme in den Foren

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Darstellungsprobleme in den Foren

Beitrag von Wachhund am Di 7 Okt 2008 - 14:23

In meinen beiden Foren

http://whuf.forumieren.com

http://bei-kaethe.forumieren.com

gibt es Darstellungsprobleme. Die Navigationleiste wird nicht korrekt angezeigt und die Seite baut sich schlecht auf. User können sich zum Teil gar nicht einloggen. Habt ihr Serverprobleme?

Wachhund
Lehrling
Lehrling

Weiblich Beiträge : 193
Anmeldedatum : 03.09.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Darstellungsprobleme in den Foren

Beitrag von Pokefan2 am Di 7 Okt 2008 - 20:03

Nein!

Achja Cache leren (Strg+F5)
Und Cookies löschen
schonmal versucht?

Pokefan2
Premium-User
Premium-User

Weiblich Beiträge : 540
Hinweis : BW
Anmeldedatum : 27.06.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Darstellungsprobleme in den Foren

Beitrag von Wachhund am Di 7 Okt 2008 - 21:04

Ja, alles gemacht. Nun ist es auch wieder okay. Deine angegebenen Maßnahmen habe ich als allererstes gemacht. Da mich aber User angerufen haben und das gleiche Problem hatte, konnte es ja nicht an meinem Rechner liegen. Es sah so aus:


Wachhund
Lehrling
Lehrling

Weiblich Beiträge : 193
Anmeldedatum : 03.09.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Darstellungsprobleme in den Foren

Beitrag von Alex am Di 7 Okt 2008 - 21:24

Hallo Smile

Sowas passiert meiste, wenn der Server diese Bilder für kurze Zeit nicht zur Verfügung stellen kann.

In dem Fall können sie dann aber auf allen PCs nicht geladen werden und folglich haben auch alle User den gleichen Fehler.

Da hilft dann nur Cache löschen oder warten, bis sich die Inhalte nach und nach wieder von selbst aktualisieren.

Alle Icons und Buttons sind für solche Fälle mit Alternativtexten ausgestattet die an deren Stelle dann erscheinen und ebenfalls angeklickt werden können.



LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Darstellungsprobleme in den Foren

Beitrag von Wachhund am Di 7 Okt 2008 - 21:39

Okay, danke dir. Ach ja, die User hatten zum Teil noch nicht mal die rote Schrift. Es fehlte einfach. Es gab dann halt nur so 2-3 Buttons im Menü. Aber nu gehts ja wieder. Very Happy

Wachhund
Lehrling
Lehrling

Weiblich Beiträge : 193
Anmeldedatum : 03.09.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten