Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
www.forumieren.de

[phpBB2] Forumlinks funktionieren nicht mehr

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Forumlinks funktionieren nicht mehr

Beitrag von mystiqueelse am So 14 Mai 2017 - 21:08

http://mystiqueelse.forumieren.de/:
Admin:
?:
Chrome:
Nein:
Nein:

Hallo lieber support, seit heute funktionieren sämtliche links in meinem Forum nicht mehr, gestern war noch alles wunderbar. Klicke ich nun auf einen link kommt die Meldung: 404 This page couldn't be found.

Ich habe nichts verändert... Habe Browserdaten einmal komplett gelöscht ohne Erfolg, haben noch andere dieses Problem und was kann ich nun tun?
avatar
mystiqueelse
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 14.05.17
keine
Chrome phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Forumlinks funktionieren nicht mehr

Beitrag von inde am Mo 15 Mai 2017 - 9:01

Hallo @mystiqueelse leider können wir nur die Startseite ohne irgendein Forum oder aber Beitrag einsehen.

Wir benötigen einen für Gäste einsehbaren Link zum Forum/Bereich/Thema!
Das Forum darf nicht im Urlaub sein, sich nicht in Wartung befinden!

Meinst Du die Links in Deinen Beiträgen oder auch auch alle Links inkl. Navigation und Profillinks etc. Question  Bitte etwas genauer beschreiben, Danke.
Du hast wirklich noch keine Veränderungen an den Templates vorgenommen Question
Wurden Änderungen an der Domain vorgenommen bzw. hatte Dein Forum schon immer die Endung forumieren.de Question

LG inde
avatar
inde
Administrator
Administrator

Männlich Beiträge : 4928
Hinweis : Flash The Scene™
Anmeldedatum : 20.10.11
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Forumlinks funktionieren nicht mehr

Beitrag von mystiqueelse am Mo 15 Mai 2017 - 17:06

Hallo inde, danke für die schnelle Antwort.  Das Forum befindet sich nicht im Urlaub. Ich habe einen Bereich als Beispiel für Gäste freigegeben. Die Navigation ist in Odnung, nur sämtliche weiterführende links nicht mehr (Sowohl in der Kategoriebeschreibung als auch in den Beiträgen), das seltsame ist ich habe wie gesagt nichts verändert und von heute auf morgen funktionierten sie nicht mehr. Hier ein HTML Beispiel: <br /> Mining: <a style="color:#7401DF" href="<a">"http://grandfantasia.wikia.com/wiki/Mining">http://grandfantasia.wikia.com/wiki/Mining</a> <br />

Die Domain endete von beginn an forumieren.de

LG mystiqueelse.

Beispiel:
avatar
mystiqueelse
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 14.05.17
keine
Chrome phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Forumlinks funktionieren nicht mehr

Beitrag von inde am Mo 15 Mai 2017 - 17:19

Ihr habt doch Veränderungen an den Templates oder?

Aktiviere bitte die Standard-Templates des Forums!
Wie aktiviere ich die Standard-Templates des Forums?

LG inde
avatar
inde
Administrator
Administrator

Männlich Beiträge : 4928
Hinweis : Flash The Scene™
Anmeldedatum : 20.10.11
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Forumlinks funktionieren nicht mehr

Beitrag von inde am Mo 15 Mai 2017 - 17:23

Sind nur die Links, welche Du mir dort aufgezeigt hast davon betroffen oder auch noch andere?
Kann es sein das diese Links lediglich in der Beschreibung der Foren von euch/dir eingesetzt wurden und dabei ein Fehler entstanden ist?

LG inde
avatar
inde
Administrator
Administrator

Männlich Beiträge : 4928
Hinweis : Flash The Scene™
Anmeldedatum : 20.10.11
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Forumlinks funktionieren nicht mehr

Beitrag von mystiqueelse am Mo 15 Mai 2017 - 17:35

Wir haben Veränderungen an der angezeigten Linkfarbe vorgenommen, ich habe die links jedoch alle angeklickt und sie haben funktioniert. Betroffen sind alle Links in der Kategoriebeschreibung. In den Beiträgen wie bei der Kategorie "Titles" sind die links ok.

"Kann es sein das diese Links lediglich in der Beschreibung der Foren von euch/dir eingesetzt wurden und dabei ein Fehler entstanden ist?"
Ich werde sie noch einmal überprüfen.

LG
avatar
mystiqueelse
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 14.05.17
keine
Chrome phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Forumlinks funktionieren nicht mehr

Beitrag von inde am Mo 15 Mai 2017 - 17:43

Ja und als ihr nachträglich die Farben verändert habt, wart ihr nicht im Codemodus des Editors, sondern im WYSIWIG-Modus. Dabei habt ihr dann den Linkanfang erwischt und die Farbe verändert.
Schalte bitte einmal den Editor in den Codemodus um, dann wirst Du das Gewirr besser sehen können, das hat dann nichts mehr mit HTML zu tun.
Beispiel:
Code:
<a style="color:#7401DF" href="<a">"https://discord.gg/rbZdxxw">https://discord.gg/rbZdxxw</a>
avatar
inde
Administrator
Administrator

Männlich Beiträge : 4928
Hinweis : Flash The Scene™
Anmeldedatum : 20.10.11
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Forumlinks funktionieren nicht mehr

Beitrag von mystiqueelse am Mo 15 Mai 2017 - 18:03

Okay vielen herzlichen Dank, ich habe den Fehler im Code gefunden Smile Danke für die schnelle Hilfe! Thema kann geschlossen werden.

LG mystiqueelse
avatar
mystiqueelse
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 14.05.17
keine
Chrome phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Forumlinks funktionieren nicht mehr

Beitrag von inde am Mo 15 Mai 2017 - 18:06

Bitte, achte künftig darauf beim schreiben der Codes auch den Codemodus zu verwenden. Der WYSIWIG-Modus dient lediglich der zwischenzeitlichen Ansicht und ist zum Schreiben der Codes nicht geeignet das sich dadurch Fehler einschleichen können. Wink

LG inde & closed

Thema ist erledigt und wurde ins Archiv verschoben.
Regeln des Forums der Foren
avatar
inde
Administrator
Administrator

Männlich Beiträge : 4928
Hinweis : Flash The Scene™
Anmeldedatum : 20.10.11
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten