Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Forenverzeichnis
von Shadowsun Gestern um 22:27

» [Tutorial] Individuelle Farbpalette der Editoren gestalten
von inde Gestern um 18:06

» Naruto - SnK
von Aiko-Chan So 28 Mai 2017 - 16:41

» [Tutorial] Forenbanner in eine Diaschau verwandeln
von inde So 28 Mai 2017 - 16:24

» [Tutorial] Ergebnisse der Umfragen optisch verändern
von inde So 28 Mai 2017 - 11:44

» bestehendes Konto bei Forums Erstellung
von inde Sa 27 Mai 2017 - 20:14

» [phpBB3] Kostenloses Grafikprogramm für Windows 7 Ultimate 32bit gesucht
von inde Sa 27 Mai 2017 - 18:16

» Veröffentlichungen - Bilder in einer Zeile
von inde Sa 27 Mai 2017 - 16:15

» [phpBB3] Backup Rückgängig machen
von inde Fr 26 Mai 2017 - 12:29

» Natur und Wildlife Forum
von Stephan68 Do 25 Mai 2017 - 19:03

» [phpBB2] Charmed Bad Time
von Phoebe Do 25 Mai 2017 - 16:48

» [phpBB2] RPG-Forum Drachenkrieg
von Zocker96 Do 25 Mai 2017 - 14:14

» House Of The Rising Sun Rollenspiel-Forum
von Dr.Keks Do 25 Mai 2017 - 11:02

» Antwort landet im falschen Thema
von inde Do 25 Mai 2017 - 3:16

» [#9811] [phpBB2] Could not obtain rpg users infos
von inde Mi 24 Mai 2017 - 18:37

» [#9973] Abmeldeseite für User nicht aufrufbar
von inde Mi 24 Mai 2017 - 18:33

www.forumieren.de

[Chrome] Selbsterstelltes Modul verzieht sich über Chrome

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [Chrome] Selbsterstelltes Modul verzieht sich über Chrome

Beitrag von Lillith am Mo 26 Jan 2015 - 9:36

Hallo Ihr Lieben!

Ich habe mal wieder ein folgendes Problem, die ich mittels der hier schon gestellten Fragen nicht in den Griff bekomme. Vielleicht habe ich auch nach mehreren Stunden die richtige Lösung auch nicht gefunden*seufz*

Und zwar, haben ein paar User und ich folgendes Problem in dem Forum wo ich Mitadmin bin. Die Bilder des selbst erstellten Moduls, laufen bei Chrome jetzt über das gesamte Forum einmal quer drüber hinweg. Bei den Browsern IE und FF laufen sie weiter hübsch in ihrer dafür vorgesehenen Spalte (Kolonie 1). Kann mir vielleicht jemand verraten wie ich das Problem in den Griff bekomme ohne, gleich dieses Modul löschen zu müssen. Die Kolonie selbst zu vergrößern hat nichts gebracht!*schnüff* Auch nicht das herunterschmeißen von Chrome selbst und das neu installieren haben nicht zu dem gewünschten Erfolg beigetragen. Auch habe ich schon versucht den Laptop wieder zurück zusetzen, da ich dachte es könnte vielleicht an einem Update dessen liegen, war oder ist aber auch nicht der Fall.

Um das Problem mal zu verdeutlichen setze ich mal zwei Screenshots:

Aussehen über IE und FF(richtig):



über Chrome:


Vielen Dank im Voraus
Greetz Lillith


Zuletzt von Lillith am Mo 26 Jan 2015 - 20:13 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Lillith
Neuling
Neuling

Beiträge : 23
Anmeldedatum : 07.10.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Chrome] Selbsterstelltes Modul verzieht sich über Chrome

Beitrag von Gast am Mo 26 Jan 2015 - 10:10

Bitte leere mal deinen Chache und Cookies.
Das hilft meistens bei Darstellungsfehlern. Sonst muss sich das ein Admin anschaun.
avatar
Gast
Gast


Nach oben Nach unten

Erledigt Re: [Chrome] Selbsterstelltes Modul verzieht sich über Chrome

Beitrag von Günther am Mo 26 Jan 2015 - 10:59

Hallo @Lillith,

du hast vergessen, die Breite (width) der marquee anzugeben. Wink
Scrollende Banner/Buttons/Bilder
https://developer.mozilla.org/de/docs/Web/HTML/Element/marquee

Manche Chrome-Versionen haben ein Problem damit, die marquee-Breite von selbst an die Breite des Elternelementes anzupassen, weshalb die marquee in voller Breite angezeigt wird. Legst du die Breite direkt im marquee-Code fest, erledigt sich das Problem - auch für Chrome.

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Chrome] Selbsterstelltes Modul verzieht sich über Chrome

Beitrag von Lillith am Mo 26 Jan 2015 - 20:12

Hallo ihr beiden!

Erstmal Herzlichen Dank für Eure flotte Hilfe, bin mal wieder restlos begeistert*knuddels*

@Julie3: Leider hat das nicht funktioniert, dennoch danke für Rose

@Günther: Jawoll, danke auch hier, daran hatte ich gar nicht gedacht oder besser gesagt da bin ich nicht drauf gekommen, weil es eben über FF und IA perfekt lief. Aber wie es sich heraus gestellt hat, läuft es jetzt mit diesem Tipp wunderbar. Wenn ich Dich/ Euch nicht hätte. Auch hier für ein Rose für dich.

Keine weitere Problematik*grinsel*

Wünsche noch einen schönen Abend
avatar
Lillith
Neuling
Neuling

Beiträge : 23
Anmeldedatum : 07.10.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Chrome] Selbsterstelltes Modul verzieht sich über Chrome

Beitrag von Günther am Mo 26 Jan 2015 - 20:22

Gerne, ebenfalls einen schönen Abend! Smile
-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten