Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Slideshow-Generator
Der Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-Generator
Lexi Help
Die neuesten Themen
» Wrestling Around the World!
von Emily Stein Gestern um 11:46

» Wrestling Forum
von Emily Stein Gestern um 11:45

» Spacemaniac-das Modellraketen Forum für alle ;)
von Emily Stein Gestern um 11:43

» Signatur (468*60) für http://rpg-drachenkrieg.forumieren.eu
von Zocker96 Do 22 Jun 2017 - 21:45

» Guthaben kaufen / einsetzen - Was kostet wie viel?
von Forumbot Do 22 Jun 2017 - 19:43

» [Update] jQuery-Update: von Version 1.7 zu 3.2
von Forumbot Do 22 Jun 2017 - 18:23

» C&C Renegade Forum
von inde Do 22 Jun 2017 - 17:32

» Tutorial-Forum für forumieren Administratoren.
von inde Do 22 Jun 2017 - 17:31

» Youtube Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Youtuber Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Prime-Kingz.de - We Love to Prime-Kingz
von Emily Stein Do 22 Jun 2017 - 17:06

» [phpBB3] Inter-NET - Das Forum zum allgemeinen Internet
von Emily Stein Do 22 Jun 2017 - 17:05

» CodeLabs
von Emily Stein Do 22 Jun 2017 - 17:04

» Animal Crossing Villagers Forum
von Emily Stein Do 22 Jun 2017 - 17:03

» Htmlfreak-Forum für Webdesign, Events und Frageforum
von Emily Stein Do 22 Jun 2017 - 17:02

» Test-Forum (Foruml)
von Emily Stein Do 22 Jun 2017 - 16:57

www.forumieren.de

Editor in Expressantwort nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Keine Rückmeldung closed Editor in Expressantwort nicht angezeigt

Beitrag von Odine am Di 20 Aug 2013 - 17:22

Hallo liebes Forumieren- Team,

ich denke, das Problem hängt hiermit zusammen, deswegen post ich es mal hier.
Seit ein paar Tagen fehlt bei der Expressantwort komplett der Editor, bei allen meiner drei Foren, und bei einer Freundin auch, die von Forumieren ein Forum hat. Es erscheint nur ein leerer Kasten, schreiben und senden geht aber normal.
Hier im Supportforum ist es ja dasselbe, auch nur ein leerer Kasten.

Falls es schon Infos dazu gibt, hab ich sie nicht gefunden.

Danke und

Grüssle Odine
avatar
Odine
Neuling
Neuling

Beiträge : 21
Anmeldedatum : 25.04.11
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Editor in Expressantwort nicht angezeigt

Beitrag von ~Julian~ am Di 20 Aug 2013 - 17:26

Hallo! Smile

Dazu würde ich empfehlen entweder mal Cache & Cookies zu löschen oder eventuell den Router neuzustarten. Meist behebt eine dieser beiden Methoden das Problem. Denn der Editor wird hier vollkommen normal angezeigt, deswegen wird es sich wohl um ein lokales Problem handeln. Smile
avatar
~Julian~
Kaiser
Kaiser

Männlich Beiträge : 1713
Anmeldedatum : 26.03.12
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Editor in Expressantwort nicht angezeigt

Beitrag von Odine am Di 20 Aug 2013 - 19:31

Hallo,

alles, was du gesagt hast, hab ich soeben gemacht, hat aber nix verändert. Zumal ich ja mit jeden schliesen des Browsers diese Sachen eh lösche und leere.  Es ist ja auch nur die Expressantwort, der normale Editor ist ja in Ordnung.
Meine User sehen den Editor übrigends auch nicht bei der Expressantwort.
Hmm, was kann es noch sein?

Edit: so siehts aus, ein leerer Kasten, Bild klickbar:

avatar
Odine
Neuling
Neuling

Beiträge : 21
Anmeldedatum : 25.04.11
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Editor in Expressantwort nicht angezeigt

Beitrag von Günther am Di 20 Aug 2013 - 19:41

@ Odine:

Kannst du bitte genaue Angaben zu deinem Endgerät (PC, Mobilgerät...) und dem verwendeten Browser machen? Danke. Smile
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Editor in Expressantwort nicht angezeigt

Beitrag von Odine am Di 20 Aug 2013 - 21:33

Ich habe einen iMac und nutze Firefox. Das Problem ist ja erst seit ca. 3 Tagen. Hab nix geändert. Und teilweise sehn die User die Expressbox doch normal. Nur ich nicht. Seltsam.
avatar
Odine
Neuling
Neuling

Beiträge : 21
Anmeldedatum : 25.04.11
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Editor in Expressantwort nicht angezeigt

Beitrag von Günther am Di 20 Aug 2013 - 22:36

@Odine schrieb:Und teilweise sehn die User die Expressbox doch normal. Nur ich nicht. Seltsam.
Das ist nicht seltsam, denn wie Julian dir bereits mitgeteilt hat (und es ja offensichtlich ist), handelt es sich dabei um ein lokales Problem bei deinem Rechner/Browser und nicht bei Forumieren. Wink

Kannst du bitte mal versuchen, ob dasselbe Problem auch mit einem anderen Browser auftritt? Dann können wir die Ursache schonmal eingrenzen.

Übrigens habe ich diese Beiträge nun zu einem eigenen Thema abgeteilt, da es sich um kein globales Problem handelt und der Update-Thread somit nicht passend ist. Smile
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Editor in Expressantwort nicht angezeigt

Beitrag von Odine am Mi 21 Aug 2013 - 13:25

Danke. Smile

Unter Safari ist es nicht. Da ist der Editor sichtbar. Hmm, muss also am Firefox oder einem installierten Add-on liegen. Ich werd nochmal rumprobieren.

avatar
Odine
Neuling
Neuling

Beiträge : 21
Anmeldedatum : 25.04.11
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Editor in Expressantwort nicht angezeigt

Beitrag von Günther am Mi 21 Aug 2013 - 17:04

Danke, nun können wir eingrenzen, dass dein FF die nötigen Scripte nicht (korrekt) ausführt.
Überprüfe daher bitte folgende Punkte:
1) Verwendest du die neueste FF-Version? Wenn nein: Update
2) Hast du Javascript in den Browsereinstellungen zugelassen?
http://www.enable-javascript.com/de/#firefox
3) Verwendest du Addons/Plugins für den Browser? Wenn ja: bitte vorübergehend deaktivieren.
https://support.mozilla.org/de/kb/addons-deaktivieren-oder-deinstallieren
4) Hast du deine Forenadresse in die Whitelist deiner gesamten Securitysoftware aufgenommen (Firewall, Virenschutz, Addons...)? Ansonsten bitte nachholen.
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Editor in Expressantwort nicht angezeigt

Beitrag von Odine am Mi 21 Aug 2013 - 21:24

Dankeschön, diese Punkte gehe ich morgen alle durch. Ich geb dann Bescheid obs geklappt hat.

Gute Nacht Smile


Zuletzt von Günther am Sa 24 Aug 2013 - 17:03 bearbeitet; insgesamt 1-mal bearbeitet (Grund : keine Rückmeldung -> closed)
avatar
Odine
Neuling
Neuling

Beiträge : 21
Anmeldedatum : 25.04.11
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten