Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» brauche ich kleine hilfe
von deafgopro Gestern um 21:52

» Benachrichtigungen
von inde Gestern um 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Gestern um 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Gestern um 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

» [phpBB2] Indexmodul verschiebt Foren?
von inde Di 18 Apr 2017 - 15:45

» Der kleine Brieffreund - Brieffreunde suchen und finden
von kleiner-brieffreund Mo 17 Apr 2017 - 20:49

» [phpBB3] Überschriften im Forum abändern
von inde Mo 17 Apr 2017 - 18:38

www.forumieren.de

[phpBB2] 4 in 1 Multiforum klappt net

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] 4 in 1 Multiforum klappt net

Beitrag von Blattlied am Fr 10 Mai 2013 - 14:23

Hallo,
also ich wollte in meinem Forum so ein '4 in 1 Multiforum' machen, aber es klappt irgendwie net. Ich hab dafür das Tutorial von hier benutzt.
Ich kann mal diesen Code da posten, den ich bei 'WICHTIGES' (also die Kategorie, wo dieses 4 in 1 Dingsi erscheinen soll) eingesetzt hab:
Code:
<table border="0" cellpadding="5" cellspacing="5" width="100%"><tr><td width="31"><img src="http://i41.tinypic.com/wa584p_th.png"></td><td width="284"><a href="http://season-cats.forumfrei.com/f1-regeln" class="forumlink">Regeln</a><br>
    Hier findet ihr die Regeln</td><td width="31"><img src="http://i39.tinypic.com/2agnipk.png"></td><td width="279"><a href="http://season-cats.forumfrei.com/f3-fur-die-eltern" class="forumlink">Für die Eltern</a><br>
    Hier finden eure Eltern Informationen über dieses Forum</td></tr>  <tr><td><img src="http://i42.tinypic.com/33uvb5x.png"></td><td><a href="http://season-cats.forumfrei.com/f4-listenaufzeichnungen" class="forumlink">Listen&amp;Aufzeichnungen</a><br>
  Hier findet ihr Listen und Aufzeichnungen. Zum Beispiel die Mentorenliste.</td><td><img src="http://i39.tinypic.com/5f5dsi.jpg"></td><td><a href="http://season-cats.forumfrei.com/f5-hilfezurechtfindung" class="forumlink">Hilfe&amp;Zurechtfindung</a><br>
    Hier bekommt ihr Hilfe, außerdem sind hier Tipps zu finden, wie man hier im Forum gut zurecht kommt.</td></tr></table>
Ich hab auch auf dieses +HTML geklickt, da kommt das:
Spoiler:
Aber im Forum tut sich nix, da is alles noch ganz normal.
Bei Struktur und Anordnung hab ich bei 'Die Kategorien auf dem Index lassen' Mittel markiert, bei 'Die Kategorien auf dem Index teilen' auch Mittel.
Bei den Hierachie Einstellungen:

Den Titel des letzten Beitragthemas eines Forums im Index anzeigen :
Nein
Titellänge eines angezeigten Themas :
16
Link zu den Unter-Niveaus :
Nein
Die Moderatoren des Forums anzeigen :
Nein
'Wer ist online' anzeigen :
Nur auf dem Quellindex
Suchmaschinen bei 'Wer ist online?' anzeigen :
Ja

Was hab ich da falsch gemacht? o:
Ich kann auch noch schnell nen Screenshot von dem bei 'Foren und Kategorien' posten, wenn es sein muss. ^-^
avatar
Blattlied
Neuling
Neuling

Beiträge : 27
Anmeldedatum : 01.12.12
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] 4 in 1 Multiforum klappt net

Beitrag von Günther am Fr 10 Mai 2013 - 16:32

Hallo,
@Blattlied schrieb:Bei Struktur und Anordnung hab ich bei 'Die Kategorien auf dem Index lassen' Mittel markiert, bei 'Die Kategorien auf dem Index teilen' auch Mittel.
Beides ist aber nicht möglich, sondern nur eines davon. Wink
Du kannst ausschließlich 'Die Kategorien auf dem Index teilen: Mittel' auswählen und absenden, wie im Tutorial beschrieben. Dass du zweimal "Mittel" ausgewählt hast, ist gar nicht mal möglich.

Handelt es sich beim betreffenden Forum um jenes aus deinem Profil?

Zu deinem Problem nehme ich an, dass dir aus dem Tutorial die nötige Struktur an Kategorien/Foren nicht ganz klar geworden ist. Oder du hast den HTML-Code nicht in die richtige Forenbeschreibung eingesetzt. Ich zeige dir mal einen Screenshot, wie das Ergebnis aussehen sollte:

Ist es jetzt klar für dich?

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] 4 in 1 Multiforum klappt net

Beitrag von Blattlied am Fr 10 Mai 2013 - 17:03

Upsala, ich hab mal wieder was angeklickt und net geguckt, ob das oben weggeht. xD
Ah, jetzt hab ich kapiert, was ich falsch gemacht hab. ^-^
Danke. :3
avatar
Blattlied
Neuling
Neuling

Beiträge : 27
Anmeldedatum : 01.12.12
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] 4 in 1 Multiforum klappt net

Beitrag von Günther am Fr 10 Mai 2013 - 17:06

Gerne. Smile
-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten