Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 23:14

» Mobile Ansicht leider Fehlerhaft
von Br0adsw0rd Gestern um 19:31

» [phpBB2] Hintergrund festpinnen
von Fayé Gestern um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Do 29 Sep 2016 - 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

Partner
free forum

Navigation Bilder werden falsch angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Navigation Bilder werden falsch angezeigt

Beitrag von joschi1989 am Mi 26 Sep 2012 - 14:14

Hallo

Habe gestern die Navigation von Schrift auf Bilder (Buttons) umgeändert. Nur jetzt sagen mir manche User der Button wird nicht richtig angezeigt bzw. bei manchen erschein ein rotes X
Was ist das? Gibt es dafür einen Stylesheet Code? Oder was muss ich machen? Bei mir wird alles richtig angezeigt.

LG


Christian

joschi1989
Kaiser
Kaiser

Männlich Beiträge : 679
Anmeldedatum : 16.07.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navigation Bilder werden falsch angezeigt

Beitrag von darkgronaddel am Mi 26 Sep 2012 - 14:22

Hast du vielleicht einen Screenshot davon? Das würde uns sicher weiterhelfen;)

darkgronaddel
Kaiser
Kaiser

Weiblich Beiträge : 2446
Hinweis : Wette gewonnen...es ist alles so vorhersehbar
Anmeldedatum : 16.08.09

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navigation Bilder werden falsch angezeigt

Beitrag von joschi1989 am Mi 26 Sep 2012 - 14:27

Müsste ich die User mal fragen ob sie mir davon mal einen Screenshot schicken. Sobald ich einen habe melde ich mich

joschi1989
Kaiser
Kaiser

Männlich Beiträge : 679
Anmeldedatum : 16.07.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navigation Bilder werden falsch angezeigt

Beitrag von #Frank am Mi 26 Sep 2012 - 16:27

So wie du es beschreibst (Rotes Kreutz) sieht es so aus, das deine Grafiken bei einigen Usern nicht geladen werden.
Das kann meherere Gründe haben.
Hier wäre es auch wichtig zu wissen, welchen Browser diese User benutzen.
Und die Screens sind wichtig um zu sehen, welche Grafiken davon betroffen sind.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34503
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navigation Bilder werden falsch angezeigt

Beitrag von joschi1989 am Mi 26 Sep 2012 - 19:20



Der User geht mit dem IE in Internet.

joschi1989
Kaiser
Kaiser

Männlich Beiträge : 679
Anmeldedatum : 16.07.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navigation Bilder werden falsch angezeigt

Beitrag von #Frank am Mi 26 Sep 2012 - 19:45

Gut, genau das wollte ich mal sehen.
Ich habe mir schon gedacht, das es de IE ist.
Ich sehe das dein User auch den Firefox auf dem Rechner hat.
Hast du mal gefragt, ob das mit dem Firefox auch so ist?
Wenn ja, dann kann es an seiner Firewall liegen, das deine Grafiken nicht angezeigt werden, weil seine Firewall den Server blockieren, wo du deine Grafiken gespeichert hast.
Wenn der Firefox die Bilder anzeigt, dann ist eine Einstellung (z.B. eine zu hohe Sicherheitseinstellung des IE) schuld.
Hast du deine Buttons über den Adminbereich bei Servimg.com hoch geladen oder hast du einen anderen Hoster benutzt?

Das sind nun Fragen die erst mal geklärt werden müssen.
Auf jeden Fall liegt es an einer Sicherheitseinstellung auf dem Rechner des Users. Und das muss nun ergründet werden.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34503
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navigation Bilder werden falsch angezeigt

Beitrag von joschi1989 am Mi 26 Sep 2012 - 20:34

Ok werde den User nochmal fragen, ja habe die Bilder mit servimg hochgeladen

joschi1989
Kaiser
Kaiser

Männlich Beiträge : 679
Anmeldedatum : 16.07.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navigation Bilder werden falsch angezeigt

Beitrag von joschi1989 am Do 27 Sep 2012 - 10:11

Ich habe mich dazu entschlossen das wie vorher einzustellen dann gibt es wenigstens keine probleme. Es wird dann dann evtl. auch bei anderen so sein.


Danke trotzdem

LG

Christian

joschi1989
Kaiser
Kaiser

Männlich Beiträge : 679
Anmeldedatum : 16.07.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navigation Bilder werden falsch angezeigt

Beitrag von #Frank am Do 27 Sep 2012 - 15:51

Etwas merkwürdig ist das schon, weil ja auch andere Grafiken in deinem Forum bei Servimg gespeichert sind und diese ja wohl auch angezeigt werden.

Davon ab, würde ich mich nicht davon stören lassen, wenn die Buttons bei ein oder Zwei Usern nicht angezeigt werden und bei 150 anderen schon. Es gilt ja dann zu ergründen was bei den wo es nicht klappt anders ist.
Hattest du bei dem User gefragt, ob das mit dem Firefox auch nicht angezeigt wird?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34503
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navigation Bilder werden falsch angezeigt

Beitrag von joschi1989 am Do 27 Sep 2012 - 17:20

Stimmt hast eigentlich recht Frank. Dann werd ich die Grafiken wieder einsetzen. Es ist bei dem User nur bei IE9, bei Firefox sind die sichtbar.
Alles andere funktioniert per IE bei dem User nur die Button nicht da kommen die roten X.
Ist es eigentlich egal, wenn ich bei Servimg Bilder(Button) hochlade ob ich 320px oder 800px hochlade? Oder spielt das auch eine Rolle?wegen der Größe?
Was soll ich jetzt tun?


LG

Christian

joschi1989
Kaiser
Kaiser

Männlich Beiträge : 679
Anmeldedatum : 16.07.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navigation Bilder werden falsch angezeigt

Beitrag von #Frank am Do 27 Sep 2012 - 19:22

Siehst du und da haben wir doch schon was. Wenn es bei dem User nur der IE ist und der FF alles anzeigt, dann wissen wir doch schon mal, das es nicht seine Firewall sein kann. Wir können davon ausgehen, das es dann am IE und dessen Einstellungen liegt.

Wenn du was bei Servimg hochladen willst, dann spielt die Größe erst mal keine Rolle.
Wichtig ist, das die Datei nicht größer als 2MB ist.
Für Navigationsbuttons nimmt man aber im allgemeinen nicht so Große Bilder.
ein Navi Button sollte nicht größer sein als 120 x 30 Px.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34503
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navigation Bilder werden falsch angezeigt

Beitrag von joschi1989 am Do 27 Sep 2012 - 19:35

Ok dann werde ich dem User das mal sagen.

Wenn die Button mit mehr MB hochgeladen werden, wird das dann nicht komprimiert? Oder wofür soll man die Auswahl treffen 320px, 800px usw.?
Klar für Bilder aber Buttons?

joschi1989
Kaiser
Kaiser

Männlich Beiträge : 679
Anmeldedatum : 16.07.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navigation Bilder werden falsch angezeigt

Beitrag von #Frank am Do 27 Sep 2012 - 20:03

Buttons werden meist in der Größe erstellt, wie sie später auch im Forum eingesetzt werden.
Dann wählst du bei Größenänderung "keine".
Die anderen Auswahlmöglichkeiten sind dazu gedacht, das man größere Bilder hochladen kann, diese dann aber automatisch verkleinert werden.
Man benutzt das, damit im Forum nicht Bilder gepostet werden, die viermal so groß sind wie der Bildschirm.
Auch reduziert sich durch ein kleineres Bild auch die Datenmenge, die beim betrachten des Forums geladen werden muss.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34503
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navigation Bilder werden falsch angezeigt

Beitrag von joschi1989 am Do 27 Sep 2012 - 23:04

Ok vielen dank Frank, gut zu wissen. Vielleicht habe ich die Buttons zu gross eingestellt, da ich die mit 800px hochgeladen habe.

joschi1989
Kaiser
Kaiser

Männlich Beiträge : 679
Anmeldedatum : 16.07.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navigation Bilder werden falsch angezeigt

Beitrag von joschi1989 am Fr 28 Sep 2012 - 8:32

Hallo

So habe die Button jetzt in der richtigen Größe eingestellt und siehe da, die User sehen die Button jetzt richtig. Dann lag es wohl an mein hochladen, hatte die mit zu viel PX hochgeladen. Jetzt funktioniert es top

Danke dir Frank

Wie immer ein Top Support von euch


LG

Christian

joschi1989
Kaiser
Kaiser

Männlich Beiträge : 679
Anmeldedatum : 16.07.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navigation Bilder werden falsch angezeigt

Beitrag von #Frank am Fr 28 Sep 2012 - 12:13

Bitte closed



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34503
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten