Lexi Help
Partner
www.forumieren.com

Smilie Problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Smilie Problem

Beitrag von Dainton am Do 16 Aug 2012 - 16:29

Huhu, ich habe jetzt ne Stunde lang die Sufu duchgekaut, habe leider nix gefunden was das Problem von mir beheben könnte.

Und zwar möchte ich meine Smilies ändern, das habe ich auch gemacht, ging ganz gut, jetzt habe ich aber bessere gefunden und wollte sie erneut umändern.
Nun zum Problem, das änder im Ab funktioniert alles wunderbar, sie werdne dann in der Liste auch so angezeigt, aber wenn ich zum beispiel in der Chattbox schreibe und den neuen Smilie ausprobieren will, ist anstatt der neue Smilie immer noch der alte, obwohl ich es geändert habe und im AB auch so gelistet ist.

Kann mir da wer ein rat geben was zu tun ist ?


Zuletzt von Dainton am Do 16 Aug 2012 - 17:03 bearbeitet, insgesamt 1 mal bearbeitet

Dainton
Neuling
Neuling

Beiträge : 13
Anmeldedatum : 15.08.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Smilie Problem

Beitrag von Günther am Do 16 Aug 2012 - 16:34

Hallo Dainton,

mit diesem Problem hatte ich bereits öfters zu tun.
Ich nehme an, du hast bereits den Cache deines Browsers gelöscht und das Forum neu geladen?

Wenn ja und es werden immer noch die alten Smileys angezeigt, liegt hier die Fehlerquelle:
Wenn man einen Smiley entfernt und einen neuen mit demselben Smileycode hinzufügt, dann wird zwar im Adminbereich der neue angezeigt, im Forum jedoch der alte. Dieser Fehler tritt immer auf, wenn ein Smileycode bereits zuvor verwendet wurde und erneut vergeben wird.

Die Lösung lautet deshalb, alle betroffenen Smileys im AB zu entfernen und anschließend neu hinzuzufügen - allerdings mit Smileycodes, die zuvor noch nie verwendet wurden. Wink

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Smilie Problem

Beitrag von Dainton am Do 16 Aug 2012 - 16:42

@Günther schrieb:Hallo Dainton,

mit diesem Problem hatte ich bereits öfters zu tun.
Ich nehme an, du hast bereits den Cache deines Browsers gelöscht und das Forum neu geladen?

Wenn ja und es werden immer noch die alten Smileys angezeigt, liegt hier die Fehlerquelle:
Wenn man einen Smiley entfernt und einen neuen mit demselben Smileycode hinzufügt, dann wird zwar im Adminbereich der neue angezeigt, im Forum jedoch der alte. Dieser Fehler tritt immer auf, wenn ein Smileycode bereits zuvor verwendet wurde und erneut vergeben wird.

Die Lösung lautet deshalb, alle betroffenen Smileys im AB zu entfernen und anschließend neu hinzuzufügen - allerdings mit Smileycodes, die zuvor noch nie verwendet wurden. Wink

Liebe Grüße
Günther

Hm, heißt das jetzt wenn ich den Smilie Very Happy <<<---- umänder ill muss ich mir ein anders Symbol ausdenken also nicht das hier : D <-- oder verstehe ich das grade falsch ? Cache gellert habe ich noch nicht, werde ich mal tun.

Dainton
Neuling
Neuling

Beiträge : 13
Anmeldedatum : 15.08.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Smilie Problem

Beitrag von Günther am Do 16 Aug 2012 - 16:45

Wenn du den Cache noch nicht geleert hast, kann es natürlich auch damit zusammenhängen.
Das hatte ich vorausgesetzt und deshalb über die Fehlerquelle gesprochen, die mir in letzter Zeit öfters untergekommen ist: Wird ein Smiley gelöscht und ein neuer hinzugefügt, darf dafür nicht der zuvor verwendete Smileycode verwendet werden.

Ich nehme aber an, dass das Problem in deinem Fall der nicht geleerte Cache war.

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Smilie Problem

Beitrag von Dainton am Do 16 Aug 2012 - 16:46

@Günther schrieb:Wenn du den Cache noch nicht geleert hast, kann es natürlich auch damit zusammenhängen.
Das hatte ich vorausgesetzt und deshalb über die Fehlerquelle gesprochen, die mir in letzter Zeit öfters untergekommen ist: Wird ein Smiley gelöscht und ein neuer hinzugefügt, darf dafür nicht der zuvor verwendete Smileycode verwendet werden.

Ich nehme aber an, dass das Problem in deinem Fall der nicht geleerte Cache war.

Hm, wenn ich jetzt den Cache leere, gehen alle meine Seiten und paswwörter verloren oder ?

Dainton
Neuling
Neuling

Beiträge : 13
Anmeldedatum : 15.08.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Smilie Problem

Beitrag von Günther am Do 16 Aug 2012 - 16:48

Nein nein, keine Sorge. Wenn du wirklich nur den Cache leerst, bleibt das alles erhalten. Wink
Beim Cache handelt es sich um Dateien (wie eben Smileygrafiken) und Berechnungen, die dein Browser speichert und dadurch den Seitenaufbau beschleunigen kann. Das ist etwas ganz anderes. Smile

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Smilie Problem

Beitrag von Dainton am Do 16 Aug 2012 - 16:50

@Günther schrieb:Nein nein, keine Sorge. Wenn du wirklich nur den Cache leerst, bleibt das alles erhalten. Wink
Beim Cache handelt es sich um Dateien (wie eben Smileygrafiken) und Berechnungen, die dein Browser speichert und dadurch den Seitenaufbau beschleunigen kann. Das ist etwas ganz anderes. Smile

Ok, Cache ist leer, aber die Smilies bleiben erhalten, werden also immer noch die alten angezeigt Sad

Dainton
Neuling
Neuling

Beiträge : 13
Anmeldedatum : 15.08.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Smilie Problem

Beitrag von Günther am Do 16 Aug 2012 - 16:51

Dann hängt es doch mit dem zusammen, was ich dir seit dem ersten Beitrag erkläre. Lies dir das bitte nochmal durch und dann verstehst du auch, wo hier das Problem liegt und was du dagegen machen kannst. Wink

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Smilie Problem

Beitrag von Dainton am Do 16 Aug 2012 - 17:03

@Günther schrieb:Dann hängt es doch mit dem zusammen, was ich dir seit dem ersten Beitrag erkläre. Lies dir das bitte nochmal durch und dann verstehst du auch, wo hier das Problem liegt und was du dagegen machen kannst. Wink

Ok, habs hinbekommen, danke dir für die hilfe.

Dainton
Neuling
Neuling

Beiträge : 13
Anmeldedatum : 15.08.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Smilie Problem

Beitrag von Günther am Do 16 Aug 2012 - 17:04

Freut mich, dass ich dir helfen konnte. Gerne. Smile
-done-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten