Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
www.forumieren.de

Foren Button verweist immer auf ein Fremdforum

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Foren Button verweist immer auf ein Fremdforum

Beitrag von kairos am Di 31 Jul 2012 - 17:12

Hallo liebe Helfer,
nach langer Zeit habe ich mal wieder versucht einen Button zu erstellen der auf mein Forum verlinkt, Buttoherstellung hat funktioniert, aber der Link verweist immer auf ein Fremdforum. Vielleicht kann jemand von euch den Fehler ausmerzen. Wäre sehr nett von euch.



Verweisen soll er aber hierhin : http://sience-fiction-forum.forumieren.com/


Zuletzt von kairos am Di 31 Jul 2012 - 18:37 bearbeitet; insgesamt 1-mal bearbeitet
avatar
kairos
Lehrling
Lehrling

Männlich Beiträge : 133
Hinweis : .
Anmeldedatum : 11.02.11
1.Ermahnung
Opera phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Foren Button verweist immer auf ein Fremdforum

Beitrag von Günther am Di 31 Jul 2012 - 17:14

Hallo kairos,

poste bitte den Code, den du dafür verwendet hast, zwischen diesen beiden BBCodes:
Code:
[code][/code]

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Foren Button verweist immer auf ein Fremdforum

Beitrag von #Frank am Di 31 Jul 2012 - 17:27

Bitte schau doch mal genau hin, was du als URL eingetragen hast:
http://Science-Fiction-Forum

Richtig wäre doch das hier:
http://sience-fiction-forum.forumieren.com/
Siehst du den Unterschied?

Edit: Ist dir eigentlich schon aufgefallen das du bei deiner Foren Adresse einen Schreibfehler hast?
Du schreibst überall:
Science
aber in deiner Foren Adresse steht:
sience
Da fehlt ein "c" hinter dem "s"!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Foren Button verweist immer auf ein Fremdforum

Beitrag von kairos am Di 31 Jul 2012 - 17:52

Günther schrieb:Hallo kairos,

poste bitte den Code, den du dafür verwendet hast, zwischen diesen beiden BBCodes:
Code:
[code][/code]

Liebe Grüße
Günther



Code:
[url=http://Science-Fiction-Forum][img]http://i45.servimg.com/u/f45/17/35/92/08/banner13.jpg[/img][/url]
avatar
kairos
Lehrling
Lehrling

Männlich Beiträge : 133
Hinweis : .
Anmeldedatum : 11.02.11
1.Ermahnung
Opera phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Foren Button verweist immer auf ein Fremdforum

Beitrag von #Frank am Di 31 Jul 2012 - 17:55

Hast du meine Antwort oben gelesen und verstanden?
Das Problem ist dein Eintrag bei der URL in deinem Code.

Auch deine Forenadresse weißt einen Tippfehler auf.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Foren Button verweist immer auf ein Fremdforum

Beitrag von kairos am Di 31 Jul 2012 - 18:31

Jetzt hab ich es geschnallt. Danke.

avatar
kairos
Lehrling
Lehrling

Männlich Beiträge : 133
Hinweis : .
Anmeldedatum : 11.02.11
1.Ermahnung
Opera phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Foren Button verweist immer auf ein Fremdforum

Beitrag von Günther am Di 31 Jul 2012 - 18:38

Da Frank wieder offline ist, möchte ich dich nur schnell auf den anderen Teil seines Beitrags hinweisen, den du anscheinend nicht gelesen hast:
#Frank schrieb:Bitte schau doch mal genau hin, was du als URL eingetragen hast:
http://Science-Fiction-Forum

Richtig wäre doch das hier:
http://sience-fiction-forum.forumieren.com/
Siehst du den Unterschied?
Ist dir verständlich, was er dir damit sagen wollte? Du postest doch selbst immer die richtige Url, warum hast du sie im Code dann nicht komplett übernommen?

Sieh dir bitte nochmal genau deinen jetzigen Code an:
Code:
[url=http://Science-Fiction-Forum][img]http://i45.servimg.com/u/f45/17/35/92/08/banner13.jpg[/img][/url]
Und anschließend den richtigen:
Code:
[url=http://sience-fiction-forum.forumieren.com/][img]http://i45.servimg.com/u/f45/17/35/92/08/banner13.jpg[/img][/url]
Nachdem du hier den Unterschied festgestellt hast, lies dir bitte nochmal die Stelle aus Franks Beitrag durch und du wirst erkennen, woran der Fehler lag. Wink

Edit:
Während ich schrieb, hast du es anscheinend selbst herausbekommen.
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten