Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
www.forumieren.de

Multiforum funktioniert nicht.

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Multiforum funktioniert nicht.

Beitrag von HopeWolf am Do 28 Jun 2012 - 20:16

Gerade entdeckte ich den Thread von Zuckerpuppe in der geschrieben wurde wie man ein mltiforum ersstellt,so ich habe alles gemacht und es funktioniert trozdem nicht.

Hier mein code:
Code:

<table border="0" cellpadding="5" cellspacing="5" width="100%"><tr><td width="31"><img src="http://i46.tinypic.com/29ll7w3.png"></td><td width="284"><a href="http://www.wolfmagie.com/f1-willkommen" class="forumlink">Willkommen</a><br>Seit Willkommen,begrüßt euch doch.</td>

<td width="31"><img src="http://i45.tinypic.com/d8mdh.png"></td><td width="279"><a href="http://www.wolfmagie.com/f25-gastebuch" class="forumlink">Gästebuch</a><br>Dürft ihr euch nicht anmelden,habt ihr noch fragen oder wollt noch was los werden?Postet es als Gast hier!</td>

</tr> <tr><td><img src="http://i47.tinypic.com/kd7hw1.png"></td><td><a href="http://www.wolfmagie.com/f2-regeln-chat-und-forum" class="forumlink">Regeln(Chat & Forum)</a><br>Unsere Regeln.Bitte lesen,denn ohne gehts nicht!</td>

<td><img src="http://i50.tinypic.com/28jwf4i.png"></td><td><a href="http://www.wolfmagie.com/f16-globale-bekanntmachungen" class="forumlink">Globale Bekanntmachung</a><br>
Hier müsste jeder unserer Wölfe mal vorbeischauen.Hier wird alles wichtiges gepostet!</td></tr></table>

Und ich habe erstmal eine neue Kategorie erstellt,mit dem code:
Code:
<span class="text-decoration:none;"> </span>

und alle 4 anderen forum rangehängt abwer das forum sieht immer noch nicht so aus wie ich es wünsche...

könnt ihr mir helfen?
avatar
HopeWolf
Lehrling
Lehrling

Beiträge : 114
Anmeldedatum : 03.03.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Multiforum funktioniert nicht.

Beitrag von Günther am Do 28 Jun 2012 - 20:19

Hallo HopeWolf,

überprüfe bitte, ob du diese Einstellung korrekt hast:
AB -> Anzeige -> Startseite -> Struktur und Anordnung
Die Kategorien auf dem Index teilen: Mittel

So wie es bei deinem Forum aussieht, hast du hier etwas anderes eingestellt. Wink

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Multiforum funktioniert nicht.

Beitrag von HopeWolf am Do 28 Jun 2012 - 20:24

ja das ist eingestellt,so wie du es sagst
avatar
HopeWolf
Lehrling
Lehrling

Beiträge : 114
Anmeldedatum : 03.03.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Multiforum funktioniert nicht.

Beitrag von HopeWolf am Do 28 Jun 2012 - 20:36

tschuldigung wegen doppelpost aber wie sich rausstellt habe ich was falschen angekreuzt es funktioniert jetzt,danke xD
avatar
HopeWolf
Lehrling
Lehrling

Beiträge : 114
Anmeldedatum : 03.03.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Multiforum funktioniert nicht.

Beitrag von Günther am Do 28 Jun 2012 - 20:37

Da muss ich leider widersprechen, denn du hast offensichtlich folgende Einstellung gewählt:
Die Kategorien auf dem Index lassen: Mittel

Bitte sieh dir, nachdem du das geändert hast, außerdem nochmals an, ob dein Aufbau der Kategorien und Foren genau so aussieht (und du den Code auch in die Beschreibung der richtigen Kategorie eingesetzt hast):

Dann solltest du keine Probleme mehr haben. Wink


Edit:
Wie ich gerade sehe, hast du den Fehler selbst erkannt. Du hattest zwar die Option "Mittel" gewählt, aber nicht bei "Die Kategorien auf dem Index teilen".
Doppelpostings sind hier trotzdem nicht erlaubt, du solltest stattdessen deinen Beitrag über editieren. Wink
Es freut mich, dass ich dir helfen konnte und dein Multiforum jetzt funktioniert. Smile Denke bitte noch ans -Icon.

-done-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Multiforum funktioniert nicht.

Beitrag von #Frank am Do 28 Jun 2012 - 20:41

Da es sich geklärt hat und da es jetzt so aussieht wie es sein soll, ist hier alles erledigt.
Du solltest es dir mal zur Angewohnheit machen alles zu verstehen, was du hier ließt. Der Fehler war von Anfang an das du wieder mal etwas wichtiges überlesen hast und auch auf Nachfrage nicht verstanden hast, wo dein Fehler war.

closed
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten