Lexi Help
Partner
www.forumieren.com

Ein Fehler?

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Ein Fehler?

Beitrag von xXMisakiXx am Sa 15 Okt 2011 - 20:30

Hallo,
ich hatte mich das letzte mal schon hier gemeldet,da wenn ich User aus der Gruppe "admins" zum beispiel entfernen will,das sie sich nach paar Minuten wieder automatisch hinzugefügt hatten.Also, ich hab ja jetzt ein zweites Forum (mit anderer email natürlich ^^),und meine Freundin hat auch ein Forum,und DA ist genau das gleiche! Ich will da jetzt keinen User entfernen,ich hab es nur getestet.Und ich merke,das es auch in dem Forum meiner Freundin,und in meinem Anderen Forum so ist, das man den User nicht aus der Gruppe entfernen kann,ok man kann es,aber er wird nach paar Minuten wieder hinzugefügt.
Ich wusste nicht wo ich das posten sollte,aber ich wollte mal auf den Fehler bzw das Problem, aufmerksam machen! Wenn das hier falsch ist,tut mir sehr Leid,aber ich wusste nicht wo ich das posten sollte!
Lg


Edit : Ich hab eine zweite Frage,im Werbe Forum hier,hab ich grade EIN Thema abgesendet,aber dann kamen 2 Beiträge!Hilfe! o:

xXMisakiXx
Neuling
Neuling

Beiträge : 19
Anmeldedatum : 20.07.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Ein Fehler?

Beitrag von #Frank am Sa 15 Okt 2011 - 23:55

Das der User nicht mehr aus der Admingruppe zu entfernen ist, kann eigentlich nicht sein. War das nicht bei dir, wo ich den User aus der Gruppe entfernt habe?
Hast du versucht den Nutzer aus der Admingruppe zu entfernen, als du mit dem Gründer Account eingeloggt warst?
Bei mir hat es letztens einwandfrei geklappt und auch wenn ich das jetzt nachstelle klappt es immer wieder.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Ein Fehler?

Beitrag von xXMisakiXx am So 16 Okt 2011 - 10:49

Ja genau,das war bei mir gewesen,und ich mach das eigentlich immer mit dem Gründer Acc.Ich weiß nicht woran es bei mir liegen könnte,den egal ob in meinem einen Forum,in meinem anderen,oder mit dem acc meiner Freundin in ihrem(hat sie mir natürlich erlaubt ^^),ich kann nirgens jemanden entfernen,der nicht nach ein paar Minuten wieder hinzugefügt wird. Ich weiß nicht, woran das liegen könnte.Eine Freundin,die ich aus der Admin gruppe zum testen mal entfernt hatte,und es vorerst auch weggelassen hatte,na ja, sie kam nach ein paar Tagen wieder on,und war plötzlich wieder Admin...:/

xXMisakiXx
Neuling
Neuling

Beiträge : 19
Anmeldedatum : 20.07.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Ein Fehler?

Beitrag von #Frank am So 16 Okt 2011 - 11:42

Du entfernst die User aber schon über die Gruppenverwaltung im Adminbereich, richtig?
Ist es denn ausgeschlossen, das ein anderer User diese wieder in die Gruppen einsetzt?
Du kannst diese Handlungen nachvollziehen, wenn du im AB mal unter Sicherheit nach schaust. Dort werden all diese Aktionen festgehalten.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Ein Fehler?

Beitrag von xXMisakiXx am So 16 Okt 2011 - 12:07

Ja genau so mach ich es!Nein, jemand anders kann es garnicht sein.Und meine Freundin kann sich ja nicht einfach selber wieder hinzufügen,und über Sicherheit hab ich natürlich geguckt,da macht niemand was ^-^
Komisch :/

xXMisakiXx
Neuling
Neuling

Beiträge : 19
Anmeldedatum : 20.07.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Ein Fehler?

Beitrag von #Frank am So 16 Okt 2011 - 13:20

Das ist wirklich komisch.
Soll ich mir das noch mal in deinem neuen Forum anschauen?
Wenn du das möchtest, dann sende mir eine PN mit den Daten des Forums und auch den Namen des Users, der entfernt werden soll.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Ein Fehler?

Beitrag von xXMisakiXx am So 16 Okt 2011 - 13:49

Ich will da jetzt keinen User entfernen,ich hab es nur getestet.Und ich merke,das es auch in dem Forum meiner Freundin,und in meinem Anderen Forum so ist, das man den User nicht aus der Gruppe entfernen kann,ok man kann es,aber er wird nach paar Minuten wieder hinzugefügt.
Ich wusste nicht wo ich das posten sollte,aber ich wollte mal auf den Fehler bzw das Problem, aufmerksam machen! Wenn das hier falsch ist,tut mir sehr Leid,aber ich wusste nicht wo ich das posten sollte!
Lg [color=red]<-- Ich wollte nur drauf aufmerksam gemacht haben,das es ihrgendwie überall bei mir nicht geht.....o: Wie oben gesagt,hab ichs nur getestet, und dann ist mir das aufgefallen,und ich weiß nicht woran das liegen könnte :/

xXMisakiXx
Neuling
Neuling

Beiträge : 19
Anmeldedatum : 20.07.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Ein Fehler?

Beitrag von #Frank am So 16 Okt 2011 - 14:01

Gut, das habe ich jetzt verstanden. Nun müssen wir aber mal raus bekommen warum das nur bei dir so ist.
Kannst du diesen Test noch mal mit einem anderen Browser machen um zu sehen, ob es damit klappt?
Wenn das Funktionieren würde, dann hätten wir schon mal einen Anhaltspunkt wo wir suchen müssen.

Edit:

Kannst du mir bitte auch noch mal verraten, welchen Browser du mit welcher Version du verwendest?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Ein Fehler?

Beitrag von xXMisakiXx am Do 3 Nov 2011 - 18:36

Tut mir leid für die ZIEMLICH SPÄTE Antwort...
Ich benutzte im Moment Firefox....welche version weiß ich leider nicht DX Aber ich habs mit internet explorer versucht,und da ging es plötzlich...o:

Anmerkung :
Wenn ich eine allgemein FRAGE habe,in welchem bereich kann ich die posten wenn es keine ALLGEMEINE DISKUSSION ist? D:

Lg

xXMisakiXx
Neuling
Neuling

Beiträge : 19
Anmeldedatum : 20.07.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Ein Fehler?

Beitrag von #Frank am Do 3 Nov 2011 - 18:44

Ich denke das du deinen Firefox mal updaten solltest.
Wenn dein Ursprungsproblem erledigt ist, dann Stelle deine nächste Frage in einem Neuen Thread.
Wenn es eine Frage ist, worauf du von uns eine Antwort erwartest, dann überlege dir wo diese am besten hinpasst.

closed



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten