Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [#10418] meine Mailadresse ändern und Auswirkungen auf servimg
von inde Gestern um 21:51

» [phpBB3] Profile mit mehreren Icons?
von inde Gestern um 19:39

» [#10378] Guthaben mit Paypal bezahlt und nach 2 Tagen nicht in der Guthabenverw
von inde Mo 24 Jul 2017 - 16:47

» World-of-Horses
von inde So 23 Jul 2017 - 16:56

» Yorkshire Terrier Forum
von inde So 23 Jul 2017 - 16:55

» Hundeforum unter hundis.frei-forum.com
von inde So 23 Jul 2017 - 16:53

» Das Raubtierreich - Das Haustier-Talk- und Fotografie-Forum
von Emily Stein So 23 Jul 2017 - 15:22

» Naruto - SnK
von Aiko-Chan So 23 Jul 2017 - 12:07

» Weimaraner-Forum "Der vielseitige Weimaraner"
von Emily Stein So 23 Jul 2017 - 1:57

» My-Ponyclub
von Emily Stein So 23 Jul 2017 - 1:54

» Pflanzen-Samentauschbörse
von Emily Stein So 23 Jul 2017 - 1:54

» [Warrior Cats] FlammenClan
von Emily Stein So 23 Jul 2017 - 1:44

» Katzen Forum LoveCats
von Emily Stein So 23 Jul 2017 - 1:42

» Dogs and more
von Emily Stein So 23 Jul 2017 - 1:42

» Zauberhaftes WarriorCats Forum - Sternenlicht
von Emily Stein So 23 Jul 2017 - 1:41

» Tier-Linkliste
von Emily Stein So 23 Jul 2017 - 1:40

www.forumieren.de

hover bild falsche anordnung

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

hover bild falsche anordnung

Beitrag von Mirabelle am So 18 Sep 2011 - 11:56

Hallo,
sorry aber ich hab noch ein Problem damit und war schon geschlossen.. hab ja gehofft das ich das nur einsetzen muss..
http://disturbing-behavior.forumieren.net/


ich hab das jetzt oben ganz normal eingestezt aber jetzt macht es das untereinander und ich hab jetzt schon versucht das zu ändern weil es natürlich wie auch vorher nebeneinander sein soll einfach mit einem &nbsp; getrennt sein soll... also bild1 &nbsp; das &-bild &nbsp; bild 2 - das aber eben auf einer zeile und nicht jeweils getrennt.. ich hab schon geschaut.. es ist irgendwo ein </br> oder <br> wos nicht sein soll und kleiner hatte ich die bilder auch schon mal gemacht... geht alles nicht.... *grr*

Hoffe jemand findet den Fehler...

Code:
.foto-link
{
width: 60px;
height: 96px;
display: block;
margin-left: 0;
}

.foto1
{
background: url(http://img4.fotos-hochladen.net/uploads/hovermirabellemfsat3wh49.png) no-repeat;
}

.foto-link:hover
{
background-position: 0 -96px;
}

.foto-link
{
width: 61px;
height: 96px;
margin-right: 0;
display: block;
}

.foto2
{
background: url(http://img4.fotos-hochladen.net/uploads/hoverklausflr9583a1z.png) no-repeat;
}

.foto-link:hover
{
background-position: 0 -96px;
}

Code:
<center><a href="http://disturbing-behavior.forumieren.net/privmsg?mode=post&u=2" class="foto-link foto2"></a>&nbsp;<a><img src="http://www.fotos-hochladen.net/uploads/undiuv6emw9lr.png" border="0"></a>&nbsp;<a href="http://disturbing-behavior.forumieren.net/privmsg?mode=post&u=1" class="foto-link foto1"></a></center>
avatar
Mirabelle
Lehrling
Lehrling

Weiblich Beiträge : 74
Anmeldedatum : 25.06.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: hover bild falsche anordnung

Beitrag von #Frank am So 18 Sep 2011 - 12:06

Hast du dir eigentlich schon einmal das hier durchgelesen?
http://hilfe.forumieren.com/t29158-der-support-hier-auf-hilfeforumierencom

1. Frage ich mich, warum du so einen Aufwand betreibst, wo es doch für das Hovern eines Bildes hier mehr als genug Themen gibt, die Lösungen bieten, und

2. ist dein Problem keins was hier in den Support gehört, wenn du dir irgendwo einen Code holst, damit aber nicht klar kommst.

Ich verschiebe es nun in allgemeine Diskusion und eventuell hilft dir ein andere User hier ja nich weiter.

Ich würde das was du dort gemacht hast aber so nicht umsetzen, weil das wirklich zu aufwendig ist.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: hover bild falsche anordnung

Beitrag von Mirabelle am So 18 Sep 2011 - 12:13

Ich denke das ist eher irgendwo noch was.. was ich aber nicht finde, da es hier ja zu gehen scheint... http://mysticfalls.forum-aktiv.com/
avatar
Mirabelle
Lehrling
Lehrling

Weiblich Beiträge : 74
Anmeldedatum : 25.06.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten