Lexi Help
Partner
www.forumieren.com

Problem mit dem Background

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem mit dem Background

Beitrag von Widescreen am Di 30 Nov 2010 - 21:15

Hallo,

seit heute mittag ist im Background meines Forum noch Schriftzüge (metin2 P Server), die ich nicht hinzugefügt habe.
Im Admin Bereich kann ich sie auch nicht entfernen. Style zurücksetzten bringt auch nichts!

Ich brauche also dringend Hilfe.

Hier der Link in mein Forum: http://wing-of-destiny.topic-board.com/foren-infos-f7/probleme-mit-dem-background-t629.htm#7077

Widescreen
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 01.06.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Background

Beitrag von #Frank am Di 30 Nov 2010 - 23:32

Bitte schau mal in dein Persönliches CSS unter
Adminbereich Arrow Anzeige Arrow Logos & Bilder Arrow Farben Arrow Reiter Arrow CSS Stylesheet
und entferne dort mal bitte diese Einträge:
Code:
}td.row1{
 
 background-image : url(http://i62.servimg.com/u/f62/14/72/29/81/11111110.png);
 }
td.row2{
 
 background-image : url(http://i62.servimg.com/u/f62/14/72/29/81/11111110.png);
 }
td.row3{
 
 background-image : url(http://i62.servimg.com/u/f62/14/72/29/81/11111110.png);
 }
td.row3Right{

background-image : url(http://i62.servimg.com/u/f62/14/72/29/81/11111110.png);;
 }

img {
vertical-align:middle;
}

Ich gehe davon aus, das du die dort nicht eingesetzt hast.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Background

Beitrag von Widescreen am Mi 1 Dez 2010 - 0:11

Vielen Dank Frank für die schnelle Hilfe.
Ich kann mir nicht erklären wie das dort hin gekommen ist.

Widescreen
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 01.06.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Background

Beitrag von #Frank am Mi 1 Dez 2010 - 0:30




Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Background

Beitrag von Widescreen am Mi 1 Dez 2010 - 3:37

Der Name sagt mir nichts, warum fragst du?

edit: Ich weiß jetzt warum.
Ist genau der Schriftzug der bei mir drin war. Nur weiß ich beim besten willen nicht wie der dahin gekommen ist.
Außerdem war ich auf seinem Forum bzw auf dem Portal weiter bin ich nicht gekommen. Aber ich erkenne keinen Zusammenhang.
Vor allem nicht warum es heute mittag gegen 15-16 Uhr plötzlich da war und vorher noch nicht.

Widescreen
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 01.06.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Background

Beitrag von #Frank am Mi 1 Dez 2010 - 12:32

Wir versuchen mal herauszubekommen, wie das dahin gekommen ist.
Ich kann dir nur mal empfehlen, die Passwortabfrage für den Zugang zum Adminbereich einzuschalten.


Auf diese Weise werden Alle Log Ins in den Adminbereich im Bereich Sicherheit Protokolliert und du kannst sehen wer den Adminbereich wann betreten hat.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Background

Beitrag von #Frank am Fr 3 Dez 2010 - 17:58

Hallo,

Wir haben eine Spur, wie es dazu gekommen ist, das du plötzlich diese Grafik im Forum hattest. Die gute Nachricht ist, das es kein Hacker war.

Die Frage ist, ob du einen von diesen Styles im Forum installiert hattest?
http://de.hitskin.com/einen-style-suchen/hawaii-five-0-157659.htm
http://de.hitskin.com/einen-style-suchen/hawaii-five-0-161590.htm
http://de.hitskin.com/einen-style-suchen/hawaii-five-0-160684.htm

Alle drei haben ein persönliches CSS-Code und alle drei haben diesen Fehler.

Über eine Antwort würde ich mich freuen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Background

Beitrag von Widescreen am Sa 4 Dez 2010 - 5:42

Oh super schonmal kein Hacker, oder ein geklautes Passwort oder sowas ^^
Finde ich toll das du dran geblieben bist, danke.

Ja ich hab tatsächlich den ersten Style installiert und dann etwas angepasst. Ist es nicht trotzdem seltsam das der "Fehler" dann plötzlich aufgetreten ist. Immerhin hat sich ja seitdem nichts im Forum geändert oder wird für den Style immer etwas externes zusätzlich geladen?

Die Passwortabfrage habe ich jetzt auch zur Sicherheit eingeschaltet, danke für den Tip.

Widescreen
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 01.06.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Background

Beitrag von #Frank am Sa 4 Dez 2010 - 10:29

Ich erkläre mal kurz was hier passiert ist.
Diese Styles wurden von unserem Grafiker Flo Entwürfen und bei hitskin_logo eingestellt. Dieser Style benutzt nun eine Grafik für die Tabelleninnenräume, die über das CSS eingesetzt ist.
Nun ist es wohl letze Woche dazu gekommen, das Flo eine Grafik bei servimg hochgeladen hat, die zufällig die gleiche Adresse erhalten hat, wie die Grafik in euren Foren.
Es ist noch nicht bekannt, wie das passiert ist, aber das ist das Problem mit euren Styles gewesen.

Hier ist also ein Technischer Fehler dafür verantwortlich für den keiner etwas kann.

Ein Eingriff von außen kann aber hier jetzt vollkommen ausgeschlossen werden.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Background

Beitrag von #Frank am So 5 Dez 2010 - 14:02

Ich habe noch mal nachgesehen. Bei eurem Style sollte der Rahmenínnenraum eigentlich mit einer Transparenten Grafik ausgefüllt sein.
Ich kann euch diese Grafik noch mal anbieten.
Bitte entfernt diesen Code aus dem persönlichen CSS (das habt ihr schon gemacht):
Code:
td.row1{
 
 background-image : url(http://i62.servimg.com/u/f62/14/72/29/81/11111110.png);
 }


td.row2{
 
 background-image : url(http://i62.servimg.com/u/f62/14/72/29/81/11111110.png);
 }
td.row3{
 
 background-image : url(http://i62.servimg.com/u/f62/14/72/29/81/11111110.png);
 }
td.row3Right{

background-image : url(http://i62.servimg.com/u/f62/14/72/29/81/11111110.png);;
 }
Und ersetzt das alles bitte durch diesen Code:
Code:
td.row1, td.row2, td.row3, td.row3Right{
background-image : url(http://www.abload.de/img/19dg5hbx4.png);
}
Dann ist der Effekt auch wieder da, so wie er vorher war.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Background

Beitrag von Widescreen am Mo 6 Dez 2010 - 22:36

Danke, damit sieht es gleich viel besser aus.

Widescreen
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 01.06.10

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten