Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [ModernBB] Transparenz der Tabelle
von deafgopro Heute um 15:47

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Heute um 11:58

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Gestern um 21:52

» Benachrichtigungen
von inde Gestern um 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Gestern um 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Gestern um 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

» [phpBB2] Indexmodul verschiebt Foren?
von inde Di 18 Apr 2017 - 15:45

www.forumieren.de

Candy Skin von Hitskin defekt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Candy Skin von Hitskin defekt

Beitrag von Fotostudio-Duerholt am So 15 Aug 2010 - 12:07

Hallo,

ich möchte schnell mal Bescheid geben, dass dieser Candy-Skin von Hitskin anscheinend etwas defekt ist.
Das Bild, das anscheinend zu sehen sein soll oben von dem Link "Login" wird nicht korrekt dargestellt.
Das Bild scheint nicht auf dem Server zu liegen oder der interne HTML-Verweis ist fehlerhaft.

Sieht man nur wenn man Gast ist dieses "X" als Bild.

.... Ohoh, auch im AdminBereich bei den Befugnissen sind alles "X" jetzt statt Bilder. ....

Dazu habe ich das Problem, dass die Admins Rot erscheinen sollen. Ich werde aber stattdessen als Alkoholiker "Blau" angezeigt :-)

Bräuchte hierzu mal jemanden der sich das ansehen würde im System was das sein könnte.
In meinem AdminBereich ist alles ordnungsgemäß eingestellt normal.

Wäre total lieb von Euch.


Gruss

Matthias

Fotostudio-Duerholt
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 14.08.10
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Candy Skin von Hitskin defekt

Beitrag von Gast am So 15 Aug 2010 - 12:12

Hallo,
für diesen Style werden normalerweise keine Bilder in der Navigationsliste angezeigt. Du kannst den Link, der in der Bilderverwaltung bei Login steht, entfernen, dann sollte das X verschwinden. Ich hab mir außerdem mal den Bildlink von 'Login' angeschaut und da habe ich das hier gesehen: http://fotostudio-duerholt.forumieren.com/Admin

Sowas wird natürlich nicht angezeigt Wink

Und damit du rot angezeigt wirst, musst du die Administrationsgruppe von 'unsichtbar' auf 'gesperrt' umstellen Smile

LG
avatar
Gast
Gast


Nach oben Nach unten

Re: Candy Skin von Hitskin defekt

Beitrag von Fotostudio-Duerholt am So 15 Aug 2010 - 12:39

Ah ich seh es. Hatte das PunBB noch nie gesehen vorher. Daher muss ich mich erst daran gewöhnen *g

Aber wieso bin ich als Admin in 2 Gruppen?
Also Admin & Mod gleichzeitig.

Damit ich Rot werde muss ich normal das Mod rausnehmen oder?

Fotostudio-Duerholt
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 14.08.10
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Candy Skin von Hitskin defekt

Beitrag von Gast am So 15 Aug 2010 - 12:43

Du bist der Gründer des Forums und wirst in beide Gruppen als Gruppenmoderator eingetragen.

Nein, du musst die Admingruppe von Unsichtbar auf Gesperrt schalten, wie ich bereits einen Beitrag über dir gesagt habe...
avatar
Gast
Gast


Nach oben Nach unten

Re: Candy Skin von Hitskin defekt

Beitrag von Fotostudio-Duerholt am So 15 Aug 2010 - 12:50

Komisch, die Farbe is auf Rot. Werde aber jetz Lila angezeigt wie die Links :-D


( Behoben )

Habe gesehen man muss die Farbe gesondert nochmal anlegen in den Gruppen.

Danke für die Hilfe übrigens :-)


Fotostudio-Duerholt
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 14.08.10
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Candy Skin von Hitskin defekt

Beitrag von #Frank am So 15 Aug 2010 - 13:21

Bitte hierzu die Suche mit dem Suchwort "Gruppenfarbe" benutzen.
Es gibt einige Themen in denen das mit den Gruppenfarben erklärt ist.
Auch in der "Lexi Help", hier links auf der Seite, ist die Lösung unter dem Buchstaben "F" zu finden.
Da die Ursprungsfrage geklärt ist, ist hier
--Thread closed--



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten