Lexi Help
Die neuesten Themen
» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von Bobaustria Heute um 2:46

» Servamp Forum
von Raine Kamiya Gestern um 22:47

» Begriff : "merken"
von Ray Gestern um 21:34

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank So 25 Sep 2016 - 16:57

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

Partner
free forum

Spoiler werden nicht mehr angezeigt!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Spoiler werden nicht mehr angezeigt!

Beitrag von Chris Redfield am Fr 2 Apr 2010 - 17:36

Hallo ihr Lieben!

Ich dachte mir, ich wende mich jetzt mal an euch weil ich wirklich ratlos bin. Unszwar habe ich folgendes Problem : Wenn ich auf einen Spoiler klicke, wird mir nichts mehr angezeigt, kein Bild, gar nichts. Es ist einfach leer, als würde nichts dastehen. Die anderen User sehen die Bilder, die gespoilert werden und auch Sätze aber ich kann mir da nichts mehr anschauen. Habe auch mal auf anderen Seiten geschaut von Forumieren und da besteht dasselbe Problem, also nicht nur in meinem Forum. Ich weiß nicht, was ich noch machen soll um das zu beheben. Habt ihr vielleicht eine Idee oder einen Vorschlag? confused

MfG Chris Redfield

Chris Redfield
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 02.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Spoiler werden nicht mehr angezeigt!

Beitrag von 911 am Fr 2 Apr 2010 - 17:54

Guten Abend,
vielleicht haben Sie versehentlich «Java Script» im Browser abgestellt ?
Sonst bitte ich einmal die Version des Internet Explorers zu posten. (Info befindet sich im Menuepunkt Question ► Über…)

911
Verbannt
Verbannt

Beiträge : 61
Verbannt
Anmeldedatum : 16.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Spoiler werden nicht mehr angezeigt!

Beitrag von Chris Redfield am Fr 2 Apr 2010 - 18:01

Hmm...das könnte sein, obwohl ich mich nicht daran erinnern kann o_o
Ich hab Internet Explorer 8 aber gehe eigtl via T-Online ins I-Net.

Wie stellt man das denn wieder um bzw. wo soll ich danach suchen?

Chris Redfield
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 02.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Spoiler werden nicht mehr angezeigt!

Beitrag von 911 am Fr 2 Apr 2010 - 18:20

Menueleiste ► Extras ► Internetoptionen ► Sicherheit

«Originalgroesse»

911
Verbannt
Verbannt

Beiträge : 61
Verbannt
Anmeldedatum : 16.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Spoiler werden nicht mehr angezeigt!

Beitrag von Chris Redfield am Fr 2 Apr 2010 - 18:30

Oke, habe das ganze jetzt so gemacht und nachgeschaut...ist alles so eingestellt nur funktioniert es immernoch nicht .__.
Was ich allerdings komisch finde...ich bin jetzt mal mit den Explorer ins Internet gegangen und da kann ich mir die Spoiler anschauen. Anscheinend ist im T-Online Browser iwas verstellt aber ich wüsste nicht was...

Chris Redfield
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 02.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Spoiler werden nicht mehr angezeigt!

Beitrag von 911 am Fr 2 Apr 2010 - 18:37

Bedauere, aber der T-Online Browser ist nicht in meinem Bestand.

911
Verbannt
Verbannt

Beiträge : 61
Verbannt
Anmeldedatum : 16.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Spoiler werden nicht mehr angezeigt!

Beitrag von 911 am Fr 2 Apr 2010 - 18:38

Doppelpost durch Übertragungsfehler

911
Verbannt
Verbannt

Beiträge : 61
Verbannt
Anmeldedatum : 16.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Spoiler werden nicht mehr angezeigt!

Beitrag von Chris Redfield am Fr 2 Apr 2010 - 18:41

Oke...aber trotzdem danke für die Hilfe. Jetzt weiß ich wenigstens, dass ich sie mit dem Explorer sehen kann xD

Chris Redfield
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 02.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Spoiler werden nicht mehr angezeigt!

Beitrag von #Frank am Fr 2 Apr 2010 - 20:40

Der T- Online Browser basiert auf der Technik des Internet Explorer 6 und wird schon seit Jahren nicht mehr gepflegt.
Dieser Browser ist für viele Heute gebräuchlichen Techniken der Internet Seiten meist nicht mehr ausreichend.
Wenn man nicht auf den Komfort der Techniken verzichten möchte, dann empfiehlt es sich den Mozilla Firefox zu installieren oder den Internetexplorer in der Aktuellen Version 8 zu benutzen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Spoiler werden nicht mehr angezeigt!

Beitrag von Chris Redfield am Fr 2 Apr 2010 - 21:00

Okay, jetzt funktionieren die Spoiler gar nicht mehr xD
Die Bilder werden angezeigt und das Spoiler Zeichen ist auch nebendran aber wenn man draufklickt passiert nichts, also die Bilder werden nicht mehr verspoilert. Geht diesmal auch nicht nur mir so, sondern allen Usern. Hab auch bei anderen RPG-Seiten geschaut, die dasselbe Forumssystem benutzen und da ist dasselbe der Fall. Ich glaube es ist irgend ein Fehler oder sowas...^^"

Chris Redfield
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 02.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Spoiler werden nicht mehr angezeigt!

Beitrag von #Frank am Fr 2 Apr 2010 - 21:04

Und wenn ich hier nun mal einen solchen Spoiler setze?
Spoiler:
Kannst du denn diesen Öffnen und auch lesen?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Spoiler werden nicht mehr angezeigt!

Beitrag von Chris Redfield am Fr 2 Apr 2010 - 21:44

Ja, hier kann ich es sehen...komisch O_o
Ich probiere es nochmal aber ich kann die Seite gerne mal knippsen mit Bildern von Usern, die sie Spoilern wollten, damit ihr seht was ich meine. Oder ihr schaut selbst mal bei meinem Forum vorbei und guckt hier *Klick*

Wählt einfach irgend einen Stecki und schaut bis zu dem Spoiler durch^^

Chris Redfield
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 02.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Spoiler werden nicht mehr angezeigt!

Beitrag von Amaterasu am Fr 2 Apr 2010 - 22:23

Ich habe genau das selbe Problem in meinen Forum wird alles angezeigt was in spoiler geschrieben wird .

Amaterasu
Neuling
Neuling

Weiblich Beiträge : 53
Hinweis : NRW
Anmeldedatum : 24.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Spoiler werden nicht mehr angezeigt!

Beitrag von 911 am Sa 3 Apr 2010 - 0:07

Gebt bitte einmal diesen CODE in das CSS ein.
Code:
.spoiler.hidden .quote.spoiler_content, .spoiler .quote {
display:none;
}
.spoiler .quote.spoiler_content, .spoiler.hidden .quote {
display:block;
}
Quelle: forumactif.com
Das Problem scheint sich auf phpBB2 Foren zu begrenzen.

911
Verbannt
Verbannt

Beiträge : 61
Verbannt
Anmeldedatum : 16.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Spoiler werden nicht mehr angezeigt!

Beitrag von Chris Redfield am Sa 3 Apr 2010 - 0:17

Okay...jetzt muss ich nur noch wissen, wo ich das CSS finde. Ich denke mal im Admin-Bereich oder? Habe da gerade alles abgeklappert aber nichts gefunden...^^" Aber danke schonmal im Vorraus =D

Chris Redfield
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 02.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Spoiler werden nicht mehr angezeigt!

Beitrag von Amaterasu am Sa 3 Apr 2010 - 0:32

Ah gut , nun geht es wieder. Ich hoffe nur das wir dies nicht als dauerhafte Lösung nehmen müssen.

Und den CSS findest du unter

Admin Bereich > Anzeige > Farben > CSS Stylesheet

Amaterasu
Neuling
Neuling

Weiblich Beiträge : 53
Hinweis : NRW
Anmeldedatum : 24.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Spoiler werden nicht mehr angezeigt!

Beitrag von Chris Redfield am Sa 3 Apr 2010 - 0:47

Okay danke, es funktioniert wieder =D

Chris Redfield
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 02.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten