Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Admin Email Ändern
von Bigtuber Heute um 15:10

» Passwort vergessen
von Bigtuber Heute um 14:58

» [#9357]-[phpBB2] Registrierung funktioniert nicht
von amti Heute um 14:17

» [Sammelthread] Unangebrachte Werbung
von Marcel´s Schnatterbude Gestern um 9:46

» Admin Passwort vergessen
von ABC-Man Gestern um 9:01

» Kalender
von Bigtuber So 26 März 2017 - 18:04

» Gifs einfügen
von Bigtuber So 26 März 2017 - 14:58

» Warrior Cats - NordClans
von Eislicht So 26 März 2017 - 0:28

» Gründeraccount Passwort vergessen
von Eozaen Sa 25 März 2017 - 20:02

» [phpBB3] Schreiben als Gast
von Ave Sa 25 März 2017 - 15:37

» Forum anhand der E-Mail wiederfinden?
von Bigtuber Sa 25 März 2017 - 13:17

» [phpBB2]Darstellungsfrage zur Kategorienansicht- Icon+Beschriftung gleiche Ebene
von Marcel´s Schnatterbude Sa 25 März 2017 - 9:05

» [Mitteilung] Optimierung des Generierung-Prozesses von FaceYourManga-Avataren
von Forumbot Fr 24 März 2017 - 19:04

» Kawaiicity - Anime Reallife Forum
von Passi92 Fr 24 März 2017 - 12:20

» Shibosha Rollenspiel
von BlackValentine Fr 24 März 2017 - 11:25

» (phbBB3) Suchauswahl "NeueBeiträge" übergreifend fixieren
von Broesel Fr 24 März 2017 - 10:40

www.forumieren.de

HTML deaktiviert sich von selbst

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

HTML deaktiviert sich von selbst

Beitrag von papamojo am So 21 Feb 2010 - 23:20

Ich hatte zum Editieren eines Beitrags HTML aktiviert, um Text neben einem Bild darstellen zu können.

<img src="http://BELIEBIGES_BILD.jpg"align="left">

In der Vorschau sieht dann mein Beitrag wie gewünscht aus (in meinem Fall erscheint dann das verklinkte Bild an der gewünschten Stelle).

Sobald ich "Senden" klicke und mir das Ergebnis anschaue, erscheint anstatt des Bildes der HTML-Code (HTML hatte sich also wieder deaktiviert).

Wie kann ich denn diese Eigenwilligkeit verhindern?

papamojo
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 21.02.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML deaktiviert sich von selbst

Beitrag von Anju am Mo 22 Feb 2010 - 0:50

Es gibt drei Stelle die du für HTML freischalten musst... einmal im Adminberreich, einmal direkt in dem Feld des Beitrages (wo du es eben freigeschaltet hast) und einmal in deinem eigenen Profil...

Bei dir macht es mir den Anschein das es in Profil nicht freigeschalten ist...

Denn er schreibt es nun HTML du kannst es nur nicht sehen weil du bei dir eingestellt hast, das er es für dich persönlich nicht anzeigen soll...

Also probier es mal in deinem Profil... (war das jetzt ogisch erklärt??? Ich hoffe... bei bedarf morgen früh noch mal im ausgeschlafenen Zustand neu...hihi)
avatar
Anju
Kaiser
Kaiser

Weiblich Beiträge : 662
Anmeldedatum : 22.09.09
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML deaktiviert sich von selbst

Beitrag von Sven am Mo 22 Feb 2010 - 3:20

Wenn du die Einstellungen, so wie Anju beschrieben hat, vorgenommen hast, dann musst du darauf achten, dass der Editor kein rötlich schimmerndes :editor: anzeigt (meist oben rechts) sondern eben so Aussieht, wie in meiner Antwort hier.
Nur dann kann ein HTML-Code eingegeben werden. Bitte auch nicht auf Vorschau klicken, da sich dadurch der HTML-Code verändert und falsch angezeigt wird, sondern sofort auf Senden klicken.
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML deaktiviert sich von selbst

Beitrag von papamojo am Mo 22 Feb 2010 - 5:43

VIELEN DANK ihr beiden! Es funktioniert jetzt:-) Ich hatte die HTML-Freigabe in meinem Profil nicht aktiviert.....

papamojo
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 21.02.10

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten