Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Slideshow-Generator
Der Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-Generator
Lexi Help
Die neuesten Themen
» Wrestling Around the World!
von Emily Stein Gestern um 11:46

» Wrestling Forum
von Emily Stein Gestern um 11:45

» Spacemaniac-das Modellraketen Forum für alle ;)
von Emily Stein Gestern um 11:43

» Signatur (468*60) für http://rpg-drachenkrieg.forumieren.eu
von Zocker96 Do 22 Jun 2017 - 21:45

» Guthaben kaufen / einsetzen - Was kostet wie viel?
von Forumbot Do 22 Jun 2017 - 19:43

» [Update] jQuery-Update: von Version 1.7 zu 3.2
von Forumbot Do 22 Jun 2017 - 18:23

» C&C Renegade Forum
von inde Do 22 Jun 2017 - 17:32

» Tutorial-Forum für forumieren Administratoren.
von inde Do 22 Jun 2017 - 17:31

» Youtube Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Youtuber Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Prime-Kingz.de - We Love to Prime-Kingz
von Emily Stein Do 22 Jun 2017 - 17:06

» [phpBB3] Inter-NET - Das Forum zum allgemeinen Internet
von Emily Stein Do 22 Jun 2017 - 17:05

» CodeLabs
von Emily Stein Do 22 Jun 2017 - 17:04

» Animal Crossing Villagers Forum
von Emily Stein Do 22 Jun 2017 - 17:03

» Htmlfreak-Forum für Webdesign, Events und Frageforum
von Emily Stein Do 22 Jun 2017 - 17:02

» Test-Forum (Foruml)
von Emily Stein Do 22 Jun 2017 - 16:57

www.forumieren.de

Vorgegebener Code funktioniert nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Vorgegebener Code funktioniert nicht

Beitrag von Magierin am Fr 16 Jan 2009 - 20:13

Ich habe mich auf einer Seite angemeldet, die kostenlos und professionell Werbung macht. Dazu muss man auf der eigenen HP einen vorgegebenen Code einbinden, den man auf keinen Fall verändern darf.
Wenn ich diesen Code dann aber im Portal einbinde, wird er nicht in ein Banner umgewandelt. Der Code lautet folgendermaßen:
Code:
<!-- Start 12promote.de Code -->
<script language="javascript" src="http://www.12promote.de/cgi-bin/show_javascript.cgi?user=katie94&art=1"></script>
<!-- Ende 12promote.de Code -->
Was stimmt daran nicht?

PS: Es funktioniert übrigens auch nicht, wenn ich es nur so
Code:
<script language="javascript" src="http://www.12promote.de/cgi-bin/show_javascript.cgi?user=katie94&art=1"></script>
eingebe.

Magierin
Neuling
Neuling

Weiblich Beiträge : 19
Anmeldedatum : 30.12.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Vorgegebener Code funktioniert nicht

Beitrag von Gast am Fr 16 Jan 2009 - 20:23

Bitte um Definition:
Wo? In welchem Bereich? wurde der Code von Dir eingegeben. (Falls möglich - bitte Screenshot !)
avatar
Gast
Gast


Nach oben Nach unten

Re: Vorgegebener Code funktioniert nicht

Beitrag von Magierin am Fr 16 Jan 2009 - 20:27

Sorry, ich weiß leider nicht, was das ist.
Ich habe im Portal ein neues Modul unter dem Titel "Werbepartner" erstellt und den Code dort eingegeben. Er wird aber nur als Code angezeigt.

Magierin
Neuling
Neuling

Weiblich Beiträge : 19
Anmeldedatum : 30.12.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Vorgegebener Code funktioniert nicht

Beitrag von Gast am Fr 16 Jan 2009 - 20:52



Hier bitte den Inhalt löschen und diesen CODE einsetzen.
Code:
<script language="javascript" src="http://www.12promote.de/cgi-bin/show_javascript.cgi?user=katie94&art=1"></script>
avatar
Gast
Gast


Nach oben Nach unten

Re: Vorgegebener Code funktioniert nicht

Beitrag von Magierin am Sa 17 Jan 2009 - 10:06

Das wird nach dem Absenden automatisch gelöscht und der ursprüngliche Inhalt wieder eingegeben. Außerdem will ich das Banner ja im Portal unten haben.
Ist das nicht möglich?

Magierin
Neuling
Neuling

Weiblich Beiträge : 19
Anmeldedatum : 30.12.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Vorgegebener Code funktioniert nicht

Beitrag von Gast am Sa 17 Jan 2009 - 10:17

Dann trage ihn unter
Adminbereich
Allgemein
Forum
Einstellungen

in die Zeile "Beschreibung der Website" ein. dann passt es.

Da es notwendig ist, diesen Code in den Headerbereich der HTML Seite zu bekommen, gibt es für Dich nur diese Möglichkeit.

Ein Header-Bereich ist der Teil, in welchen sich bestimmte Infos für die Webcrewler befinden. Da kann man nicht auswählen wie in einem Wiener Cafehaus.
avatar
Gast
Gast


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten