[phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Eisengel 15 am Do 21 Jun 2018 - 22:20

URL-Adresse des Forums:https://kleinebastelwelt.forumieren.de/forum
Rang/Funktion im Forum:Admin
Forenversion:
Browser:Google Chrome und  IE in Win 8.1
Persönliches CSS(Ja/Nein):nein
Templateänderungen(Ja/Nein):nein


Ich habe inzwischen das gesamte Forum durchsucht, aber leider keine Lösung gefunden. Es besteht folgendes Problem:

Zwei meiner Mitglieder können zwar in allen Bereichen lesen, aber weder antworten, noch ein neues Thema eröffnen. Eine PN schreiben, bzw. auf eine antworten geht ebenfalls nicht. Es fehlen bei ihnen einfach die Button dazu. Hat vielleicht jemand einen Tipp, wie ich den Mitgliedern helfen könnte.

Ein Mitglied nutzt die oben eingetragenen Browser.


Zuletzt von Eisengel 15 am Mo 9 Jul 2018 - 9:06 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Eisengel 15
Lehrling
Lehrling

Weiblich Beiträge : 14
Hinweis : Nutze am PC Win10 und unterweges Win7
Anmeldedatum : 12.05.18
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Kupke am Do 21 Jun 2018 - 23:49

Hallo @Eisengel 15.

Hast du die Gruppenberechtigung und/oder Forenbefugnisse in denen die beiden neuen Mitglieder sind überprüft?

Zur Unterstützung kann ggf. ein Screen der Befugniseinstellung für den Support, behilflich sein.

Sehen beide Mitglieder unter einem Thread folgendes...

[url=https://servimg.com/view/19920043/88]

Falls ja, dann sollte eine Optimierung der Gruppenbefugnisse erfolgen.

avatar
Kupke
Lehrling
Lehrling

Männlich Beiträge : 7
Anmeldedatum : 15.06.18
Opera phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Kupke am Do 21 Jun 2018 - 23:52

Hallo @Eisengel 15.

Hast du die Gruppenberechtigung und/oder Forenbefugnisse in denen die beiden neuen Mitglieder sind überprüft?

Zur Unterstützung kann ggf. ein Screen der Befugniseinstellung für den Support, behilflich sein.

Sehen beide Mitglieder unter einem Thread folgendes...



Falls ja, dann sollte eine Optimierung der Gruppenbefugnisse erfolgen.

avatar
Kupke
Lehrling
Lehrling

Männlich Beiträge : 7
Anmeldedatum : 15.06.18
Opera phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Eisengel 15 am Fr 22 Jun 2018 - 0:20

Es sind für alle Mitglieder die Befugnisse gleich. Sie haben alle das Recht zu lesen und zu schreiben, außer in speziellen Gruppen. In diesen Gruppen sind sie nicht, weil sie gar nicht die Möglichkeit haben eine entsprechende Nachricht für den Beitritt zu verfassen. Mitglieder, die sich nach ihnen registriert haben, haben das Button- Problem nicht. Die betroffenen Mitglieder sehen keine Nachricht, dass sie im Forum keine Beiträge verfassen oder Themen eröffnen können, sondern es fehlt ihnen der entsprechende Button.

Aber trotzdem Danke für deinen Rat.
avatar
Eisengel 15
Lehrling
Lehrling

Weiblich Beiträge : 14
Hinweis : Nutze am PC Win10 und unterweges Win7
Anmeldedatum : 12.05.18
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Eisengel 15 am So 24 Jun 2018 - 19:06

Schade, dass mir hier keiner helfen konnte.
avatar
Eisengel 15
Lehrling
Lehrling

Weiblich Beiträge : 14
Hinweis : Nutze am PC Win10 und unterweges Win7
Anmeldedatum : 12.05.18
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Bigtuber am So 24 Jun 2018 - 19:48

Hallo @Eisengel 15,

wenn die Buttons für "Neues Thema" und "Antworten" nur bei 2 Personen fehlen, dann kann es nichts globales sein.

D.h. die Bildverwaltung, oder das CSS, oder auch im Template kann nichts verändert worden sein. Ich muss hier auch an die Befugnisse denken.
Prüfe, ob...

  • die beiden in einer Nutzergruppe sind.
  • die beiden in der/den selben Nutzergruppe(n) sind.
  • die Befugnisse wirklich richtig eingestellt sind.


Schick mir dann bitte einmal Screenshots von den Gruppenmitgliedschaften der Nutzer und dann auch noch die Befugnisse in der Übersicht. Nur so kann ich dir helfen.

Beste Grüße
Bigtuber


avatar
Bigtuber
Administrator
Administrator

Männlich Beiträge : 2198
Hinweis : Eine Frage? Gerne doch. :)
Anmeldedatum : 10.08.15
keine
Sonstige phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von gnadenlos am So 24 Jun 2018 - 19:50

Hallo @Eisenengel 15,

deine betreffenden Mitglieder sollten zunächst einmal sämtlich Cookies löschen und sich dann neu ins Forum einloggen.

Gruß
gnadenlos
avatar
gnadenlos
Geselle
Geselle

Beiträge : 56
Anmeldedatum : 29.12.17
keine
Firefox Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Eisengel 15 am So 24 Jun 2018 - 22:44

Hallo @Bigtuber,

Nutzer 1 ist in zwei Gruppen
Nutzer 2 ist in keiner Gruppe
Nutzer 2 hat sich bereits einmal löschen lassen und sich anschließend nochmal neu registriert.

Screenshot schicke ich gleich los.

Hallo @gnadenlos,

Cookies wurden bereits gelöscht.

avatar
Eisengel 15
Lehrling
Lehrling

Weiblich Beiträge : 14
Hinweis : Nutze am PC Win10 und unterweges Win7
Anmeldedatum : 12.05.18
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Bigtuber am So 24 Jun 2018 - 23:56

Wenn du nun auf eines der Foren (Link) auf den Screenshots klickst, dann siehst du so die ausführlichen Rechte:


Hier habe ich markiert, was auf jeden Fall angekreuzt sein muss. Wie sieht's bei dir aus?

Beste Grüße
Bigtuber
avatar
Bigtuber
Administrator
Administrator

Männlich Beiträge : 2198
Hinweis : Eine Frage? Gerne doch. :)
Anmeldedatum : 10.08.15
keine
Sonstige phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Eisengel 15 am Mo 25 Jun 2018 - 9:07

Es ist alles so eingestellt, wie es sein soll.



avatar
Eisengel 15
Lehrling
Lehrling

Weiblich Beiträge : 14
Hinweis : Nutze am PC Win10 und unterweges Win7
Anmeldedatum : 12.05.18
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Bigtuber am Mo 25 Jun 2018 - 15:44

Sehr seltsam. Dann müsstest du als nächstes ausprobieren, dich mit den Accounts der Nutzer einzuloggen und zu schauen, ob bei dir die Buttons da sind.
Dann können wir ausmachen, ob es ein Problem mit den Accounts gibt oder ein lokales Problem der Nutzer ist.

Beste Grüße
Bigtuber


Zuletzt von Bigtuber am Mo 25 Jun 2018 - 17:21 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Bigtuber
Administrator
Administrator

Männlich Beiträge : 2198
Hinweis : Eine Frage? Gerne doch. :)
Anmeldedatum : 10.08.15
keine
Sonstige phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Eisengel 15 am Mo 25 Jun 2018 - 17:20

Dann werde ich die Nutzer mal anschreiben. Ich gebe dann Rückmeldung.
avatar
Eisengel 15
Lehrling
Lehrling

Weiblich Beiträge : 14
Hinweis : Nutze am PC Win10 und unterweges Win7
Anmeldedatum : 12.05.18
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Eisengel 15 am Mo 25 Jun 2018 - 20:05

Ich habe mich jetzt bei einem Mitglied einloggen können und bei mir werden die Button angezeigt. Vom anderen Mitglied habe ich noch keine Rückmeldung, aber ich gehe jetzt mal davon aus, dass ich dort ebenfalls die Buttons habe. Es scheint also ein PC- Problem zu sein.
avatar
Eisengel 15
Lehrling
Lehrling

Weiblich Beiträge : 14
Hinweis : Nutze am PC Win10 und unterweges Win7
Anmeldedatum : 12.05.18
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Bigtuber am Mo 25 Jun 2018 - 20:09

Richtig.
Welche Browser verwenden die Nutzer, und welchen du? Dasselbe für das Betriebssystem.

Die Buttons bei dir sind Bilder, oder?

Beste Grüße
Bigtuber
avatar
Bigtuber
Administrator
Administrator

Männlich Beiträge : 2198
Hinweis : Eine Frage? Gerne doch. :)
Anmeldedatum : 10.08.15
keine
Sonstige phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Eisengel 15 am Mo 25 Jun 2018 - 21:33

Das Mitglied, in dessen Account ich mich einloggen konnte, nutzt Google Chrome und  IE in Win 8.1. Beim anderen Mitglied habe ich noch keine Rückmeldung bekommen.

Ich nutze Firefox und Chrome und Win7 am Lappi und Win10 am PC und habe auf beiden Geräten keine Probleme.

Die Buttons waren im Style schon vorhanden, aber ich denke schon, dass es Bilder sind.

EDIT Mein Style ist Design Maxim von Castle Of Scraps
avatar
Eisengel 15
Lehrling
Lehrling

Weiblich Beiträge : 14
Hinweis : Nutze am PC Win10 und unterweges Win7
Anmeldedatum : 12.05.18
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Alastor am Di 26 Jun 2018 - 11:10

Hallo zusammen,

sorry, dass ich mich einklinke, aber ich möchte kein neues Ticket dafür eröffnen, weil ich genau das gleiche Problem habe.
Ein User sieht alle möglichen Button nicht, auch die Button in der Expressantwort sind eingeschränkt.
Er hat alle möglichen Browser ausprobiert, d.h. es ist nicht Browserspezifisch.
Die Buttons sind bei mir die Forumieren Standard Button Bilder, d.h. da habe ich nichts verändert.
Die Berechtigungen sind Standard wie für alle User. D.h. Lesen, Schreiben, Themen eröffnen, Umfragen erstellen etc (Das übliche halt).
Der User hat schließlich einen alten PC ausgegraben und daran mal die Seite getestet, dort funktioniert sie einwandfrei.
Auf seinem neuen PC nicht.
D.h. es ist etwas PC spezifisches.
Ich selbst habe das neuste Betriebssystem von Windows, d.h. an Windows selbst kann es auch nicht liegen, außer er hat irgendwas komisches eingestellt von dem er selbst nichts weiß. Auf die Antwort welche Betriebssystem der alte und neue PC haben warte ich aber noch.
Er nutzt Kaspersky und AdBlock. Kaspersky nutze ist auch und habe keine Probleme. AdBlock nutze ich auch und hab keine Probleme, dennoch hat er es probehalber mal ausgestellt (war nicht des Rätsels Lösung Smile ).
Cookies hatte er einmal gelöscht, falls sich da irgendwas verquert hat (Cookies löschen hat schon so manches Mal geholfen), hat aber hier nichts gebracht.

So sehe ich das Forum:


So sieht er das Forum (+ eingeschränkte Buttonvielfalt in der Expressantwort: "Und ja, hier kann ich auch über ServImg ein Bild hochladen - auf meinem Tower wird mir offenbar echt die Hälfte nicht angezeigt. Keine Smileys und die ganze Leiste oben mit den Schriftoptionen fehlt.")


Falls ich doch ein neues Ticket für das Gleiche aufmachen soll, einfach Bescheid sagen Smile

Viele Grüße,
Alastor


EDIT: Info vom User: Er hat auf beiden PCs (Tower und Laptop) Kaspersky und AdBlock laufen, auf beiden ist Windows 10 drauf, aber auf dem Laptop ist noch ein Upgrade dafür drauf. Auf dem Laptop ist alles wie es soll, auf dem Tower kann er das Forum nicht benutzen.
Frage noch dazu: Braucht man Java Script für das Forum? Eventuell ist Java auf dem einen PC fehlerhaft oder gar nicht installiert?
avatar
Alastor
Geselle
Geselle

Beiträge : 126
Anmeldedatum : 14.04.13
keine
Firefox Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Alastor am Do 28 Jun 2018 - 18:23

Hallo zusammen,

ein Update: Der User hat mal probehalber einen Browser und Java deinstalliert und es wieder installiert, Problem liegt immer noch vor.

Gibt es dazu von Forumieren irgendeine Idee?
Der User würde das Forum gern nutzen, kann es aber natürlich nicht wirklich nutzen, wenn ihm diverse Buttons fehlen.
Falls ich dazu eine eigene Anfrage eröffnen soll, auch wenn es das gleiche Thema ist, bitte eine kurze Rückmeldung Smile

Viele Grüße!
avatar
Alastor
Geselle
Geselle

Beiträge : 126
Anmeldedatum : 14.04.13
keine
Firefox Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Bigtuber am Mo 2 Jul 2018 - 15:40

Hallo,

können die betroffenen Nutzer die Buttons sehen, wenn sie folgende URLs öffnen?:
- https://illiweb.com/fa/prosilver/button_topic_new_en.png
- https://illiweb.com/fa/prosilver/button_topic_reply_en.png

Und wie sehen sie es genau? Können wir bitte Screenshots von den betroffenen Bereichen haben?

Beste Grüße
Bigtuber
avatar
Bigtuber
Administrator
Administrator

Männlich Beiträge : 2198
Hinweis : Eine Frage? Gerne doch. :)
Anmeldedatum : 10.08.15
keine
Sonstige phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Eisengel 15 am Di 3 Jul 2018 - 17:42

Ich werde da mal nachfragen.
avatar
Eisengel 15
Lehrling
Lehrling

Weiblich Beiträge : 14
Hinweis : Nutze am PC Win10 und unterweges Win7
Anmeldedatum : 12.05.18
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Alastor am Mi 4 Jul 2018 - 19:24

Zum Forum unter Invision:

Wir benutzen diese Buttons hier: https://illiweb.com/fa/invision/t_new_en.gif
Die verschwundenen Buttons im Vergleich zu der üblichen, funktionierenden Ansicht habe ich in 3 Beiträgen darüber eingefügt. Sobald ich Infos von dem User habe wegen den genannten Links melde ich mich. Er ist leider momentan im Urlaub und kann es daher erst testen, wenn er wieder zurück ist.

Vielen Dank für deine Hilfe schon mal!
avatar
Alastor
Geselle
Geselle

Beiträge : 126
Anmeldedatum : 14.04.13
keine
Firefox Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Eisengel 15 am Fr 6 Jul 2018 - 21:29

Ich habe bisher leider noch keine Rückmeldung bekommen :-(

avatar
Eisengel 15
Lehrling
Lehrling

Weiblich Beiträge : 14
Hinweis : Nutze am PC Win10 und unterweges Win7
Anmeldedatum : 12.05.18
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Alastor am So 8 Jul 2018 - 12:06

Zum Forum unter Invision:

Mein User hat ein bissle getestet mit den bereitgestellten Bildern und folgendes ist rausgekommen:

Bin wieder zu Hause und hab eben die Links ausprobiert.
Erster Versuch: Bei allen Dreien nur ein weißer Pixel zu sehen.
Zweiter Versuch mit Rechtsklick, 'In neuem Tab öffnen' um ganz sicher zu gehen: Immer noch nur ein weißer Pixel überall.

Anschließend bin ich nochmal meinem Kaspersky auf die Pelle gerückt und hab nicht nur Anti-Banner sondern auch den Schutz vor Datensammlung deaktiviert. Plötzlich sieht alles so aus, wie's sein soll.
Eine Probe auf's Exempel: Hab den Schutz vor Datensammlung wieder aktiviert, immer noch war auf den ersten Blick alles in Ordnung. Als ich hier allerdings anfing zu schreiben fiel mir auf, dass die Hälfte aller Smileys schon nicht mehr angezeigt wurden.
Datensammlung wieder deaktiviert - alle Smileys wieder da.

Daran scheint's zu liegen.

Jetzt seh ich auch die Links:
'Newtopic' rote Schrift auf Weiß
'Postreply' rote Schrift auf Weiß
'New Topic' in Grau unterlegt, wie im Forum.

Es lag also am Antivirenprogramm und dabei an einer ganz bestimmten Funktion. Ich selbst habe auch Kaspersky, aber das Problem nicht. Wahrscheinlich weil ich dieses Programmschnipsel nicht aktiviert habe.
Eventuell hilft diese Info ja auch anderen, wo der User ein solches Problem hat.

Vielen Dank @Bigtuber für deine Unterstützung dabei (wie immer) Smile

Einen schönen Sonntag wünsche ich!
avatar
Alastor
Geselle
Geselle

Beiträge : 126
Anmeldedatum : 14.04.13
keine
Firefox Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Bigtuber am So 8 Jul 2018 - 15:32

Kaspersky schon wieder Very Happy
@Eisengel 15, das solltest du so weiterleiten und schauen, ob es bei deinen Nutzern auch hilft.

Beste Grüße
Bigtuber
avatar
Bigtuber
Administrator
Administrator

Männlich Beiträge : 2198
Hinweis : Eine Frage? Gerne doch. :)
Anmeldedatum : 10.08.15
keine
Sonstige phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Eisengel 15 am So 8 Jul 2018 - 22:41

Danke für die Info. Ich werde das so weiter leiten und dann berichten, sofern ich eine Antwort bekomme. Eine Userin hab es nämlich schon aufgegeben.
avatar
Eisengel 15
Lehrling
Lehrling

Weiblich Beiträge : 14
Hinweis : Nutze am PC Win10 und unterweges Win7
Anmeldedatum : 12.05.18
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Mitglied hat kein PN,- Beitrags- und Antwortbutton

Beitrag von Eisengel 15 am Mo 9 Jul 2018 - 9:05

Meine Userin nutzt auch den Kaspersky, wie sie mir heute mitteilte. Ich habe den Tipp weiter gegeben. Jetzt liegt es an ihr, ob sie da die Einstellung ändern möchte oder nicht.

Ich bedanke mich recht herzlich für Eure Hilfe.
avatar
Eisengel 15
Lehrling
Lehrling

Weiblich Beiträge : 14
Hinweis : Nutze am PC Win10 und unterweges Win7
Anmeldedatum : 12.05.18
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten