Teammitglieder online
Support-Box
Neue Beiträge seit dem letzten Besuch.
Textbausteine des MODERATIONSTOOL
AB > PFAD > GENERATOR
FORUM > PFAD > GENERATOR
Unterstützung Lösungs-Probleme
Auffällige
User
Der Runde
Tisch
HÄUFIG GESTELLTE FRAGEN
Regeln und nützliche Hinweise
Neueste Themen
» Aktivitäten der Admins
von Bigtuber Heute um 4:30

» [#14819] Im Beitrag erscheint Fußzeilenleiste statt Signatur und Avatar fehlt
von Geli Gestern um 19:49

» [#14826] Warnungen trotz SSL/HTTPS
von Theodor Gestern um 14:28

» [#14820] Gründerwechsel nach Inaktivität des Gründers
von Pumafell Sa 25 Mai 2019 - 22:20

» Serverprobleme?
von Bigtuber Fr 24 Mai 2019 - 19:56

» 7-Tage Bildersperre für Neumitglieder
von Trackman Fr 24 Mai 2019 - 12:57

» Vergessenes Gründer-/Admin- Passwort
von Cavell Mi 22 Mai 2019 - 23:44

» Admin Zugangsdaten vergessen
von Bigtuber Mi 22 Mai 2019 - 17:37

» [phbb2] Aktuelle Beiträge verschwunden
von Bigtuber Mi 22 Mai 2019 - 17:04

» Domäine nicht erreichbar
von Nyan Mo 20 Mai 2019 - 13:22

» kein neues PW als Admin
von Bigtuber So 19 Mai 2019 - 16:57

» JAVA Script nur in Vorschau aktiv
von inde Fr 17 Mai 2019 - 16:37

» Entfernung der Anzeige von Google Maps in Forumieren-Foren
von Bigtuber Mi 15 Mai 2019 - 17:31

» Naruto -Atarashi Sho
von Raisin92 Mi 15 Mai 2019 - 13:47

» [phpBB2] Bewertungszähler als Text
von Bigtuber Di 14 Mai 2019 - 0:26

» [PunBB] Servimg mit Sicherheitsproblemen?
von Bigtuber Mo 13 Mai 2019 - 16:49

» Sicherheitswarnung !
von Bigtuber Mo 13 Mai 2019 - 16:48

» [phpBB3] Passwort vergessen
von Wolfsstern So 12 Mai 2019 - 20:46

Elemente anderer Styles? - Problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Elemente anderer Styles? - Problem

Beitrag von Laini am Mo 16 Jul 2012 - 22:47

Huhu!

Ich wollte schon vor ca. 1 Monat einen Style bei Hitskin veröffentlichen, was aber nicht funktioniert hat. Damals erschien die folgende Meldung: Dieser Style besteht hauptsächlich aus Elementen anderer Styles. Bitte bieten Sie nur Originalstyles an.
Dabei hatte ich alle Farben und Bilder eigens angepasst und rein gar nichts aus anderen Styles kopiert! Damals war es mir aber noch nicht so wichtig und ich lies es auf sich beruhen. Nun habe ich einen weiteren Versuch gestartet und wieder einmal erscheint die gleiche Meldung.
Jetzt bin ich aber doch neugierig geworden und würde gerne wissen, was ich falsch mache!
Der Style den ich anbieten will, ist in diesem Forum zu sehen: [klick].
Ich würde mich sehr über Hilfe freuen (:

Liebe Grüße


Zuletzt von Laini am Di 17 Jul 2012 - 12:21 bearbeitet; insgesamt 1-mal bearbeitet
Laini
Laini
Lehrling
Lehrling

Weiblich Beiträge : 25
Anmeldedatum : 20.02.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Elemente anderer Styles? - Problem

Beitrag von Günther am Mo 16 Jul 2012 - 23:31

Hallo Laini,

ich habe mir jetzt zur Überprüfung einen komplett personalisierten Style erstellt und ihn bei Hitskin.com geuploadet - erfolgreich.
Es liegt also definitiv kein Bug vor, sondern die Fehlermeldung ist berechtigt.

Meiner Erfahrung nach wird hierbei hauptsächlich auf die eingesetzten Bilder geachtet, wobei offenbar ein Ausschlussgrund ist, wenn zu viele davon auf der Domain illiweb.com (oder sogar hitskin.com) gehostet sind. Dort werden nämlich die Standardgrafiken von Forumieren gehostet. Wenn du einfach alle Bilder bei einem anderen Bilderhoster, z.B. servimg.com hostest, wirst du diese Meldung nicht mehr bekommen.

Liebe Grüße
Günther
Günther
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Elemente anderer Styles? - Problem

Beitrag von Laini am Di 17 Jul 2012 - 8:08

Huhu und danke für die Antwort!
Ich hatte alle Bilder von lilliweb.com bereits gelöscht, aber nicht bedacht, dass die Bilder die Adresse https://illiweb.com/fa/empty.gif beibehalten. Nun habe ich alles durch Servimg ersetzt und es hat funktioniert, wie man sehen kann Smile
Vielen Dank für den Hinweis!
MFG
Laini
Laini
Lehrling
Lehrling

Weiblich Beiträge : 25
Anmeldedatum : 20.02.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Elemente anderer Styles? - Problem

Beitrag von Günther am Di 17 Jul 2012 - 10:52

Gerne. Smile Freut mich, dass ich helfen konnte.
-done-
Günther
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten