Teammitglieder online
Support-Box
Neue Beiträge seit dem letzten Besuch.
Textbausteine des MODERATIONSTOOL
AB > PFAD > GENERATOR
FORUM > PFAD > GENERATOR
Unterstützung Lösungs-Probleme
Auffällige
User
Der Runde
Tisch
HÄUFIG GESTELLTE FRAGEN
Regeln und nützliche Hinweise
Neueste Themen
» Aktivitäten der Admins
von Bigtuber Heute um 4:30

» [#14819] Im Beitrag erscheint Fußzeilenleiste statt Signatur und Avatar fehlt
von Geli Gestern um 19:49

» [#14826] Warnungen trotz SSL/HTTPS
von Theodor Gestern um 14:28

» [#14820] Gründerwechsel nach Inaktivität des Gründers
von Pumafell Sa 25 Mai 2019 - 22:20

» Serverprobleme?
von Bigtuber Fr 24 Mai 2019 - 19:56

» 7-Tage Bildersperre für Neumitglieder
von Trackman Fr 24 Mai 2019 - 12:57

» Vergessenes Gründer-/Admin- Passwort
von Cavell Mi 22 Mai 2019 - 23:44

» Admin Zugangsdaten vergessen
von Bigtuber Mi 22 Mai 2019 - 17:37

» [phbb2] Aktuelle Beiträge verschwunden
von Bigtuber Mi 22 Mai 2019 - 17:04

» Domäine nicht erreichbar
von Nyan Mo 20 Mai 2019 - 13:22

» kein neues PW als Admin
von Bigtuber So 19 Mai 2019 - 16:57

» JAVA Script nur in Vorschau aktiv
von inde Fr 17 Mai 2019 - 16:37

» Entfernung der Anzeige von Google Maps in Forumieren-Foren
von Bigtuber Mi 15 Mai 2019 - 17:31

» Naruto -Atarashi Sho
von Raisin92 Mi 15 Mai 2019 - 13:47

» [phpBB2] Bewertungszähler als Text
von Bigtuber Di 14 Mai 2019 - 0:26

» [PunBB] Servimg mit Sicherheitsproblemen?
von Bigtuber Mo 13 Mai 2019 - 16:49

» Sicherheitswarnung !
von Bigtuber Mo 13 Mai 2019 - 16:48

» [phpBB3] Passwort vergessen
von Wolfsstern So 12 Mai 2019 - 20:46

Mein Wahlschalter funktioniert nicht??

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Mein Wahlschalter funktioniert nicht?? Empty Mein Wahlschalter funktioniert nicht??

Beitrag von moehrenknacker am Di 1 März 2011 - 17:16

HAllo
Also ich habe mich hier in diesem freundlichen Support mal durchgelesen und bin auf diesen Wahlschalter gestossen.
Mit dem ich ja Styles umschalten kann.
Nun bin ich der gut erklärten anweißung gefolgt und habe genau alles so gemacht wie es beschrieben wurde.
Der Wahlschalter ist da auch die Styles doch es schaltet die neuen Styles nicht um?
Es bleibt immer das Style das ich installiert habe.

Was habe ich vergessen,übersehen oder falsch gemacht??

Danke
avatar
moehrenknacker
Lehrling
Lehrling

Beiträge : 12
Anmeldedatum : 01.03.11
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Mein Wahlschalter funktioniert nicht?? Empty Re: Mein Wahlschalter funktioniert nicht??

Beitrag von #Frank am Di 1 März 2011 - 18:11

Kann es sein, das du bei den Script immer das gleiche CSS angegeben hast?
#Frank
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34609
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Mein Wahlschalter funktioniert nicht?? Empty Re: Mein Wahlschalter funktioniert nicht??

Beitrag von moehrenknacker am Di 1 März 2011 - 18:15

Nein schau das habe ich eingefügt

[code]if (type == 'wert1')
{
document.write('<link rel="stylesheet" type="text/css" href="http://moehrenknacker.formieren.eu/149542-ltr.css">');
}
else if (type == 'wert2')
{
document.write('<link rel="stylesheet" type="text/css" href="http://moehrenknacker.formieren.eu/151822-ltr.css">');
}
else if (type == 'wert3')
{
document.write('<link rel="stylesheet" type="text/css" href="http://moehrenknacker.formieren.eu/139824-ltr.css">');
}

[code]
avatar
moehrenknacker
Lehrling
Lehrling

Beiträge : 12
Anmeldedatum : 01.03.11
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Mein Wahlschalter funktioniert nicht?? Empty Re: Mein Wahlschalter funktioniert nicht??

Beitrag von moehrenknacker am Di 1 März 2011 - 18:18

Oh hab den Fehler gefunden ( kopfklopf)
Tut mir leid jetzt gehts,schäm
avatar
moehrenknacker
Lehrling
Lehrling

Beiträge : 12
Anmeldedatum : 01.03.11
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Mein Wahlschalter funktioniert nicht?? Empty Re: Mein Wahlschalter funktioniert nicht??

Beitrag von #Frank am Di 1 März 2011 - 18:21

Dann stimmt irgendetwas im oberen Teil des Script nicht.
Ich kann es zur Zeit leider nicht Auslesen, weil ich mobil unterwegs bin und nicht an meinem Rechner.
Eventuell findet sich hier noch einer der mal eben das Script Auslesen kann und schauen kann, ob dort ein Fehler ist, ansonsten Must du bis morgen warten, das wir uns das nochmal anschauen können.
Es kann nur ein Fehler beim Coocki sein, der da nicht gesetzt wird.


Na dann ist es ja gut, wenn du den Fehler gefunden hast.
Würdest du uns verraten, was falsch war?
#Frank
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34609
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Mein Wahlschalter funktioniert nicht?? Empty Re: Mein Wahlschalter funktioniert nicht??

Beitrag von moehrenknacker am Di 1 März 2011 - 19:47

Natürlich verrate ich euch das
Ich habe vor lauter Kids im hintergrund nen schreibfehler gehabt und deshalb ging es nicht.
Tut mir leid das ich dich deswegen gestöhrt habe.
Anstatt forumieren schrieb ich formieren ich hatte das u vergessen ,schäm
avatar
moehrenknacker
Lehrling
Lehrling

Beiträge : 12
Anmeldedatum : 01.03.11
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Mein Wahlschalter funktioniert nicht?? Empty Re: Mein Wahlschalter funktioniert nicht??

Beitrag von #Frank am Di 1 März 2011 - 20:06

Ach ja, siehst du das habe ich natürlich auf die schnelle auch nicht gesehen.
Du solltest die Kopierfunktion nutzen, wenn du sowas eintragen willst, dann können solche Tippfehler nicht passieren.
#Frank
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34609
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten