Regeln und nützliche Hinweise
E-Mail-Adressen dürfen nicht veröffentlicht werden!
Lexi Help
Die neuesten Themen
» [phpBB3] Den Mods verbieten Admin posts zu löschen
von inde Heute um 0:20

» [Tutorial - alle Versionen]Schritte zum Migrieren deines Forums zu HTTPS
von Bigtuber Gestern um 22:25

» Forenübernahme wegen langer inaktivät des alten Gründers
von Bigtuber Gestern um 17:06

» Chat wird nicht automatisch aktualisiert
von Davina123 Mi 22 Feb 2017 - 21:13

» Tamashii no Utsuri | Naruto RPG
von May3 Mi 22 Feb 2017 - 17:02

» Forum vor Gästen verschliessen
von inde Mi 22 Feb 2017 - 14:43

» [phpBB2] Werbebanner sitzt falsch im Kopfbereich des Index.
von inde Di 21 Feb 2017 - 21:59

» [phpBB2] Forenseite in PDF umwandeln
von inde Di 21 Feb 2017 - 21:54

» Keine Zugangsdaten zu Forum/ Zugangsdaten verloren gegangen
von Davide S. Di 21 Feb 2017 - 21:22

» Regeln des Werbeforums
von Forumbot Di 21 Feb 2017 - 21:21

» Präsentationsvorlage
von Forumbot Di 21 Feb 2017 - 21:20

» Regeln des Werbeforums
von Forumbot Di 21 Feb 2017 - 21:18

» Präsentationsvorlage
von Forumbot Di 21 Feb 2017 - 21:17

» Regeln des Werbeforums
von Forumbot Di 21 Feb 2017 - 21:15

» Präsentationsvorlage
von Forumbot Di 21 Feb 2017 - 21:15

» Regeln des Werbeforums
von Forumbot Di 21 Feb 2017 - 21:13

Partner
www.forumieren.de

[Photoshop] Mosaik-Matrix Wallpaper [Fortgeschrittene]

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

[Photoshop] Mosaik-Matrix Wallpaper [Fortgeschrittene]

Beitrag von sliP-ICEMAN am Mi 1 Okt 2008 - 2:11

Hier ein kleines Tutorial wie ihr euch einen Mosaik-Matrix Hintergrund basteln könnt.Ist eigendlich nicht schwer weil sich fast alles auf einer Ebene abspielt,aber durch die vielen Filter und einstellungen,für Anfänger evt. etwas verwirrend.Das habe hier mal für meine Spielergemeinschaft gebastelt.
Wenn fertig,sieht das so aus :

Klick mich


1.)Zuerst eine Hintergrund ebene = 1024*768 px erstellen.

2.)Dann , Filter -> Rendering Filter -> Differenz Wolken

3.)Filter -> Vergröberungs Filter -> Mosaik Effekt
(Zellengröße 18 einstellen)

4.)Filter -> Weichzeichner -> Radialer Weichzeichner
Dort folgende Werte übernehmen:


5.)Filter -> Stilisierungsfilter -> Relief
(Standardwerte beibehalten und ausführn.)

6.)Filter -> Malfilter -> Kanten betonen
(Standardwerte wieder übernehmen)

7.)Filter -> Stilisierungsfilter -> Konturen Finden

8.)Bild -> Einstellen -> Umkehren

So,jetzt wäre der Hintergrund fast fertig,jetzt noch die schrift und Farbe.

9.)Neue Text-Ebene erstellen.
Tip:Die schrift größe sollte hier mindestens 100 betragen,so das der Effekt gut rüber kommt.

10.)Text-Ebene Rastern Ebene -> Rasterize Typ

11.)Filter -> Weichzeichnungsfilter -> Gaußscher Weichzeichner und als Radius 3,0 angeben.

12.)Jetzt die Ebene auf Hintergrund Ebene reduzieren.

13.)Jetzt Hintergrund ebene wieder Duplizieren.

14.)Dann , Filter -> Vergröberungsfilter -> Mosaikeffekt
(Würde hier bei einer schrift größe von 100 auch wieder Zellengröße 18 nehmen.)

15.)Nun die Deckkraft der Ebenen Kopie auf 50% einstellen.

16.)Filter -> Scharfzeichnungsfilter -> Scharfzeichnen
(Insgesamt 3* scharfzeichnen !!! )

17.)Jetzt wieder auf Hintergrund ebene reduzieren.

18.)So,fast fertig,jetzt fehlt nur noch die farbe im Bild,dazu:
Ebene -> neue Einstellungs Ebene -> Farbton / Sättigung

Standardwerte im Fenster übernehmen und dann im Einstellungs Fenster häkchen bei Färben machen.
e Voila,fertig Smile
Wäre cool wenns mal jemand nachmacht und ergebniss postet,dann habe ich gewissheit hier nix vergessen zu haben,greeZ_

sliP-ICEMAN
Neuling
Neuling

Männlich Beiträge : 29
Anmeldedatum : 31.08.08
keine

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten