Lexi Help
Partner
www.forumieren.com

Alphabetische Sortierfunktion funktioniert nicht!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Alphabetische Sortierfunktion funktioniert nicht!

Beitrag von flowerpoint am Do 10 Dez 2015 - 11:25

Hallo zusammen,

das Problem hatte ich vor ca. einem halben Jahr schonmal gehabt, hatte das damals hier im Supportforum gemeldet und die Technik hat das Problem korrigiert.
Nun habe ich ein anderes Unterforum in meinem Forum gefunden, welches nach Alphabet eingestellt ist (von A bis Z) und welches ebenfalls nicht passt.
Das andere Unterforum, in welchem die Technik von forumieren damals gearbeitet hat, passt allerdings nach wie vor! Es handelt sich diesmal um ein anderes Unterforum, und zwar dieses Jahr: http://www.kakteenforum.com/f46-turbinicarpus
Die ersten beiden Einträge gehören weiter runter.

Kann sich die Technik das mal ansehen?

Danke und Gruß
Daniel


Zuletzt von flowerpoint am Fr 11 Dez 2015 - 14:01 bearbeitet, insgesamt 1 mal bearbeitet

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 429
Anmeldedatum : 09.01.09

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Alphabetische Sortierfunktion funktioniert nicht!

Beitrag von #Frank am Do 10 Dez 2015 - 11:34

Kannst du bitte mal versuchen, ob sich das korrigiern lässt, wenn du mal eine andere Sortierreihenfolge einstellst und nachsiehst ob diese übernommen wird?
Achte auch darauf, das du den Browsercrache immer nach solch einer Aktion löschst.
Stelle danach dann noch mal die gewünschte Reihenfolge wieder ein.
Lößt das dieses Problem?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Alphabetische Sortierfunktion funktioniert nicht!

Beitrag von flowerpoint am Do 10 Dez 2015 - 11:39

Danke für die Anregung Frank, das habe ich eben getestet, leider hat es nichts gebracht, das Problem besteht weiterhin.
Habe es nun wieder auf A bis Z umgestellt.

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 429
Anmeldedatum : 09.01.09

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Alphabetische Sortierfunktion funktioniert nicht!

Beitrag von #Frank am Do 10 Dez 2015 - 11:44

Ich habe in der Zwischenzeit noch mal im Archiv nachgesehen und den alten Vorgang vom September noch mal aufgerufen.
So wie es den Anschein hat, hat sich das damals von selbst erledigt.
Ich werde das Thema noch mal aktivieren und muss dann auf Rückmeldung warten.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Alphabetische Sortierfunktion funktioniert nicht!

Beitrag von flowerpoint am Do 10 Dez 2015 - 11:54

Danke für Deine Hilfe Frank!
Wie gesagt, das alte Thema ist bis heute völlig in Ordnung, seit damals funktioniert das A bis Z in besagtem anderen Unterforum perfekt.

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 429
Anmeldedatum : 09.01.09

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Alphabetische Sortierfunktion funktioniert nicht!

Beitrag von #Frank am Do 10 Dez 2015 - 12:01

Da alle Anzeigen der Foren ja die selben Templates und auch die selben Funktionen nutzen und diese ja nicht für jedes Forum unterschiedlich sind, muss es hier eine andere Ursache geben.
Es kann sein, das es etwas mit der Länge des Titels zu tun hat oder damit, an welcher stelle das erste Sortierkriterium steht.
Bei dir ist es ja so, das die Themen sich meist erst sehr spät im Namen voneinander unterscheiden.
Aber das sind nur Vermutungen.
Wir müssen hier mal abwarten, was die Nachforschungen ergeben.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Alphabetische Sortierfunktion funktioniert nicht!

Beitrag von flowerpoint am Fr 11 Dez 2015 - 14:01

Frank - ich habe den Fehler gefunden! Vor dem ersten Buchstaben der Überschrift war ein einziges Leerzeichen im Threadtitel eingefügt, so gut wie nicht zu erkennen. Habe eben die Beiträge editiert und nur rein zufällig den Fehler gefunden.

Sorry für die Aufregung - aber das war wirklich nicht sehr offensichtlich! Ist also jetzt alles in Ordnung!

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 429
Anmeldedatum : 09.01.09

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten