Lexi Help
Die neuesten Themen
» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von Bobaustria Heute um 2:46

» Servamp Forum
von Raine Kamiya Gestern um 22:47

» Begriff : "merken"
von Ray Gestern um 21:34

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank So 25 Sep 2016 - 16:57

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

Partner
free forum

[phpBB2] Eine Button-Reihe ist verschwunden

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Eine Button-Reihe ist verschwunden

Beitrag von whitehaus am Do 9 Okt 2014 - 15:38

Hallo,

ich betreibe mehrere Foren, die alle einwandfrei funktionieren. Bis auf dieses Forum http://www.whitehaus-beratung.biz/ . Seit dem gestrigen Tag ist eine Buttonreihe verschwunden. Darunter befindet sich auch der Button Login, sodass ich nicht in den Adminbereich komme. Ich habe es mit mehreren Browsern ausprobiert, immer das gleiche Ergebnis. Könnt ihr helfen?

Gruß von Roland

whitehaus
Neuling
Neuling

Männlich Beiträge : 44
Anmeldedatum : 10.11.10
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Eine Button-Reihe ist verschwunden

Beitrag von Rüdiger am Do 9 Okt 2014 - 15:56

Hallo whitehaus.

Es ist tatsächlich so, wie du beschreibst wenn ich den von dir angegebenen Link folge.
Bin ich dann auf der Startseite wo die zweite Navigationsreihe fehlt, zeigt sich mit also folglich das Bild:



Klicke ich auf der von mir aufgezeigten Navigation zb. Portal Unternehmerberatung werden mir auf der nun zu öffnenden Seite auch die zweite Reihe deines Navigationsmenüs angezeigt darunter auch dein Login.



http://www.whitehaus-unternehmer.biz/
Hierüber kannst du dich nun einlogen.

Bitte überprüfe dann unter...

- AB - Anzeige - Startseite - Kopfteil und Navigation

...ob alle Berechtigungen für die Nutzung der zweiten Navigationsleiste richtig gesetzt sind.

Bitte gebe dann eine Rückmeldung.

Liebe Grüße
Rüdiger

Rüdiger
Kaiser
Kaiser

Männlich Beiträge : 2160
Hinweis : Habe Internet gelöscht!
Anmeldedatum : 09.08.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt So funktioniert das nicht

Beitrag von whitehaus am Do 9 Okt 2014 - 17:34

Hallo Rüdiger,

ich danke Dir, dass Du nachgesehen hast.
Es liegt aber wohl ein Missverstehen vor. Die zwei von Dir angegebenen Links sind zwei völlig unterschiedliche Foren, die nur optisch gleich aussehen. Wenn Du Dir den Text neben dem Logo ansiehst, dann fällt es auf. Ich muss mich somit in die Foren jeweils einzeln einloggen, um in das jeweilige Adminmenue zu gelangen. Da ich im Kopfbereich in den letzten Wochen nichts verändert habe, liegt meine Vermutung darin, dass es mit Eurer Serverumstellung etwas zu tun hat. Oder?

Gruß von Roland

whitehaus
Neuling
Neuling

Männlich Beiträge : 44
Anmeldedatum : 10.11.10
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Eine Button-Reihe ist verschwunden

Beitrag von Günther am Do 9 Okt 2014 - 17:39

Hallo,

ich melde mich mal dazwischen, da wir gerade kürzlich einen ähnlichen Fall hier hatten. Die Ursache für dein Problem:
Du hast sehr viele persönliche Navilinks in Verwendung. Nun hat sich herausgestellt, dass es durch den Serveraustausch offenbar bei sehr vereinzelten Foren, die viele persönliche Navilinks eingesetzt haben, zum Problem gekommen ist, dass dadurch eine gewisse "Navilink-Grenze" beim Serveraustausch überschritten wurde und deshalb andere Navilinks nicht mit übernommen wurden.

Wenn du möchtest, kann ich mir das gerne vor Ort ansehen und auch gleich für dich beheben. Smile Wenn es für dich in Ordnung ist, sende mir dazu bitte per PN Logindaten für einen Account mit Adminrechten zu, danke.

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Gerne

Beitrag von whitehaus am Do 9 Okt 2014 - 18:04

Hallo Günther,

ich danke Dir, dass Du Dich eingeschaltet hast. Dann lag ich mit meiner Vermutung ja richtig.
Ich schicke Dir per PN meinen Benutzernamen mit Adminstatus, sowie das Passwort.

Gruß von Roland

whitehaus
Neuling
Neuling

Männlich Beiträge : 44
Anmeldedatum : 10.11.10
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Eine Button-Reihe ist verschwunden

Beitrag von Günther am Do 9 Okt 2014 - 18:28

Danke! Smile

Ich habe jetzt alle Navilinks, die standardmäßig vorhanden sind, wiederhergestellt. Insbesondere sind Login/Logout jetzt auch wieder verfügbar.
Falls du noch weitere persönliche Navigationsmenüs hinzugefügt hattest, müsstest du diese bitte selbst wieder neu erstellen. Das entzieht sich ja meiner Kenntnis, ob du ev. noch weitere Navilinks erstellt hattest - die Standardnavilinks und damit alle wichtigen Funktionen sind jetzt aber wieder vorhanden. Smile
Ich bin wieder aus deinem Forum ausgeloggt.

Ist das alles so in Ordnung für dich?

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Hat geklappt

Beitrag von whitehaus am Fr 10 Okt 2014 - 13:23

Hallo Günther,

ich konnte durch Deine Einfügung des Login-Buttons wieder in den Adminbereich und habe soeben alle fehlenden Buttons eingefügt. Jetzt funktioniert alles wieder so, wie es vorher war.

Habe herzlichen Dank.

Gruß von Roland

whitehaus
Neuling
Neuling

Männlich Beiträge : 44
Anmeldedatum : 10.11.10
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten