Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Slideshow-Generator
Der Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-Generator
Lexi Help
Die neuesten Themen
» Wrestling Around the World!
von Emily Stein Gestern um 11:46

» Wrestling Forum
von Emily Stein Gestern um 11:45

» Spacemaniac-das Modellraketen Forum für alle ;)
von Emily Stein Gestern um 11:43

» Signatur (468*60) für http://rpg-drachenkrieg.forumieren.eu
von Zocker96 Do 22 Jun 2017 - 21:45

» Guthaben kaufen / einsetzen - Was kostet wie viel?
von Forumbot Do 22 Jun 2017 - 19:43

» [Update] jQuery-Update: von Version 1.7 zu 3.2
von Forumbot Do 22 Jun 2017 - 18:23

» C&C Renegade Forum
von inde Do 22 Jun 2017 - 17:32

» Tutorial-Forum für forumieren Administratoren.
von inde Do 22 Jun 2017 - 17:31

» Youtube Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Youtuber Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Prime-Kingz.de - We Love to Prime-Kingz
von Emily Stein Do 22 Jun 2017 - 17:06

» [phpBB3] Inter-NET - Das Forum zum allgemeinen Internet
von Emily Stein Do 22 Jun 2017 - 17:05

» CodeLabs
von Emily Stein Do 22 Jun 2017 - 17:04

» Animal Crossing Villagers Forum
von Emily Stein Do 22 Jun 2017 - 17:03

» Htmlfreak-Forum für Webdesign, Events und Frageforum
von Emily Stein Do 22 Jun 2017 - 17:02

» Test-Forum (Foruml)
von Emily Stein Do 22 Jun 2017 - 16:57

www.forumieren.de

Flash Logo weg

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Keine Rückmeldung closed Flash Logo weg

Beitrag von DaHooL am Do 19 Jul 2012 - 21:50

Mal wieder ein Flash Problem ,
seit gestern abend habe ich folgendes Problem , Flash Logo nur noch zur Hälfte sichtbar ( Funktion nicht gegeben )
Logo sollte so aussehen :

--->Logo

eingefügt ist und war es auch die ganze Zeit :

Allgemeines - Einstellung - Beschreibung der Webseite . und zwar so :

Code:
<embed src=http://s343336246.online.de/Flash/flashmo_057_carousel_xml.swf quality=high pluginspage=http://www.macromedia.com/go/getflashplayer type=application/x-shockwave-flash width=1200 height=189></embed>

Wie aber auf : http://querulanten.forumfrei.com/ zu sehen ist fehlt die rechte Seite ,kann mir da kein Reim drauss machen.

avatar
DaHooL
Neuling
Neuling

Männlich Beiträge : 46
Anmeldedatum : 15.05.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Flash Logo weg

Beitrag von inde am Sa 21 Jul 2012 - 12:55

Momentan kann ich auf meinem kleinen Läppi hier unterwegs gar nichts sehen.
Ich gehe einmal davon aus das Dein Eintrag im Header erscheinen soll.

Hier im Forum wurden bereits mehrmals die maximalen Größen für einen Header angegeben, gleiches gilt natürlich auch für ein Flash. Solltest Du als Beispiel angenommen eine Auflösung von 1024px ..... auf Deinem Rechner haben, so kann natürlich eine Grafik laut Deinem Code von 1200px Breite nicht dargestellt werden bzw. wird abgeschnitten da das Flash breiter als Deine Auflösung ist.

Meine Empfehlung: Ändere die Größe des Flashs im Dreisatz (Verhältnis Breite zur Höhe) in der Größe.
Maximal sollten somit auch 900px in der Breite genügen.
Tipp: Dreisatzrechen leicht gemacht! Wink

Probiere doch bitte einmal:
Code:
<embed src=http://s343336246.online.de/Flash/flashmo_057_carousel_xml.swf quality=high pluginspage=http://www.macromedia.com/go/getflashplayer type=application/x-shockwave-flash width=600 height=95></embed>

und danach auf 900px auch für andere Auflösung optimiert.
Code:
<embed src=http://s343336246.online.de/Flash/flashmo_057_carousel_xml.swf quality=high pluginspage=http://www.macromedia.com/go/getflashplayer type=application/x-shockwave-flash width=900 height=142></embed>
avatar
inde
Administrator
Administrator

Männlich Beiträge : 4614
Hinweis : Flash The Scene™
Anmeldedatum : 20.10.11
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Flash Logo weg

Beitrag von DaHooL am Do 26 Jul 2012 - 11:20

sorry für die Späte rückmeldung ,viel zu tun gehabt ,

Also ich habe beide einstelllungen getestet leider ohne Erfolg .Habe jetzt zum betrachten das erste Logo drinn gelassen.
Getestet mit I net explorer , Google Chrome und Firefox , alles unverändert.
avatar
DaHooL
Neuling
Neuling

Männlich Beiträge : 46
Anmeldedatum : 15.05.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Flash Logo weg

Beitrag von inde am Do 26 Jul 2012 - 13:32

Zu tun haben wir doch alle.

An den ursprünglich falschen Einstellungen, welche ich zunächst in Verdacht hatte, lag es nicht.
Ich weiß nicht woher Du das Flash hast, ich habe es mir deshalb einmal heruntergeladen um es zu testen.
Darin steckt ein Wurm begraben und kann so nicht funktionieren. Wink

Ich habe Dir einmal ein Muster zum Testen erstellt und es mittels Firebug in Deinem Forum getestet.
Probiere bitte einmal:
Code:
<embed width="900" height="180" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" src="http://s1.directupload.net/images/user/120726/bns7uk65.swf">

Spoiler:

Wie gesagt ist dies nur ein Muster. Da hier im Forum keine Flashs erstellt werden, wäre mein Vorschlag dass Du Dich in meinem Forum (1) anmeldest und wir dann gemeinsam etwas geeignetes nach Deinen Vorstellungen ausarbeiten.

LG inde
avatar
inde
Administrator
Administrator

Männlich Beiträge : 4614
Hinweis : Flash The Scene™
Anmeldedatum : 20.10.11
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Flash Logo weg

Beitrag von #Frank am Do 26 Jul 2012 - 16:34

@Inde schrieb:Da hier im Forum keine Flashs erstellt werden, wäre mein Vorschlag dass Du Dich in meinem Forum (1) anmeldest und wir dann gemeinsam etwas geeignetes nach Deinen Vorstellungen ausarbeiten.
Diese Aussage ist so nicht richtig, und das weißt du auch.
Wir haben lediglich gesagt, das es hier keiner kann und das du deine Dienste auch hier anbieten kannst, wenn solch eine Anfrage hier gestellt wird.
Ich bitte dich solche Aussagen in Zukunft nicht mehr zu treffen.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten