Lexi Help
Partner
www.forumieren.com

Mouseover im Indexmodul - wird von Firefox angezeigt, nicht aber vom IE

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Mouseover im Indexmodul - wird von Firefox angezeigt, nicht aber vom IE

Beitrag von Rush_Hour am Fr 27 Jan 2012 - 21:48

Hallo, ihr Lieben,

ich habe ein dringendes Anliegen. Ich habe in meinen Bekanntmachungen im Index eine Tabelle, in der ich ein bild mit mousovereffekt eingefügt habe. Ich habe dazu diesen Code genutzt:

Code:
<p align="center"><a href="http://orion.forumieren.com/t65-das-team#183"><img name="de1" onmouseover="de1.src='http://www.fotos-hochladen.net/uploads/tabelleditho12n3gf4dro82.gif'" onmouseout="de1.src='http://www.fotos-hochladen.net/uploads/tabelleditho11se5ip748gh.gif'" src="http://orion.forumieren.com/t65-das-team#183" target="_blank" alt="Dean" border="0"></a></p>

Das ist der link zum Forum: http://orion.forumieren.com/

Bis vor kurzem hat der Code noch funktioniert. Mit beiden Internetprogrammen. Nun habe ich aber ein anderes Bild eingefügt. Und plötzlich wird das Bild nicht mehr vom Internet Explorer angezeigt. Das Phänomen liegt aber auch bei anderen PCs vor. Eine freundin von mir kann das Bild ebenfalls mit dem IE nicht sehen. Eine andere jedoch hat Firefox und erkennt das bild klar und deutlich.

Liegt dieser effekt an den Bildern, wurden sie falsch hochgeladen oder ist der Code eventuell nicht mit dem IE kompatibel? Gibt es eine Möglichkeit das Problem zu beheben?

Liebe Grüße und schon mal vielen dank im voraus,

Jasper

Rush_Hour
Neuling
Neuling

Weiblich Beiträge : 21
Anmeldedatum : 06.04.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Mouseover im Indexmodul - wird von Firefox angezeigt, nicht aber vom IE

Beitrag von Zuckerpuppe am Sa 28 Jan 2012 - 12:22

Hallo,

das liegt nicht an den Bildern und auch nicht am Browser, denn ich sehe sie auch nicht mit dem FF.


Du hast da die zweite Grafik nur einmal eingesetzt...vergleich mal die Codes, dann wirst du es sehen.
Setz das mal so ein, dann sollte es klappen.
Code:
<a href="http://orion.forumieren.com/t65-das-team#183"><img name="de1" onmouseover="de1.src='http://www.fotos-hochladen.net/uploads/tabelleditho12n3gf4dro82.gif'" onmouseout="de1.src='http://www.fotos-hochladen.net/uploads/tabelleditho11se5ip748gh.gif'" src="http://www.fotos-hochladen.net/uploads/tabelleditho11se5ip748gh.gif" target="_blank" alt="das Team" border="0"></a>

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Mouseover im Indexmodul - wird von Firefox angezeigt, nicht aber vom IE

Beitrag von Rush_Hour am Sa 28 Jan 2012 - 23:34

Ja, jetzt funktioniert es. Vielen Dank!

Du hast mir echt geholfen. Vielen Dank nochmal!

Liebe Grüße,
Jasper


Rush_Hour
Neuling
Neuling

Weiblich Beiträge : 21
Anmeldedatum : 06.04.11

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten