Lexi Help
Partner
free forum

Suchfunktion gibt das "Such-Wort" farblich nicht korrekt wieder

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Suchfunktion gibt das "Such-Wort" farblich nicht korrekt wieder

Beitrag von Damian am So 13 Nov 2011 - 21:28

Hallo Ihr Lieben,

ich habe eine Frage zur Suchfunktion, bzw. zu den dort gelieferten Ergebnissen.
Es fiel folgendes Problem auf:
Man gibt ein Wort in die Suchfunktion ein. Die Suchfunktion erziehlt die passenden Ergebnisse. Das gesuchte Schlüsselwort ist jedoch in den Ergebnissen nicht zu sehen (schwarze Schrift eventuell auf schwarzem Hintergrund?). Da wir die Farben der Schrift geändert haben, denke ich, dass vielleicht ein anderer Farbcode via CSS für die Ergebnisdarstellung der Suchfunktion eingegeben werden müsste, der dann Abhilfe schafft!?
Ich wäre unendlich dankbar für Hilfe. Leider habe ich nichts unter meiner Suche hier im Forum gefunden, was so derart genau dieses Problem betrifft.
Version des Themas ist phpBB3.

Lieben abendlichen Gruß aus Dachau

Damian

www.heimataerde-orden.com

Im Bild ist bei den Pfeilen das Suchwort nicht zu lesen.



Zuletzt von Damian am So 13 Nov 2011 - 21:50 bearbeitet, insgesamt 1 mal bearbeitet (Grund : Version des Themas eingefügt.)

Damian
Neuling
Neuling

Männlich Beiträge : 30
Anmeldedatum : 27.07.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Suchfunktion gibt das "Such-Wort" farblich nicht korrekt wieder

Beitrag von LouiXIV am So 13 Nov 2011 - 21:42

Mit CSS geht da glaub ich nicht viel, aber bei mir ist die Farbe der hervorgehobenen Suchworte gleich der Farbe, die ich im Adminbereich unter "2. Farbe [Administratoren] :" eingestellt habe.

Ich habe übrigens ein BB3-Forum, ich weiss nicht, ob es bei BB2-Foren genau so ist.

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Suchfunktion gibt das "Such-Wort" farblich nicht korrekt wieder

Beitrag von Damian am So 13 Nov 2011 - 21:54

Danke dir. Das hat schon geholfen. Ich hoffe, ich habe jetzt nicht etwas verändert, das "schwarz" (alte Einstellung der Adminfarbe) sein muss...
Wink

Damian
Neuling
Neuling

Männlich Beiträge : 30
Anmeldedatum : 27.07.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Suchfunktion gibt das "Such-Wort" farblich nicht korrekt wieder

Beitrag von LouiXIV am So 13 Nov 2011 - 22:08

ich hab noch nicht herausgefunden wofür die Farbe sonst noch verwendet wird - auf jedenfall nicht als Admin-Schrift-Farbe ... Wink

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten