Lexi Help
Die neuesten Themen
» Themen fixieren
von Ray Heute um 5:54

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 17:05

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

Partner
free forum

[phpBB2]Probleme mit Umfrageneröffnung

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2]Probleme mit Umfrageneröffnung

Beitrag von Izzie am Do 27 Sep 2012 - 15:25

hi,

ich habe in meinem Forum ein großes Problem mit der Erstellung von Umfragen.
Ich habe den Admin und einen angemeldeten Benutzen mit Adminrechte, weiter haben wir
Admin's und Mod's.

Das Problem ist das nur einer davon momentan Umfragen eröffnen kann.
Am Anfang hat es funktioniert und dann auf unerklärliche Weise ging es bei mir nicht mehr.
Letztens sah ich das es wieder geht bei mir, dann wollte ich heute eine
Umfrage starten und es funktioniert wieder nicht.

Ohne das jmd. der Admins was verstellt hat, ich weiß nicht was ich machen soll.
Wenn ich ein Thema eröffne habe ich nur die Option Dateianhänge, die Umfragen und
Kalender sind wieder weg.
Hoffe auf schnelle hilfe, danke.

lg Izzie^^


Zuletzt von Izzie am Do 27 Sep 2012 - 16:48 bearbeitet, insgesamt 1 mal bearbeitet

Izzie
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 27.09.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Probleme mit Umfrageneröffnung

Beitrag von Günther am Do 27 Sep 2012 - 15:37

Hallo Izzie,
Hallo und herzlich Willkommen,

du bist neu hier im Forum.
Mache dich bitte zunächst mit den hiesigen Forenregeln vertraut.

Viele Antworten findest du auch in der Wissenssammlung "Lexi Help" Exclamation

Klick einfach auf das Bild Arrow

Solltest du keine für dich passende Antwort in der Suchfunktion (Link in der Navigation) oder bei "Lexi Help" gefunden haben, dann eröffne pro Frage ein neues Thema.

Ich wünsche dir hier im Forum viele Informationen und guten Erfolg mit deinem Forum top
Bitte entferne die Textformatierung aus deinem Beitrag, da diese den Teammitgliedern vorbehalten sind. Danke! Wink

Als Admin ist es normalerweise im gesamten Forum möglich, Umfragen zu eröffnen. Bist du dir sicher, dass dieser Effekt auftritt, wenn du mit einem Account eingeloggt bist, der Mitglied der Admingruppe ist?
Ich nehme es zwar nicht an, aber zur Sicherheit noch eine weitere Frage: Wird dir das Modul "Umfrage" überhaupt nicht angezeigt oder kann es sein, dass dir nur der Balken mit der Überschrift angezeigt wird und du vergessen hast, auf das + zu klicken (bzw. sich dort keine solche Grafik befindet)?


Wenn du dir dabei sicher bist, liegt eine Templateveränderung nahe.
Bitte sieh mal nach, ob unter
AB -> Anzeige -> Templates -> Posten & Private Nachrichten
das Template posting_body und/oder posting_poll_body verändert wurde. Das erkennst du daran, dass die Templatenamen in Grün angezeigt werden.

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Probleme mit Umfrageneröffnung

Beitrag von Izzie am Do 27 Sep 2012 - 16:21

Danke schön für die schnelle Antwort.

Also ich bin mir sicher das ich Adminrechte habe/ ist ja auch bei dem ursprünglichen Adminacc so.

So das Modul wird schon angezeigt aber ich habe keinen Symbol + wo
ich draufklicken könnte liegt da vllt doch der Fehler?
Also Modul Datenanhänge/Kalender und Umfragen habe ich, einsehen kann ich nur
Datenanhänge momentan.
Danke.

Lg Izzie^^

Izzie
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 27.09.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Probleme mit Umfrageneröffnung

Beitrag von Günther am Do 27 Sep 2012 - 16:28

Gerne. Smile

Gut, dann ist die Ursache doch wesentlich einfacher, als ich bereits angenommen hatte. Deshalb wollte ich mich zuvor nochmal vergewissern, ob das Umfragemodul überhaupt nicht angezeigt wird oder ob es nur eingeklappt ist. Wink

In diesem Fall liegt das Problem darin, dass das Umfragemodul bei dir eingeklappt ist und der Plus-Button zum Ausklappen offenbar nicht vorhanden ist bzw. nicht angezeigt wird.
Sieh bitte mal unter
AB -> Anzeige -> Bilder & Farben -> Bilderverwaltung (Fortgeschrittene Methode) -> Reiter "Mini-Icons"
nach, ob dort bei + eine Grafik eingesetzt ist.
Wenn nein, trage dort diese URL ein:
http://illiweb.com/fa/tabs_more.gif
und sende die Änderung ab. Anschließend eröffnest du ein neues Thema und der Button zum Ausklappen sollte wieder angezeigt werden.

Falls du dann immer noch keinen Button sehen solltest, versuche es mal mit einem anderen Browser oder überprüfe, ob deine Browseraddons/Firewall/Securitysoftware diese Grafik ev. blockiert.

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Probleme mit Umfrageneröffnung

Beitrag von Izzie am Do 27 Sep 2012 - 16:34

vielen lieben dank für die echt schnelle Hilfe.
das war das ganze Problem jetzt funktioniert es ohne
Probleme Wink
noch eine kurze Frage: gibt es dazu auch ein - (minus) symbol?
Danke

Lg Izzie^^

Izzie
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 27.09.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Probleme mit Umfrageneröffnung

Beitrag von Günther am Do 27 Sep 2012 - 16:39

Freut mich, gerne. Smile

Ja, dazu setzt du genau über dem Plussymbol bei - folgende URL ein:
http://illiweb.com/fa/tabs_less.gif
Übrigens hast du bei jeder Grafik in der Bilderverwaltung auch die Möglichkeit, über einen Klick auf "Beispiele sehen" zu den voreingestellten Standardgrafiken zu gelangen. Dort kannst du eine Grafik auswählen, indem du darauf klickst und anschließend mit "Absenden" bestätigst. Wink

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Probleme mit Umfrageneröffnung

Beitrag von Izzie am Do 27 Sep 2012 - 16:42

ok super, danke^^
dann ist das erledigt und kann geschlossen werden,
lg Izzie Wink

Izzie
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 27.09.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Probleme mit Umfrageneröffnung

Beitrag von Günther am Do 27 Sep 2012 - 16:43

Bitteschön. Smile
Denke bitte noch daran, das -Icon zu setzen.
-done-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten