Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Admin Email Ändern
von Bigtuber Heute um 20:22

» Passwort vergessen
von Bigtuber Heute um 20:10

» [Sammelthread] Unangebrachte Werbung
von Marcel´s Schnatterbude Heute um 9:46

» Admin Passwort vergessen
von ABC-Man Heute um 9:01

» Kalender
von Bigtuber Gestern um 18:04

» Gifs einfügen
von Bigtuber Gestern um 14:58

» Warrior Cats - NordClans
von Eislicht Gestern um 0:28

» Gründeraccount Passwort vergessen
von Eozaen Sa 25 März 2017 - 20:02

» [phpBB3] Schreiben als Gast
von Ave Sa 25 März 2017 - 15:37

» Forum anhand der E-Mail wiederfinden?
von Bigtuber Sa 25 März 2017 - 13:17

» [phpBB2]Darstellungsfrage zur Kategorienansicht- Icon+Beschriftung gleiche Ebene
von Marcel´s Schnatterbude Sa 25 März 2017 - 9:05

» [Mitteilung] Optimierung des Generierung-Prozesses von FaceYourManga-Avataren
von Forumbot Fr 24 März 2017 - 19:04

» [#9357]-[phpBB2] Registrierung funktioniert nicht
von amti Fr 24 März 2017 - 17:04

» Kawaiicity - Anime Reallife Forum
von Passi92 Fr 24 März 2017 - 12:20

» Shibosha Rollenspiel
von BlackValentine Fr 24 März 2017 - 11:25

» (phbBB3) Suchauswahl "NeueBeiträge" übergreifend fixieren
von Broesel Fr 24 März 2017 - 10:40

www.forumieren.de

Problem mit eigenem Modul

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem mit eigenem Modul

Beitrag von legendofhsv am Mi 1 Feb 2012 - 21:09

hallo,

ich versuche, auf der Portalseite einen teamspeakviewer einzubauen. Hierfür habe ich einen php code.

Hier der code:
Code:

<a href="http://www.tsviewer.com/index.php?page=ts_viewer&ID=982153" target="_blank"><img src="http://www.tsviewer.com/promotion/dynamic_sig/sig.php/clan160x283_ogame/982153.png" alt="Aligned Systems Authority TeamSpeak Viewer" title="Aligned Systems Authority TeamSpeak Viewer" border="0" /></a>

Jedoch wird die Box nicht angezeigt. Geht das nicht mit php? Oder bin ich nur zu blöd dafür? Very Happy

lg & Danke für die Hilfe

legendofhsv
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 01.02.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit eigenem Modul

Beitrag von froopi am Mi 1 Feb 2012 - 21:25

hallo legendofhsv,

wenn du beim TeamSpeak 3 Viewer den HTML code generierst einfach kopieren und ins modul einfügen den kompletten!! bei dein code fehlt auf jeden fall etwas.

mfg froopi

froopi
Neuling
Neuling

Beiträge : 45
Anmeldedatum : 03.01.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit eigenem Modul

Beitrag von legendofhsv am Mi 1 Feb 2012 - 21:31

Hier ist der ganze code, klappt leider genauso wenig:

Code:
<div id="ts3viewer_982153" style="width:; background-color:;"> </div>

<script type="text/javascript" src="http://static.tsviewer.com/short_expire/js/ts3viewer_loader.js"></script>

<script type="text/javascript">
<!--
var ts3v_url_1 = "http://www.tsviewer.com/ts3viewer.php?ID=982153&text=000000&text_size=12&text_family=1&js=1&text_s_weight=bold&text_s_style=normal&text_s_variant=normal&text_s_decoration=none&text_s_color_h=525284&text_s_weight_h=bold&text_s_style_h=normal&text_s_variant_h=normal&text_s_decoration_h=underline&text_i_weight=normal&text_i_style=normal&text_i_variant=normal&text_i_decoration=none&text_i_color_h=525284&text_i_weight_h=normal&text_i_style_h=normal&text_i_variant_h=normal&text_i_decoration_h=underline&text_c_weight=normal&text_c_style=normal&text_c_variant=normal&text_c_decoration=none&text_c_color_h=525284&text_c_weight_h=normal&text_c_style_h=normal&text_c_variant_h=normal&text_c_decoration_h=underline&text_u_weight=bold&text_u_style=normal&text_u_variant=normal&text_u_decoration=none&text_u_color_h=525284&text_u_weight_h=bold&text_u_style_h=normal&text_u_variant_h=normal&text_u_decoration_h=none";
ts3v_display.init(ts3v_url_1, 982153, 100);
-->
</script>

Der TS hat derzeitig auch nur 2 Räume.

legendofhsv
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 01.02.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit eigenem Modul

Beitrag von froopi am Mi 1 Feb 2012 - 21:36

ich habe grad mal dein code bei mir auf der seite drin und kann zu 10% sagen das er geht

mfg froopi

froopi
Neuling
Neuling

Beiträge : 45
Anmeldedatum : 03.01.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit eigenem Modul

Beitrag von legendofhsv am Mi 1 Feb 2012 - 21:41

Ja, ich habe wohl irgendwo einen Fehler gemacht. Beim 2. kopieren gings.

Danke für deine Hilfe!!

legendofhsv
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 01.02.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit eigenem Modul

Beitrag von froopi am Mi 1 Feb 2012 - 21:45

kein problem Wink

mfg froopi

froopi
Neuling
Neuling

Beiträge : 45
Anmeldedatum : 03.01.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten