Lexi Help
Die neuesten Themen
» Themen fixieren
von Ray Heute um 5:54

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 17:05

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

Partner
free forum

Mauszeiger in Engel geändert. Funktionierte zuerst gut, jetzt nicht mehr

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Mauszeiger in Engel geändert. Funktionierte zuerst gut, jetzt nicht mehr

Beitrag von DEVA8 am Mo 5 Dez 2011 - 16:12

Hallo

Habe alles durchsucht und mein Anliegen nicht gefunden.
Ich habe im CSS einen Code von einem fliegenden Engelchen eingegeben.
Der hat prima sofort funktioniert, als ich auf Arrow Annehmen und Absenden
ging.
Er war super im Forum zu sehen und schwebte vor sich hin.
Habe dann mal ausprobiert, wie ein Weihnachtsmann als Mauszeiger
aussieht und den Engel rausgelöscht. Der Weihnachtsmann gefiel mir
nicht und so nahm ich denselben Code nochmal für den Engel.
Nun auf einmal geht dieser Code nicht mehr und ich bekomme
die Nachricht:

Der CSS wurde aktualisiert.
Bemerkung:
Die HTML-Tags verursachen Fehler in den Formatvorlagen.
Deswegen wurden die von Ihnen eingegebenen HTML-Tags gelöscht.

Wie kann das sein? Habe an dem Code nichts geändert, sondern ihn ja
kopiert? Hab ich aus versehen beim CSS was geändert? Denn da gab
es ja Vorgaben.
Wäre lieb wenn mir einer helfen könnte, denn das Engelchen war wirklich
toll.

Hier ist der Code den ich eingab:

<div align="center" style="z-index:9;visibility:visible;"><a href="http://www.totallyfreecursors.com/" target="_blank" class="tfc"><img src="http://downloads.totallyfreecursors.com/public/CursorsLogo88-31.gif" border="0" width="88" height="31" alt="Free Angel ani Cursors at www.totallyfreecursors.com" /></a></div><style>HTML,BODY{cursor: url("http://downloads.totallyfreecursors.com/cursor_files/angel5.ani"), url("http://downloads.totallyfreecursors.com/thumbnails/angel5.gif"), auto;}</style>

Und das ist die Seite wo ich ihn herhabe:

http://totallyfreecursors.com/details.cfm/id/2148/Angel_ani.htm

Shocked jetzt ist auf einmal meine Schrift im Chat klein..gabs da einen Zusammenhang?
wie bekomme ich die Schrift jetzt wieder größer.
Verzweiflung pale
Liebe Grüße
von DEVA8


Zuletzt von DEVA8 am Mo 5 Dez 2011 - 17:37 bearbeitet, insgesamt 2 mal bearbeitet

DEVA8
Stammgast
Stammgast

Weiblich Beiträge : 310
Hinweis : Bayern
Anmeldedatum : 28.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Mauszeiger in Engel geändert. Funktionierte zuerst gut, jetzt nicht mehr

Beitrag von #Frank am Mo 5 Dez 2011 - 16:34

Hast du komplett das hier ins CSS gesetzt:
Code:
<div align="center" style="z-index:9;visibility:visible;"><a href="http://www.totallyfreecursors.com/" target="_blank" class="tfc"><img src="http://downloads.totallyfreecursors.com/public/CursorsLogo88-31.gif" border="0" width="88" height="31" alt="Free Angel ani Cursors at www.totallyfreecursors.com" /></a></div><style>HTML,BODY{cursor: url("http://downloads.totallyfreecursors.com/cursor_files/angel5.ani"), url("http://downloads.totallyfreecursors.com/thumbnails/angel5.gif"), auto;}</style>
oder hast du nur das hier eingesetzt:
Code:
HTML,BODY{
  cursor: url("http://downloads.totallyfreecursors.com/cursor_files/angel5.ani"), url("http://downloads.totallyfreecursors.com/thumbnails/angel5.gif"), auto;
}



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Mauszeiger in Engel geändert. Funktionierte zuerst gut, jetzt nicht mehr

Beitrag von #Frank am Mo 5 Dez 2011 - 16:46

Was soll das denn nun wieder... Nun hast du auch noch ein Rechtsklick Script eingesetzt.
Aber schau noch mal in dein CSS rein.
Ich glaube das hier noch eine Klammer fehlt:
line-height:1.2em;
font-size:1.5em;
}
HTML,BODY
Schau doch mal bitte nach, ob die da ist.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Mauszeiger in Engel geändert. Funktionierte zuerst gut, jetzt nicht mehr

Beitrag von DEVA8 am Mo 5 Dez 2011 - 17:24

#Frank schrieb:Was soll das denn nun wieder... Nun hast du auch noch ein Rechtsklick Script eingesetzt.
Aber schau noch mal in dein CSS rein.
Ich glaube das hier noch eine Klammer fehlt:
line-height:1.2em;
font-size:1.5em;
}
HTML,BODY
Schau doch mal bitte nach, ob die da ist.

Jau ich gucke mal nach. Das kann nämlich sein, daß ich ein Zeichen gelöscht habe aus
Versehen.
Ich hab den HTML,BODY reingesetzt...
Danke derweil Wink

äh ja da fehlt die Klammer.
Das Problem ist, wenn ich die reinsetze erscheint vorher die Zahl 4
Soll ich da dahinter dann die Klammer setzen? Ich hab das mal probiert, aber
da streikt der CSS erst Recht.
Was nun?

Nochmal ich, also die Klammer mag er nicht...ist jetzt im Urzustand ohne Klammer
und da akzeptiert er zumindestens mal, daß ich nichts reingesetzt habe Wink
Einen Rechtklick reingesetzt? Den Code habe ich mit Rechtsklick reingesetzt ja..
Darf man das da nicht? Sorry, aber ist das Erste Mal, daß ich was mit CSS mache.

So nochmal..habe jetzt den gesamten Code eingesetzt, der der mit div losgeht.
ER wurde zwar akzeptiert, aber den Engel sieht man trotzdem nicht.
Mensch. Dat jibbet doch nicht. Das hat so gut funktioniert. Hätte ich den nur
drin gelassen.
Komisch ist auch, daß meine Schrift plötzlich dünn und klein ist. Ich hoffe, da ist kein
Zusammenhang.

Frank ich brauch echt Hilfe...mein Style ist verschwunden, wie bekomme ich den wieder..ja ist denn heute
der Teufel los? hiiillllfeeeeeeeeee pale


Zuletzt von DEVA8 am Mo 5 Dez 2011 - 17:57 bearbeitet, insgesamt 1 mal bearbeitet

DEVA8
Stammgast
Stammgast

Weiblich Beiträge : 310
Hinweis : Bayern
Anmeldedatum : 28.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Mauszeiger in Engel geändert. Funktionierte zuerst gut, jetzt nicht mehr

Beitrag von #Frank am Mo 5 Dez 2011 - 17:52

Das könnte sein, das es da einen Zusammenhang gibt.
Ich habe dein Engel mal bei mir getestet und da Funktioniert der. Habe ich noch einen Account bei dir?
Ich würde dann mal nachschauen, warum das nicht geht.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Mauszeiger in Engel geändert. Funktionierte zuerst gut, jetzt nicht mehr

Beitrag von DEVA8 am Mo 5 Dez 2011 - 17:58

#Frank schrieb:Das könnte sein, das es da einen Zusammenhang gibt.
Ich habe dein Engel mal bei mir getestet und da Funktioniert der. Habe ich noch einen Account bei dir?
Ich würde dann mal nachschauen, warum das nicht geht.

Ich glaube nicht, ich guck mal..ich bin fertig jetzt..der ganze style futsch.
Mein Forum war rot-gelb
Ich seh schon..bist drin.
Ich hatte den Style 2, alles eigens erstellt..jetzt sieht man da ein hässlich
weißes Forum.

DEVA8
Stammgast
Stammgast

Weiblich Beiträge : 310
Hinweis : Bayern
Anmeldedatum : 28.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Mauszeiger in Engel geändert. Funktionierte zuerst gut, jetzt nicht mehr

Beitrag von #Frank am Mo 5 Dez 2011 - 18:00

Ich habe es gesehen. Hast du den Style oder die Version verändert?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Mauszeiger in Engel geändert. Funktionierte zuerst gut, jetzt nicht mehr

Beitrag von DEVA8 am Mo 5 Dez 2011 - 18:05

#Frank schrieb:Ich habe es gesehen. Hast du den Style oder die Version verändert?
Ja, weil ich plötzlich 3 hatte statt 2...und dabei hab ich jetzt erst recht alles verkehrt
gemacht..mensch ich geh nachhaus ...so schlimm war es noch nie..

Mensch danke Frank. Und der Engel ist auch da...
Was hab ich verflixt nochmal verkehrt gemacht?

hmm die Schrift im Chat ist immer noch so dünn und winzig..kann ich das
noch abändern? In dem thread Chat, kann man keine Schriftgröße und Style ändern.
Trotzdem vielen Dank nochmal..klasse bounce


Zuletzt von DEVA8 am Mo 5 Dez 2011 - 18:26 bearbeitet, insgesamt 2 mal bearbeitet

DEVA8
Stammgast
Stammgast

Weiblich Beiträge : 310
Hinweis : Bayern
Anmeldedatum : 28.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Mauszeiger in Engel geändert. Funktionierte zuerst gut, jetzt nicht mehr

Beitrag von #Frank am Mo 5 Dez 2011 - 18:08

Kannst du bitte mal die PN die ich dir in deinem Forum gesendete habe beantworten?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Mauszeiger in Engel geändert. Funktionierte zuerst gut, jetzt nicht mehr

Beitrag von DEVA8 am Mo 5 Dez 2011 - 18:26

#Frank schrieb:Kannst du bitte mal die PN die ich dir in deinem Forum gesendete habe beantworten?

Noch eine? Ja moment

Ja okay...wird abgeheftet und gemerkt.
Vielen Dank..so geht das...aha

DEVA8
Stammgast
Stammgast

Weiblich Beiträge : 310
Hinweis : Bayern
Anmeldedatum : 28.04.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Mauszeiger in Engel geändert. Funktionierte zuerst gut, jetzt nicht mehr

Beitrag von #Frank am Mo 5 Dez 2011 - 19:27

Alles wieder gut und deshalb hier:
closed



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten